Poffa sikring, Løst - Nå slår sub ut ved høyere volum, noen ideer?

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 5 av 5
  1. #1
    Newcomer
    Medlem siden
    Nov 2012
    Poster
    3
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Poffa sikring, Løst - Nå slår sub ut ved høyere volum, noen ideer?

    Hei.

    Jeg holdt på å flytte/installer suben her igår, og klarte kunstykket med å switche 230V sikringa over på 115V. Hørte et lite poff, og regner at sikringa gikk. Vet dere om denne ligger i den boksen bak sikringstegnet???
    Må nemlig skru av hele bakdekselet for å komme til denne. Kan ikke se noen åpne sikringer noen sted. Min erfaring med sikringer strekker seg til vanlige bilsikringer, regner med disse ser litt annerledes ut.

    Om noen av dere vet hvilke sikringer det er snakk om hadde jg satt stor pris på det også!

    Mvh

    Morten

  2. #2
    Intermediate Galnes sin avatar
    Medlem siden
    Apr 2006
    Poster
    1,170
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Servicemanualen har sikkert hjelpendes informasjon

    Linken er under selve forhåndsvisningen
    "This file is downloadable free of charge from the site: Get Manual"

  3. #3
    Newcomer
    Medlem siden
    Nov 2012
    Poster
    3
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Galnes
    Servicemanualen har sikkert hjelpendes informasjon

    Linken er under selve forhåndsvisningen
    "This file is downloadable free of charge from the site: Get Manual"
    Jeg beklager men har prøvd å lest gjennom den, men jeg er ikke noe geni på akkurat dette. Ser heller ikke at det området er merket på tegningene heller, og delebeskrivelse er en blanding av tall og bokstaver jeg ikke forstår.

  4. #4
    Expert Niels Nielsen sin avatar
    Medlem siden
    Jun 2003
    Poster
    8,360
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hør med importør eller forhandler, ser ikke umiddelbart noen sikring der.

  5. #5
    Newcomer
    Medlem siden
    Nov 2012
    Poster
    3
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Begynte å skru løst det jeg fant inni der, og i AC inngang/adapteret satt det en sikring. Det var til og med en ekstra sikring inni der så nå får jeg liv i suben igjen!

    MEN, det skulle ikke være så enkelt. Suben slår og fungerer på veldig lav lyd, om jeg skrur litt opp så hører jeg et klikk i suben og den kutter, akkurat som den slår seg av og på. Erfart dette på forsterkere noengang omf.eks høytalerledningen + og - tar innpå hverandre. Det minner nesten litt om det samme. Kabelen mellom forsterker og sub er helt ny, terminalene ser bra ut. Jeg har enda ikke skaffet meg et Y-ledd til coax/rca kabelen mellom sub og forsterker. Kan dette være årsaken? Nå er den bare koblet inn på right input. Dette har fungert på andre suber jeg har da, men kan hende denne er litt spesiell.

    Morten

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •