volumet forsvinner når jeg skrur opp!?

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 1 av 2 1 2 SisteSiste
Viser resultater 1 til 20 av 34
  1. #1
    Newcomer Crawi sin avatar
    Medlem siden
    Sep 2012
    Poster
    65
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    volumet forsvinner når jeg skrur opp!?

    Hei! jeg har et problem når jeg skrur opp, har en 10 amper sikring men jeg trekker ikke 2300 watt?
    når jeg spiller musikk med alle høyttalerene + subben på 100% så forsvinner volumet sakte, subben min går fra full excursion til kanskje litt bevegelse... samme med diskanten og mellomtonene og bassene i front høyttalerene...

    Har Alto Mac 2.2 på Cerwin Vega XLS 215 - 2stk
    Har Fence Audio Stage 250mk3 på Fence Audio Stage 1212mk2 - 2stk
    og en 500 watt rms og 625 watt peak 24" Fence Audio PA Sub
    og bruker en Harman Kardon AVR 255 som forforsterker og selvfølgelig en PC til lyd, trekker ca 100 watt ved idle 500 ved watt gaming
    så.. hva skyldes dette? vil en 16 - 20 amper løse problemet?

  2. #2
    Intermediate ldynamic sin avatar
    Medlem siden
    Jun 2012
    Poster
    533
    Takk & like
    Blogginnlegg
    1
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har ikke mye kompetanse innen elektronikk men kan si art jeg tror ikke 16-20 ampere sikring hadde løst problemet så lenge ikke sikringen går når du gjør dette. Kan hende den går i protect mode og at det er kondensatorene som lader ut som gjør at volumet synker og synker. Anbefaler å sende den inn til service for å fikse problemet her om ingen annen på forumet har en bedre løsning.

  3. #3
    Newcomer Crawi sin avatar
    Medlem siden
    Sep 2012
    Poster
    65
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av ldynamic
    Har ikke mye kompetanse innen elektronikk men kan si art jeg tror ikke 16-20 ampere sikring hadde løst problemet så lenge ikke sikringen går når du gjør dette. Kan hende den går i protect mode og at det er kondensatorene som lader ut som gjør at volumet synker og synker. Anbefaler å sende den inn til service for å fikse problemet her om ingen annen på forumet har en bedre løsning.
    nei, slår jeg av alto mac 2.2 som spiller Cerwin Vega 215'ene så skjer det ikke
    samme om jeg slår av 24" eller Fence forsterkeren... skjer bare når alt spiller, til og med taklampa liker det ikke, blir helt svart noen ganger bassen slår

  4. #4
    Expert Ostemannen sin avatar
    Medlem siden
    Oct 2009
    Poster
    5,350
    Takk & like
    Nevnt
    3 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Finn en annen kurs i huset. Så bruker du 2 kurser.
    Mentor 8 - NAD M50 - NAD M51 - NAD M52 - 2x NAD 275

    Sjekk ut Min Hifi!
    Her er min hjemmekino!

  5. #5
    Newcomer
    Medlem siden
    Oct 2006
    Poster
    35
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Viss du ikke har prøvd det, så kan du prøve å koble ut effekttrinn og subber, en om gangen. Eventuelt koble forbi forforsterkeren. Da bør det være mulig å finne kilden til problemet.

  6. #6
    Newcomer
    Medlem siden
    Feb 2004
    Poster
    294
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Virker som du har ett enormt spenningsfall pga stort strømforbruk i perioder, siden sikringene ikke går tipper jeg du har keramiske sikringer "gammletypen", skaff deg 2 kurser eller en større kurs(større kabler også ikke bare større sikringer)

  7. #7
    Intermediate sirant sin avatar
    Medlem siden
    Jan 2010
    Poster
    2,760
    Takk & like
    Nevnt
    4 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ville kontaktet elektriker og ikke prøvd å gjøre dette selv.

  8. #8
    Newcomer Crawi sin avatar
    Medlem siden
    Sep 2012
    Poster
    65
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av øystein
    Virker som du har ett enormt spenningsfall pga stort strømforbruk i perioder, siden sikringene ikke går tipper jeg du har keramiske sikringer "gammletypen", skaff deg 2 kurser eller en større kurs(større kabler også ikke bare større sikringer)
    skal snart flytte og da får jeg 16 amp så jeg håper det blir bedre :S og skal ha enda kraftigere forsterker til CV 215 2x600 rms i 8 eller mer, så om dette der fortsetter så må jeg ta skøyteledningen fram

  9. #9
    Newcomer
    Medlem siden
    Feb 2004
    Poster
    294
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det kan være dårlig kontakt en plass, skjer dette om du har en varmeovn på 2000 Watt på denne kursen ? har du mange strømpadder ?

  10. #10
    Newcomer Crawi sin avatar
    Medlem siden
    Sep 2012
    Poster
    65
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av øystein
    Det kan være dårlig kontakt en plass, skjer dette om du har en varmeovn på 2000 Watt på denne kursen ? har du mange strømpadder ?
    trenger ikke varmeovn, Fence forsterkeren er klasse AB så den varmer mer en nok faktisk
    men nei, dette skjer bare når alle forsterkerene spiller max volum samtidig, men synest det er rart pga jeg trekker ikke 2300 watt engang

  11. #11
    Newcomer
    Medlem siden
    Feb 2004
    Poster
    294
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Forsterkerene vil kreve langt mer en det som står på baksiden når de lader kondensatorene, spesielt når man spiller høyt å der er mye bass toner.

    Grunnen til at jeg spør om en varmeovn på ca 2000 watt er at om du hadde fått samme virking dvs at taklampen dimmer seg kraftig ved at en varmeovn står på så er det stor sansynelighet for at der er en dårlig kobling en plass.

  12. #12
    Intermediate joakimpatos sin avatar
    Medlem siden
    Nov 2011
    Poster
    2,105
    Takk & like
    Blogginnlegg
    1
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    er fence forsterkeren AB ?!

  13. #13
    Intermediate
    Medlem siden
    Nov 2004
    Poster
    725
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Crawi
    trenger ikke varmeovn, Fence forsterkeren er klasse AB så den varmer mer en nok faktisk
    men nei, dette skjer bare når alle forsterkerene spiller max volum samtidig, men synest det er rart pga jeg trekker ikke 2300 watt engang
    Sikker på at det er elektronikken det er noe galt med? Jeg ville heller sjekka hørselen for med alt dette her på max volum,som du skriver,så kan det være du har blitt litt døv....he he
    Neida,fra spøk til revolver. Jeg vet jo ikke hva du har koblet til hva her,men kan virke som om en eller annen forsterker går i protection mode eller noe sånn. Du sier du spiller på 100% volum,hva nå det betyr,men om du har vridd volumkontrollen på HK til max så spiller du nok for høyt ja i forhold til belastbarheten på systemet ditt. Det blir jo som du selv sier ganske varmt av dette her,men det finnes en grense for hvor varm en forsterker kan bli før den ødelegges eller beskyttelseskretsløp (hvis den har det) slår inn. Å så har jo plasseringen av forsterkerne noe å si. Viktig at de har GODT med luft rundt seg og ikke står med andre ting oppå osv..

  14. #14
    Newcomer Crawi sin avatar
    Medlem siden
    Sep 2012
    Poster
    65
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av joakimpatos
    er fence forsterkeren AB ?!
    oh yes, lydkvaliteten dens mellomtone og diskant messig er SYKT BRA!
    så den spiller HF og MF i mine stage 1212mk2

  15. #15
    Active
    Medlem siden
    Jan 2007
    Poster
    394
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    ... og når det blir så mye spenningsfall så blir det også varme...! i værste fall kan det oppstå brann.

    Neste gang det skjer, prøv å kjenn på kontakter/ledninger/koblingsbokser, og kjenn etter om det er varmt noen steder

  16. #16
    Newcomer
    Medlem siden
    Feb 2004
    Poster
    294
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av joakimpatos
    er fence forsterkeren AB ?!

    Fence Audio Stage 250 mk3 - Stereo | Elektronikk | Fnky

    ser slik ut ja.

  17. #17
    Newcomer Crawi sin avatar
    Medlem siden
    Sep 2012
    Poster
    65
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av edguy
    Sikker på at det er elektronikken det er noe galt med? Jeg ville heller sjekka hørselen for med alt dette her på max volum,som du skriver,så kan det være du har blitt litt døv....he he
    Neida,fra spøk til revolver. Jeg vet jo ikke hva du har koblet til hva her,men kan virke som om en eller annen forsterker går i protection mode eller noe sånn. Du sier du spiller på 100% volum,hva nå det betyr,men om du har vridd volumkontrollen på HK til max så spiller du nok for høyt ja i forhold til belastbarheten på systemet ditt. Det blir jo som du selv sier ganske varmt av dette her,men det finnes en grense for hvor varm en forsterker kan bli før den ødelegges eller beskyttelseskretsløp (hvis den har det) slår inn. Å så har jo plasseringen av forsterkerne noe å si. Viktig at de har GODT med luft rundt seg og ikke står med andre ting oppå osv..
    eneste som blir varmt er fence forsterkeren, vil si rundt 45 grader kanskje litt mer, men ingenting som er galt med alt er helt fint ingenting går i protect

  18. #18
    Expert
    Medlem siden
    Jan 2004
    Poster
    5,562
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    en varmeovn har mer eller mindre konstant strømtrekk da. ikke en forsterker som følger dynamikken i musikken.
    en billig 70watts rotel gjorde at taklampene blinket på høyt volum. problemet forsvant når jeg satt inn en 200watts vincent, selv om den spilte mye høyere. den hadde jevnere strømtrekk pga kapasitet i strømforsyningsdelen.

  19. #19
    Newcomer
    Medlem siden
    Feb 2004
    Poster
    294
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av einis
    en varmeovn har mer eller mindre konstant strømtrekk da. ikke en forsterker som følger dynamikken i musikken.
    en billig 70watts rotel gjorde at taklampene blinket på høyt volum. problemet forsvant når jeg satt inn en 200watts vincent, selv om den spilte mye høyere. den hadde jevnere strømtrekk pga kapasitet i strømforsyningsdelen.
    Veldig klar over dette men om der er en rekke med strømpadder eller annet sant tull i rekken så kan disse bli flaskehalser, eller evt en dårlig kobling en plass mellom sikringskap og veggen.

  20. #20
    Intermediate Ulf-B sin avatar
    Medlem siden
    Mar 2008
    Poster
    1,698
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Crawi
    Hei! jeg har et problem når jeg skrur opp, har en 10 amper sikring men jeg trekker ikke 2300 watt?
    når jeg spiller musikk med alle høyttalerene + subben på 100% så forsvinner volumet sakte, subben min går fra full excursion til kanskje litt bevegelse... samme med diskanten og mellomtonene og bassene i front høyttalerene...

    Har Alto Mac 2.2 på Cerwin Vega XLS 215 - 2stk
    Har Fence Audio Stage 250mk3 på Fence Audio Stage 1212mk2 - 2stk
    og en 500 watt rms og 625 watt peak 24" Fence Audio PA Sub
    og bruker en Harman Kardon AVR 255 som forforsterker og selvfølgelig en PC til lyd, trekker ca 100 watt ved idle 500 ved watt gaming
    så.. hva skyldes dette? vil en 16 - 20 amper løse problemet?
    Jeg tror ikke at sikringen er ikke problemet her. Volumet forsvinner ikke sakte hvis sikringen går - da blir det brått stille. I og med at sikringen ikke ryker, har kursen tilstrekkelig kapasitet. Sånn sett vil det ikke ha noe for seg med større kurs eller å koble anlegget til flere kurser. Jeg henger meg på teorien om at det er en eller annen beskyttelseskrets i elektronikken som slår inn.
    1) SB Touch m/iPad, Beolab 5
    2) SB Classic, Weiss DAC-1 MkII, Get-boks, Hegel HD11 DAC, Copland DRC-205, Primare DVD30, ML 326s, 2x Bryston PP 300 SST, ProAc D1, Amphion Impact 500 sub
    3) SB Touch, Benchmark DAC-2 HGC, 2x Bel Canto e.One Ref. 1000, ProAc 1SC, ProAc ER-1 sub, Denon AH-D7000

Side 1 av 2 1 2 SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •