Cerwin vega "problem"

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 10 av 10
  1. #1
    Newcomer
    Medlem siden
    Oct 2012
    Poster
    16
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Smile Cerwin vega "problem"

    Tja da står vi her igjen da. og klør oss i hode og ikke helt vet om det er en bra eller dårlig ting som nett skjedde.

    har et par med xls 215 og et par med xls 15 og en cva 18" sub.
    gode greier det. meen, om jeg kobler av alt av xls så slår elementene fortsatt pga 18".
    har dette noe seriøs betydning for hvordan anlegget spiller nor alt er koblet opp igjen ?.
    kan tenke meg at det ikke er helt bra at de "spiller" "alene" er litt av en vandring om jeg skrur litt opp på subben og.
    noen som har peiling som kansje kunne fortalt meg om dette har noe og si for elementene ?, altså at de ikke blir ødelagt om jeg skrur litt opp ?.
    takker for alle svar :-D:-D

  2. #2
    Active
    Medlem siden
    Oct 2011
    Poster
    390
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Pjusken
    Tja da står vi her igjen da. og klør oss i hode og ikke helt vet om det er en bra eller dårlig ting som nett skjedde.

    har et par med xls 215 og et par med xls 15 og en cva 18" sub.
    gode greier det. meen, om jeg kobler av alt av xls så slår elementene fortsatt pga 18".
    har dette noe seriøs betydning for hvordan anlegget spiller nor alt er koblet opp igjen ?.
    kan tenke meg at det ikke er helt bra at de "spiller" "alene" er litt av en vandring om jeg skrur litt opp på subben og.
    noen som har peiling som kansje kunne fortalt meg om dette har noe og si for elementene ?, altså at de ikke blir ødelagt om jeg skrur litt opp ?.
    takker for alle svar :-D:-D
    Hvis du mener at XLS-elementene vibrerer pågrunn av trykket fra 18" så er det helt normalt ja, ikke farlig

  3. #3
    Newcomer
    Medlem siden
    Oct 2012
    Poster
    16
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av VegaVe12f
    Hvis du mener at XLS-elementene vibrerer pågrunn av trykket fra 18" så er det helt normalt ja, ikke farlig
    de vibrerer ja, men de slår og. er ikke bare at de vibrerer de får vandring. kan tippe rundt 0,5 til kansje 1 cm

  4. #4
    Active
    Medlem siden
    Oct 2011
    Poster
    390
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Pjusken
    de vibrerer ja, men de slår og. er ikke bare at de vibrerer de får vandring. kan tippe rundt 0,5 til kansje 1 cm
    Hmm, ja de slår selvfølgelig litt grunnet lydbølgene fra 18", men har du koblet 215 fra forsterkeren og prøvd? Hvis de vibrerer like mye som de har gjort så er det normalt.

  5. #5
    Newcomer
    Medlem siden
    Oct 2012
    Poster
    16
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av VegaVe12f
    Hmm, ja de slår selvfølgelig litt grunnet lydbølgene fra 18", men har du koblet 215 fra forsterkeren og prøvd? Hvis de vibrerer like mye som de har gjort så er det normalt.
    ja har koblet alt ifra effekten bare for og se om det var noe signalforstyrelser. like mye vibrering som tilkoblet og avkoblet så det er vell bare til og skru opp og plage naboene :P

  6. #6
    Intermediate joakimpatos sin avatar
    Medlem siden
    Nov 2011
    Poster
    2,105
    Takk & like
    Blogginnlegg
    1
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det kan bli et lite problem når du skrur godt opp på allt, hvis allt reagerer så vil vell elementene befege seg så mye av lydbølgene av over litt tid så kan svingspolen på elementet tyke fordi det svinger så masse har jeg hørt hvertfall..

  7. #7
    Active
    Medlem siden
    Aug 2011
    Poster
    336
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Høres ikke normalt ut spør du meg! 0,5-1cm vandring høres voldsomt ut!!! Hadde vel ca 1cm vandring på mine 1515 når jeg dro på med de(sammen med 2stk 15"cv subber! Noe vibrasjon er Seff vanlig når bare subben spiller,men ikke så mye vil jeg tro!? Hørt med Hifi klubben?
    B&W CM9
    B&W CMC senter
    SVS SB13-Ultra
    Marantz SR6010
    Electrocompaniet AW250R
    PS3
    Samsung 51" plasma 8000 Serie
    B&W P3

  8. #8
    Newcomer
    Medlem siden
    Oct 2012
    Poster
    16
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    hmm ja får vell ringe til hifiklubben og høre vist det er fare for at ting går til h. :|

  9. #9
    Active
    Medlem siden
    Aug 2011
    Poster
    336
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Snakket med Hifi klubben nå?
    B&W CM9
    B&W CMC senter
    SVS SB13-Ultra
    Marantz SR6010
    Electrocompaniet AW250R
    PS3
    Samsung 51" plasma 8000 Serie
    B&W P3

  10. #10
    Newcomer
    Medlem siden
    Oct 2012
    Poster
    16
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av stigln
    Snakket med Hifi klubben nå?
    '

    Yess di sa at i dette rommet var det ingen problemer det var bare til og ji full gass og lit til så får vi no se om høytalerene blir send hjem eller ikkje :P

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •