Brumming i XTZ 99 w12

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 12 av 12
  1. #1
    Intermediate JosRuu sin avatar
    Medlem siden
    Jul 2010
    Sted
    Østre Toten
    Poster
    1,283
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Brumming i XTZ 99 w12

    Når HTPC'n står på så durer det litt i ene suben min. Uavhengig om receiveren står på eller ikke. Har prøvd med en annen sub kabel uten at det hjalp. Har også prøvd en annen HDMI kabel ut fra HTPC og til receiveren uten at det hjalp. Er HTPC avslått er brummingen borte. Er det en måte å jorde suben på som gjør at brummingen blir borte eller er det mer ett HTPC problem?

    Det er ikke brumming i den andre suben, kun den eldste av de.
    Pioneer SC-LX86 - Midgard Oberon 6.1 x2, Midgard Oberon 4.1 - PS3 - HTPC - B&W DM 683 - B&W DM 685 - Dali Consept 6 - B&W HTM 61 - SVS pc12 sylindersub
    Stuelyd: B&W DM 601 S1 koblet til sone 2 på LX 86 med AirPlay

    http://avforum.no/myhometheater/JosRuu

  2. #2
    Newcomer
    Medlem siden
    Jul 2012
    Poster
    27
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av JosRuu
    Når HTPC'n står på så durer det litt i ene suben min. Uavhengig om receiveren står på eller ikke. Har prøvd med en annen sub kabel uten at det hjalp. Har også prøvd en annen HDMI kabel ut fra HTPC og til receiveren uten at det hjalp. Er HTPC avslått er brummingen borte. Er det en måte å jorde suben på som gjør at brummingen blir borte eller er det mer ett HTPC problem?

    Det er ikke brumming i den andre suben, kun den eldste av de.
    Det kan være fordi det er kontakt i pcen som avgir strøm som går til subben fordeom

  3. #3
    Intermediate JosRuu sin avatar
    Medlem siden
    Jul 2010
    Sted
    Østre Toten
    Poster
    1,283
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ja det må komme ifra pcn for når den er avslått så blir suben stille. Men det er jo bare HDMI kabel som er tilkoblet pcn - receiver og sub kabel fra receiver til sub. Er det en måte å "jorde" HDMI kabel på slik at brummingen forsvinner? Eller må ejg slå av og på suben hele tiden? Pcn står alltid på.
    Pioneer SC-LX86 - Midgard Oberon 6.1 x2, Midgard Oberon 4.1 - PS3 - HTPC - B&W DM 683 - B&W DM 685 - Dali Consept 6 - B&W HTM 61 - SVS pc12 sylindersub
    Stuelyd: B&W DM 601 S1 koblet til sone 2 på LX 86 med AirPlay

    http://avforum.no/myhometheater/JosRuu

  4. #4
    Expert Niels Nielsen sin avatar
    Medlem siden
    Jun 2003
    Poster
    8,360
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Du må enten prøve subben eller pc`en i en jordet kontakt, ellers må du kanskje se på hvorfor den andre subben ikke durer. Er de plugget i samme kontakt?
    Ellers kan du jo gå over til streaming fra pc`en, da får du ikke støy. AppleTV kanskje.

  5. #5
    Intermediate JosRuu sin avatar
    Medlem siden
    Jul 2010
    Sted
    Østre Toten
    Poster
    1,283
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Begge subene er på samme kurs og samme kontakt. Pc er også på samme kurs da jeg bare har 1 kurs inn på dette rommet. Kan jo for morro skyld ta en skjøteledning og prøve en annen kurs. Har akkurat gått ifra boxee box til HTPC så den blir nok

    Får heller forske litt på denne brummingen da. Den var jo ikke her før pcen kom inn i bildet. Har bare billige HDMI kabler, vil det hjelpe med en litt dyrere en? Som kanskje har bedre skjerming eller noe?
    Pioneer SC-LX86 - Midgard Oberon 6.1 x2, Midgard Oberon 4.1 - PS3 - HTPC - B&W DM 683 - B&W DM 685 - Dali Consept 6 - B&W HTM 61 - SVS pc12 sylindersub
    Stuelyd: B&W DM 601 S1 koblet til sone 2 på LX 86 med AirPlay

    http://avforum.no/myhometheater/JosRuu

  6. #6
    Intermediate ldynamic sin avatar
    Medlem siden
    Jun 2012
    Poster
    533
    Takk & like
    Blogginnlegg
    1
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Etter min erfaring har smps strømforsyninger en tendens til å brumme ut på støynettet. Håper du finner ut av det. Tror foresten ikke noe på at det er hdmi-kabelen sin skyld.

  7. #7
    Intermediate JosRuu sin avatar
    Medlem siden
    Jul 2010
    Sted
    Østre Toten
    Poster
    1,283
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Strømforsyningen i pcen mener du? Når pc er avslått er det stille. Når jeg kobler ifra signalkabel inn på sub er det også stille. Om receiveren står av eller på har ingentings å si. Det blir også stille når jeg drar ut HDMI kabelen fra pcen så det jo nærliggende å tro at det kommer ifra lyd delen på pcen kanskje? Men det er jo også litt rart at det bare er den ene suben som støyer.....
    Pioneer SC-LX86 - Midgard Oberon 6.1 x2, Midgard Oberon 4.1 - PS3 - HTPC - B&W DM 683 - B&W DM 685 - Dali Consept 6 - B&W HTM 61 - SVS pc12 sylindersub
    Stuelyd: B&W DM 601 S1 koblet til sone 2 på LX 86 med AirPlay

    http://avforum.no/myhometheater/JosRuu

  8. #8
    Intermediate JosRuu sin avatar
    Medlem siden
    Jul 2010
    Sted
    Østre Toten
    Poster
    1,283
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har prøvd litt nå. Prøvd en annen kontakt, ingen forskjell. Tatt ut signalkabel fra sub, mens sub er påslått, stille. Slått av receiveren med pc og sub påslått, brumming.

    Tatt ut HDMI kabel fra pc til receiveren med sub påslått, stille.
    Med receiveren på så er det også ørlite støy i de andre høyttalerne også. Receiveren avslått er det kun støy i sub. Hva kan jeg gjøre med pcen for at den ikke skal lage støy? Hvis det er noe å gjøre? Dyrere HDMI kabel skal jo egentlig ikke ha noe å si etter hva jeg vet?

    Har lånt bort den andre suben min noen dager men får den igjen i morgen så jeg skal teste ut litt mer med den også.
    Pioneer SC-LX86 - Midgard Oberon 6.1 x2, Midgard Oberon 4.1 - PS3 - HTPC - B&W DM 683 - B&W DM 685 - Dali Consept 6 - B&W HTM 61 - SVS pc12 sylindersub
    Stuelyd: B&W DM 601 S1 koblet til sone 2 på LX 86 med AirPlay

    http://avforum.no/myhometheater/JosRuu

  9. #9
    Intermediate
    Medlem siden
    Nov 2004
    Poster
    725
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det er jo ikke uvanlig at strømforsyninger lager lyd enten det er i pc,forsterker eller andre saker. Har litt brumming/during i min XTZ også......

  10. #10
    Intermediate JosRuu sin avatar
    Medlem siden
    Jul 2010
    Sted
    Østre Toten
    Poster
    1,283
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det er ikke bare litt brumming..... Jeg hører sub brummingen veldig godt når det er stille i rommet og kjenner det veldig bra når jeg holder hånda på elementet.
    Pioneer SC-LX86 - Midgard Oberon 6.1 x2, Midgard Oberon 4.1 - PS3 - HTPC - B&W DM 683 - B&W DM 685 - Dali Consept 6 - B&W HTM 61 - SVS pc12 sylindersub
    Stuelyd: B&W DM 601 S1 koblet til sone 2 på LX 86 med AirPlay

    http://avforum.no/myhometheater/JosRuu

  11. #11
    Intermediate
    Medlem siden
    Nov 2004
    Poster
    725
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av JosRuu
    Det er ikke bare litt brumming..... Jeg hører sub brummingen veldig godt når det er stille i rommet og kjenner det veldig bra når jeg holder hånda på elementet.
    Oida,så ille? Ja da må det være noe med signalet inn til subben skulle jeg tro å ikke vanlig trafobrum..... Har du prøvd andre subkabler? Sjekk at kabelen du bruker er godt skjermet mot støy og at den ikke ligger intil andre strømkabler o.l. HDMI kabler har jo digitalt signal å er ikke påvirket av støy så tror ikke det er den. Tipper det er signalet fra pc'n siden det bare er når den er på. Men litt snodig uansett..har desverre ikke en løsning hvis problemet er pc......

  12. #12
    Intermediate JosRuu sin avatar
    Medlem siden
    Jul 2010
    Sted
    Østre Toten
    Poster
    1,283
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Fikk igjen den andre suben nå og koblet til den med samme sub kabel som den andre og da er det ikke støy. Koblet så til den som brummer med en annen sub kabel som er lengre og antageligvis bedre merke og da er begge to stille. Iallfall for øyeblikket. Hmmm, skjønner ikke helt det siden jeg har testet med begge kablene før.... Men er det stille er jeg glad
    Pioneer SC-LX86 - Midgard Oberon 6.1 x2, Midgard Oberon 4.1 - PS3 - HTPC - B&W DM 683 - B&W DM 685 - Dali Consept 6 - B&W HTM 61 - SVS pc12 sylindersub
    Stuelyd: B&W DM 601 S1 koblet til sone 2 på LX 86 med AirPlay

    http://avforum.no/myhometheater/JosRuu

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •