Ødelagt diskant på Klipsch RF-82II - reklamasjon eller hva?

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 1 av 2 1 2 SisteSiste
Viser resultater 1 til 20 av 33
  1. #1
    Intermediate Shercko sin avatar
    Medlem siden
    May 2005
    Poster
    1,118
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Ødelagt diskant på Klipsch RF-82II - reklamasjon eller hva?

    Mine herrer.

    Fikk byttet ut de gamle sliterne med et par flunk nye RF-82II(fra Boomcar i Grimstad) på onsdag, og i går så skulle jeg få meg en aldri så liten overraskelse; diskanthornet på den ene høyttaleren kuttet ut. Ingen ulyder i forkant, jeg hadde ikke spilt nevneverdig høyt(skal sies at det var et vors dette skjedde på så volumet var jo i moro-området), og har ikke gjort noe som helst annet med de. De drives av en Parasound Halo A21.

    Kan den være sprengt? De er jo ikke spilt inn, men de skulle vel tåle såpass lite selv om de er helt nye? Sender jeg inn klage/henvendelse til Boomcar, eller maser jeg på dere om link til et sted jeg kan bestille løse elementer?

    Ha en ellers knall lørdag

  2. #2
    Active Stian.V.H sin avatar
    Medlem siden
    Jun 2009
    Poster
    388
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Høres ut som en garanti sak,prøv det først.

    Til sammenligning fikk jeg et par splitter nye dynavoice df6 for et par uker siden,begge basselementene i den ene høyttaleren var ødelagt,fikk nye elementer på garanti.
    Så nye høyttalere kan ha defekte elementer ja.

  3. #3
    Newcomer tenb sin avatar
    Medlem siden
    May 2009
    Poster
    287
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Shercko
    Mine herrer.

    Fikk byttet ut de gamle sliterne med et par flunk nye RF-82II(fra Boomcar i Grimstad) på onsdag, og i går så skulle jeg få meg en aldri så liten overraskelse; diskanthornet på den ene høyttaleren kuttet ut. Ingen ulyder i forkant, jeg hadde ikke spilt nevneverdig høyt(skal sies at det var et vors dette skjedde på så volumet var jo i moro-området), og har ikke gjort noe som helst annet med de. De drives av en Parasound Halo A21.

    Kan den være sprengt? De er jo ikke spilt inn, men de skulle vel tåle såpass lite selv om de er helt nye? Sender jeg inn klage/henvendelse til Boomcar, eller maser jeg på dere om link til et sted jeg kan bestille løse elementer?

    Ha en ellers knall lørdag
    Hvis det er sprengt så er det ihvertfall ikke pga dårlig eller for liten forsterker. Og litt morrovolum må da disse tåle, selv rett ut av esken.

    Ville klagd til selger. Må være noe vakkel, dårlig lodding, løs ledning eller lignende eller rett og slett fabrikasjonsfeil. Kan være at du ser det lett hvis du åpner den opp... men vet ikke om dette eventuelt skulle påvirke garantien.

  4. #4
    Intermediate Shercko sin avatar
    Medlem siden
    May 2005
    Poster
    1,118
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av tenb
    Kan være at du ser det lett hvis du åpner den opp... men vet ikke om dette eventuelt skulle påvirke garantien.
    Ja jeg klødde i fingrene for å gjøre det men som du sier, tør ikke med tanke på garantien.

    Så da er det ihvertfall ikke bare meg som stusser på at de skulle tåle så lite. Får ringe Boomcar på mandag.

    Fuck my life.

  5. #5
    Newcomer Nick-Andre sin avatar
    Medlem siden
    Jan 2011
    Poster
    137
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Bruker selv HALO A52 bi-ampet på mine RF-82mk2. Har spilt de langt over "moro" nivået uten noen som helst problemer. Så dette høres merkelig ut spør du meg.

  6. #6
    Intermediate
    Medlem siden
    Oct 2008
    Poster
    779
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det er en bro mellom terminalene bak på høyttalerne som må være på så sant du ikke bruker biwirekabler. Det er mulig de har løsnet når du har spilt litt høyt? Sjekk det og skru de på plass igjen viss det er der feilen ligger:-D Bare ett tips:-D

  7. #7
    Intermediate Shercko sin avatar
    Medlem siden
    May 2005
    Poster
    1,118
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Asfalt
    Det er en bro mellom terminalene bak på høyttalerne som må være på så sant du ikke bruker biwirekabler. Det er mulig de har løsnet når du har spilt litt høyt? Sjekk det og skru de på plass igjen viss det er der feilen ligger:-D Bare ett tips:-D
    Takk for tips, men jeg har sjekket alt som sjekkes kan. Tror jeg da. Og jeg bruker biwire

  8. #8
    Intermediate eddie sin avatar
    Medlem siden
    Aug 2004
    Poster
    3,690
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Shercko
    Takk for tips, men jeg har sjekket alt som sjekkes kan. Tror jeg da. Og jeg bruker biwire
    Hei intet problem og skru om for en liten titt

  9. #9
    Intermediate Shercko sin avatar
    Medlem siden
    May 2005
    Poster
    1,118
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av eddie
    Hei intet problem og skru om for en liten titt
    Skru om? Mener du skru opp? I så fall så tør jeg ikke det i tilfelle det skulle gå utover garantien.

    Eller mente du noe helt annet? :P

  10. #10
    Expert
    Medlem siden
    Jan 2004
    Poster
    5,562
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    du kan prøve å måle terminalene til diskanten for kortslutning med et ohmmeter. tipper de skal gi ca 8ohm eller mer.
    måler du ingenting (uten piping),selv på et høyere stille fra meteret er det muligens kabelbrudd.
    husk å fjerne forbindelsen til terminalene under.

  11. #11
    Intermediate Shercko sin avatar
    Medlem siden
    May 2005
    Poster
    1,118
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av einis
    du kan prøve å måle terminalene til diskanten for kortslutning med et ohmmeter. tipper de skal gi ca 8ohm eller mer.
    måler du ingenting (uten piping),selv på et høyere stille fra meteret er det muligens kabelbrudd.
    husk å fjerne forbindelsen til terminalene under.
    Du mener å skru ut hornet og måle direkte på tilkoblingene til elementet? Det skal jeg søren meg prøve, så fort jeg har fått svar fra Boomcar om hva de vil gjøre med saken. Bra tips, takk.

  12. #12
    Expert
    Medlem siden
    Jan 2004
    Poster
    5,562
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    nei jeg mener på baksiden.. har de ikke biwiring terminaler? altså det ene settet går til diskant og det andre til bass/mellomtone.
    bedre å måle på selve enheten, usikker på om det står motstander i serie og evt. paralell i delefilteret.
    men måler du ingenting (uten piping fra meteret) så er det brudd.
    kortslutning vil gi lavere motstand enn 8-16ohm (evt ingen motstand +piping).

    mål den andre fungerende høyttaleren samtidig for å kryssjekke.

  13. #13
    Active
    Medlem siden
    Jan 2010
    Poster
    390
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    For et par år siden gikk diskanten i den ene rf-82'n min på samme måte. Intet forvarsel og under relativt rolig spilling. Tok kontakt med Oslo hificenter der jeg hadde kjøpt, ble henvist til audiokompaniet som er importør og tar seg av service for flere Klipsch forhandlere i Norge. Fikk beskjed om å skru ut diskanten selv og sende den pr post. Jeg spurte raskt om dette ville påvirke garantien min og fikk som svar at det ville det ikke. Dagen jeg postet diskanten inn sendte audiokompaniet meg en ny, super service

  14. #14
    Moderator devilej sin avatar
    Medlem siden
    Jul 2004
    Poster
    10,061
    Takk & like
    Blogginnlegg
    1
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Åpner du noe selv uten butikkens tillatelse gjelder ikke lengre garantien, så det ville jeg ikke gjort
    Mvh
    DevilEj
    Einar Johnsen


  15. #15
    Active
    Medlem siden
    Jan 2010
    Poster
    390
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det er sant.

  16. #16
    Intermediate Shercko sin avatar
    Medlem siden
    May 2005
    Poster
    1,118
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg ringte Audiocompaniet(som ikke lenger driver Klipsch visstnok) og han mente at det måtte være en strømspike fra utsiden, f.eks en vaskemaskin eller noe sånt som har ødelagt den. Jeg syns det hørtes litt fjernt ut men han var rimelig hardnakket på det at det ikke kunne være en fabrikkfeil.

    Tanker om det?

  17. #17
    Intermediate Ingeniør'n sin avatar
    Medlem siden
    Jul 2005
    Poster
    4,104
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Shercko
    Jeg ringte Audiocompaniet(som ikke lenger driver Klipsch visstnok) og han mente at det måtte være en strømspike fra utsiden, f.eks en vaskemaskin eller noe sånt som har ødelagt den. Jeg syns det hørtes litt fjernt ut men han var rimelig hardnakket på det at det ikke kunne være en fabrikkfeil.

    Tanker om det?
    Moa, kan du ikke vaske klær å spille Klipsch samtidig - høres veldig rart ut, da ville jeg valgt et annet merke....
    Stereo: Passlabs X250.5|Xindak Muse 1.0|AudioGD NFB27|Classe CP-500|Rega P3|Squeezebox|Martin Logan SummitX|Velodyne CHT10R
    Kino:Rotel RSP1572/RMB1575|Oppo BDP103|Boxee Box|Pioneer KRP-500M|Focal Elektra1027be/Profile908|SVS 2039PC+ med mer

  18. #18
    Intermediate
    Medlem siden
    Feb 2008
    Poster
    1,030
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Høres ut som ekstremt dårlig sercive fra audiocompaniet. Og det er ikke første gang jeg leser om det. Kanskje greit at noen andre blir importør nå da ?

    Har du hørt med der du kjøpte dem ifra da om de er litt mer imøtekommende ?
    ATV3 - Aune X1 Mk2 - Dayens Menuetto - Klipsch RB-61 II
    WooAudio WA6 - HiFiMAN HE500
    Til salgs : B&W 685 S2 / SA Mantra 50

  19. #19
    Intermediate Shercko sin avatar
    Medlem siden
    May 2005
    Poster
    1,118
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Skrudde ut driver og målte.. ingen respons fra ohm meteret. Så da går jeg ut ifra at dette ikke er min feil overhodet og at det, i motsetning det han på Audiocompaniet sa, er en ren produksjonsfeil/materialsvikt? Jeg nekter å punge ut tusingen til en ny driver hvis jeg ikke har gjort meg fortjent til det.

    Da var det å finne ut hvem som er nye importøren av Klipsch da. Hmm..

  20. #20
    Intermediate Ingeniør'n sin avatar
    Medlem siden
    Jul 2005
    Poster
    4,104
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Shercko
    Skrudde ut driver og målte.. ingen respons fra ohm meteret. Så da går jeg ut ifra at dette ikke er min feil overhodet og at det, i motsetning det han på Audiocompaniet sa, er en ren produksjonsfeil/materialsvikt? Jeg nekter å punge ut tusingen til en ny driver hvis jeg ikke har gjort meg fortjent til det.

    Da var det å finne ut hvem som er nye importøren av Klipsch da. Hmm..
    Driver ? Mener du diskant element ? Hvis du måler over element skal du måle kanskje 8 ohm - måler du uendelig med ohm er det brudd i kabel eller sprengt/brent spole. Mao skal du få utslag på ohm meter uansett....
    Stereo: Passlabs X250.5|Xindak Muse 1.0|AudioGD NFB27|Classe CP-500|Rega P3|Squeezebox|Martin Logan SummitX|Velodyne CHT10R
    Kino:Rotel RSP1572/RMB1575|Oppo BDP103|Boxee Box|Pioneer KRP-500M|Focal Elektra1027be/Profile908|SVS 2039PC+ med mer

Side 1 av 2 1 2 SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •