Repparere basselementer?

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 9 av 9
  1. #1
    Newcomer
    Medlem siden
    Mar 2005
    Poster
    280
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Repparere basselementer?

    Kjøpte noen gammle B&W 640. To av bassene i samme høytaler "skurrer" litt. Har stått ubrukt i ti år.

    Kan man repparere et basselement når det "kun" skurrer litt (går ikke helt beint inn i spolen når jeg presser jevnt på membranen) Det virker som en liten feil som burde vert mulig å fikse?

    Kan elementer bli slik av å stå 10år uten bruk?

  2. #2
    Newcomer
    Medlem siden
    Mar 2012
    Poster
    102
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Mener du at membranen ikke er helt sentrert lenger så spolen skraper så vidt inntil magneten (gjerne først når det blir litt bevegelse på elementet), eller er spolen blitt overbelastet så den er blitt deformert og av den grunn skraper borti?

    Om det kun er sentrering som skal til kan en høyttaløerreparatør lett fikse det.
    Om det er spolen som er ødelakt kan det fremdeles fikses relativt lett av en reparatør, men da er det ikke alltid det vil lønne seg om det fremdeles er mulig å få tak i originalt erstattningselement pga det tar en del tid. Samt at spideren samtidig oftest må byttes samtidig og det reparerte elementet dermet kan få noen andre TS parametere som kan gjøre at elementet høres litt anderledes ut enn de andre da det ofte er svært vanskelig å få tak i en ny spider med eksakt samme stivhet som originalen.

    Ettersom det er 2 elementer i samme kasse, og ikke i den andre virker det som det er pga overbelastet spole, og da ville jeg i første omgang sett etter erstattningselementer om de fremdeles er å få tak i.

  3. #3
    Intermediate JAMES HOWLET sin avatar
    Medlem siden
    Oct 2008
    Poster
    786
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Søk på recone og refoam på YouTube, søk etter samme orda på ebay etterfulgt av produktnavn på høytaler, skal gjøre det samme selv med infinity referance 60 bassere

  4. #4
    Newcomer
    Medlem siden
    Mar 2005
    Poster
    280
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Jan-Erik-86
    Mener du at membranen ikke er helt sentrert lenger så spolen skraper så vidt inntil magneten (gjerne først når det blir litt bevegelse på elementet), eller er spolen blitt overbelastet så den er blitt deformert og av den grunn skraper borti?

    Om det kun er sentrering som skal til kan en høyttaløerreparatør lett fikse det.
    Om det er spolen som er ødelakt kan det fremdeles fikses relativt lett av en reparatør, men da er det ikke alltid det vil lønne seg om det fremdeles er mulig å få tak i originalt erstattningselement pga det tar en del tid. Samt at spideren samtidig oftest må byttes samtidig og det reparerte elementet dermet kan få noen andre TS parametere som kan gjøre at elementet høres litt anderledes ut enn de andre da det ofte er svært vanskelig å få tak i en ny spider med eksakt samme stivhet som originalen.

    Ettersom det er 2 elementer i samme kasse, og ikke i den andre virker det som det er pga overbelastet spole, og da ville jeg i første omgang sett etter erstattningselementer om de fremdeles er å få tak i.
    Det er kansje ikke så lett å være helt sikker på årsaken til skurringen, men det er veldig lite det tar i og etter hva eieren fortalte (voksne folk) så var disse høytalerne knapt brukt og deretter lagret i garasjen i 10år (Noe loftslagring og). Kassene er ikke strøkne, men jeg liker lyden så godt i mellomtone/diskant at jeg føler det kan være verdt å spandere noen kroner på disse?

    De var overrasket når jeg sa at to elementer var ødelagt. Jeg betalte 750kr for høytalerne og en Rotal RA-985BX forsterker (Uten fjernkontrollen) siden elementene var dårlige. Men jeg heller mot det at elementene ikke er overbelastet, men kansje temperatursvingninger eller liknende har forårsaket dette?

    Skal jeg skifte bør jeg kansje ta alle 4 stk slik at alt blir likt. Men da koster det fort litt skal man ha noe med en viss kvalitet? Ikke aner jeg hva jeg burde satt i heller....

  5. #5
    Newcomer
    Medlem siden
    Mar 2005
    Poster
    280
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av JAMES HOWLET
    Søk på recone og refoam på YouTube, søk etter samme orda på ebay etterfulgt av produktnavn på høytaler, skal gjøre det samme selv med infinity referance 60 bassere
    Finner ikke mitt element på ebay desverre... Men 100$ pluss moms er jo relativt dyrt også? Får tak i komplette element billigere vil jeg tro i noenlunde samme kvalitet/spec?

  6. #6
    Intermediate JAMES HOWLET sin avatar
    Medlem siden
    Oct 2008
    Poster
    786
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    parts-express

    Sitat Opprinnelig postet av RCS
    Finner ikke mitt element på ebay desverre... Men 100$ pluss moms er jo relativt dyrt også? Får tak i komplette element billigere vil jeg tro i noenlunde samme kvalitet/spec?
    på parts express har de bytte elementer til det meste, har du nr på elementet(pleier å stå bak på magneten), så kan du søke opp hvilket som passer, men frakt prisene på parts pleier å være høye synes jeg

  7. #7
    Newcomer
    Medlem siden
    Mar 2012
    Poster
    102
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Om de har vært lagret i garasje i 10 år kan fukt være problemet.
    Magneten er som regel delvis i jern, som vil ruste/oksidere med tiden i fukt. Dette kan være nok til at det rett og slett blir for trangt i magnetgapet til at spolen kan befege seg fritt.

    Dette er sog vanskelig å si om er årsaken, men om du skrur ut elementene og disse har veldig opprustet/oksidert magnet/chassi kan dette være årsaken. I såfall er det mye billigere å kjøpe nytt element enn å reparere. Reconingssett ville heller ikke løst problemet i såtilfellet.

    Fukt kan også ha fått membranen/spideren til å bli litt deformet/skjev som fører til at spolen subber inntil magneten. et reconingsett ville ha løst dette problemet, men vet ikke om du får dette til ditt element. Det KAN også være nok med ny sentrering av spolen, men dette vet man ikke før man har prøvd egentlig.


    men uansett om du må ha nye basselement ville jeg definitivt påkostet noen kroner for å få lyden i toppform i de.

  8. #8
    Newcomer
    Medlem siden
    Mar 2005
    Poster
    280
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Finnes der noen i Rogaland som tilbyr reconing eller sentrering av elementer?

    Elementet heter ZZ 08915. Noen som vet hvem som lager disse elementene?

  9. #9
    Newcomer
    Medlem siden
    Jul 2006
    Poster
    33
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av RCS Vis post
    Finnes der noen i Rogaland som tilbyr reconing eller sentrering av elementer?

    Elementet heter ZZ 08915. Noen som vet hvem som lager disse elementene?

    Hei!
    Har samme problemet jeg også . Fant du noen løsning på dette tilslutt??

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •