Kan det være en sikring?

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 6 av 6
  1. #1
    Newcomer
    Medlem siden
    Sep 2007
    Poster
    76
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Kan det være en sikring?

    Hei! dreiv å flytta litt runt på subben her i dag(mens den spillte). så pludselig laget den en durelyd og skrudde seg av, ser ikke ut for at noe eksternt skal være skadet, subben vil bare ikke på igjen... noe som forsåvidt var problem da jeg fikk subben, brukte veldi lang tid til å skrue seg på(20min kansje?), bare pludseli kom den. kan dette bare være en sikring da? er forøvrigt en deftec supercube reference sub

  2. #2
    Newcomer
    Medlem siden
    Sep 2007
    Poster
    76
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    bump

  3. #3
    Expert jakv sin avatar
    Medlem siden
    Dec 2004
    Sted
    Kristiansund
    Poster
    8,645
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hva slags sub er det?

    Kan være at strømkabelen din sitter litt løst også om det er en egen mellom stikkontakt og sub. Normalt skal ikke sikringen gå om du bare har flyttet litt rundt på suben.
    Cambridge 752 BD, Yamaha CX-A5000, Hegel H300, DIY 3xL25D, JBL LS80, JBL LS center, Klipsch RS42 MK2,
    DIY 4xDayton Ultimax 15", 2xBehringer iNuke6000DSP, Sony VPL-HW30, Darbee Darblet, Nexus Player, Toshiba HD-DVD, Get Micro,
    Rega Planar 3 m/Elys 2, Rega Fono

    Livet er mer enn en pakke tørre kjeks

  4. #4
    Newcomer
    Medlem siden
    Sep 2007
    Poster
    76
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av jakv
    Hva slags sub er det?

    Kan være at strømkabelen din sitter litt løst også om det er en egen mellom stikkontakt og sub. Normalt skal ikke sikringen gå om du bare har flyttet litt rundt på suben.
    deftec supercube reference sub ser ikke ut som det skal vere noe galt med stikkontakten, prøvd utallige ganger:/

  5. #5
    Expert jakv sin avatar
    Medlem siden
    Dec 2004
    Sted
    Kristiansund
    Poster
    8,645
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ville tatt kontakt med LSound (regner med at den er kjøpt der? ) og hørt om de har noen tips. Spesielt siden du hadde problemer med å få slått den på i første omgang.
    Cambridge 752 BD, Yamaha CX-A5000, Hegel H300, DIY 3xL25D, JBL LS80, JBL LS center, Klipsch RS42 MK2,
    DIY 4xDayton Ultimax 15", 2xBehringer iNuke6000DSP, Sony VPL-HW30, Darbee Darblet, Nexus Player, Toshiba HD-DVD, Get Micro,
    Rega Planar 3 m/Elys 2, Rega Fono

    Livet er mer enn en pakke tørre kjeks

  6. #6
    Newcomer
    Medlem siden
    Dec 2008
    Poster
    161
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har samme sub som trådstarter har, og på min var det litt "startvansker" også. Jeg åpnet den ved å løsne de 10 skruene på kontrollpanelet bak, og jaggu hadde strømkabelen som linket kontrollenheten med forsterkerdelen løsnet / ikke blitt montert skikkelig. Vet om 1 til her inne som har opplevd akkurat det samme, så jeg ville åpnet og sett etter før jeg hadde ringt til L-sound.

    Det skal være en hvit ganske tykk kabel som sitter nederst til venstre på kontrollenhetens innside som går videre til forsterkeren i bunnen av kassen. Denne var ikke montert fast på min og min skrudde seg heller ikke.

    Øivind

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •