Problemer med støy i høyttaleren

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 5 av 5
  1. #1
    Newcomer
    Medlem siden
    Jun 2012
    Poster
    11
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Problemer med støy i høyttaleren

    Hei,

    Jeg har et lite problem med stereoanlegget mitt i stuen. Problemet er at hvis man tar volumet høyere på forsterkeren hører man en type støy/knitring. Jeg har en Bowers & Wilkins 500 series og Kenwood forsterker KA-B7. Jeg har også et annet problem med høyttalerene og det er at man ikke hører bassen i den ene høyttaleren og i tillegg at diskanten er veldig skarp. Når jeg løfter volumet litt kan jeg høre at bassen blir litt sterkere men så snart jeg har satt volumet blir den ikke hørbar. Den andre høyttaleren har ikke det problemet. Jeg har samme problem med både CD spilleren og tilkoblingen til AUXen. Det er veldig irriterende nå, men diskanten er mest antakelig ødelagt.

    Tusen takk for alle svar!

  2. #2
    Newcomer
    Medlem siden
    Mar 2012
    Poster
    102
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Dette er et desverre veldig vanlig problem, spesielt på eldre forsterkere, eller forsterkere som har blitt lite brukt (fysisk). Det som normalt er saken er at støv legger seg på potmeterene (en variabel motstand) som brukes på blant annet volume, bass/diskant og balanse på mange (nesten alle eldre) forsterkere.

    Det kan også komme av korroksjon på potmeterenes kobberflater.

    Uansett, aller først, prøv å skru av forsterkeren og vri mye frem og tilbake på de aktuelle tingene og se om det hjelper (ikke nødvendig å bruke makt her, det hjelper ingenting. kun mange ganger frem og tilbake). Dette vil neppe løse problemet, men det kan i noen tilfeller hjelpe med å redusere problemet da det løsner opp støv og møkk som har satt seg.

    Om dette ikke hjelper eller ikke holder, er det ofte enkleste løsningen å bare bytte potmeterene. Dette kan alle tv/radio reparatører gjøre, eller du kan bestille komponenten rett fra elfa om du vet at de har en komponent som passer perfekt og du ikke er redd for å lodde litt selv.
    Dette er normalt uansett ikke en dyr eller vanskelig jobb, men med dagens timepriser på reparasjoner som dette så tør jeg ikke å si noe sikkert. Men selve komponenten koster normalt fra 20-120,-.

  3. #3
    Newcomer
    Medlem siden
    Jun 2012
    Poster
    11
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Jan-Erik-86
    Dette er et desverre veldig vanlig problem, spesielt på eldre forsterkere, eller forsterkere som har blitt lite brukt (fysisk). Det som normalt er saken er at støv legger seg på potmeterene (en variabel motstand) som brukes på blant annet volume, bass/diskant og balanse på mange (nesten alle eldre) forsterkere.

    Det kan også komme av korroksjon på potmeterenes kobberflater.

    Uansett, aller først, prøv å skru av forsterkeren og vri mye frem og tilbake på de aktuelle tingene og se om det hjelper (ikke nødvendig å bruke makt her, det hjelper ingenting. kun mange ganger frem og tilbake). Dette vil neppe løse problemet, men det kan i noen tilfeller hjelpe med å redusere problemet da det løsner opp støv og møkk som har satt seg.

    Om dette ikke hjelper eller ikke holder, er det ofte enkleste løsningen å bare bytte potmeterene. Dette kan alle tv/radio reparatører gjøre, eller du kan bestille komponenten rett fra elfa om du vet at de har en komponent som passer perfekt og du ikke er redd for å lodde litt selv.
    Dette er normalt uansett ikke en dyr eller vanskelig jobb, men med dagens timepriser på reparasjoner som dette så tør jeg ikke å si noe sikkert. Men selve komponenten koster normalt fra 20-120,-.
    Hva syntes dere om høyttalerene, burde jeg ta vare på de. Jeg tenkte å sette opp et nytt system med en Connect:AMP/120 med Bowers & Wilkins CM9 (eller Sonos Connect/90 med NAD C275BEE). Hva burde jeg gjøre da, og hvis jeg tar vare på høyttalerenr hvordan burde jeg gjøre B&W 500 kompatibel med NADen eller Connect:Amp? Takk for et langt og utfyllende svar

  4. #4
    Newcomer
    Medlem siden
    Mar 2012
    Poster
    102
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Nå ble jeg brått litt usikker på hva du mente her... - du mener at det knitrer når du beveger på volumet på forsterkeren, ikke sant? Dette er i såfall ikke høyttalerene sin feil, men kun forsterkeren.
    Om alt fungerer fint om du ikke beveger på volumhjulet men lar det stå rolig er det jo en slags løsning å bare koble til en forforsterker. Jeg har gjort dette når jeg har brukt noen eldre forsterkere som jeg ikke har tatt bryet med å rense/bytte potmeteret på.

  5. #5
    Newcomer
    Medlem siden
    Jun 2012
    Poster
    11
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Jan-Erik-86
    Nå ble jeg brått litt usikker på hva du mente her... - du mener at det knitrer når du beveger på volumet på forsterkeren, ikke sant? Dette er i såfall ikke høyttalerene sin feil, men kun forsterkeren.
    Om alt fungerer fint om du ikke beveger på volumhjulet men lar det stå rolig er det jo en slags løsning å bare koble til en forforsterker. Jeg har gjort dette når jeg har brukt noen eldre forsterkere som jeg ikke har tatt bryet med å rense/bytte potmeteret på.
    Jeg var litt usikker på om jeg skulle bytte ut hele anlegget, og bytte dem ut med en ny modell B&W CM9. Synes ikke lenger at kvaliteten på høyttalerene er så bra lenger. Tror du en Sonos Connect:Amp kan drive anlegget og er det bare å sette en bananplugg på ledningen som skal inn i forsterkeren, ettersom høyttalerene er passive?

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •