clsc diskant, veldig lavt lydnivå.

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 6 av 6
  1. #1
    Active clsc-215 sin avatar
    Medlem siden
    May 2006
    Poster
    312
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    clsc diskant, veldig lavt lydnivå.

    Heisann!

    Det har seg slik at diskanten på ene clsc'n spiller veldig lavt, såpass lavt at jeg trodde den var sprengt.
    Men det viser seg at man hører den om man tar den tett på øret, samme om jeg bruker en helt ny diskant.

    Så da er nok feilen på delefilteret! Er ikke noen som tilfeldigvis har vært borte i dette før, og vet hvordan dette kan utbedres?

  2. #2
    Newcomer ShyFx sin avatar
    Medlem siden
    Oct 2005
    Poster
    212
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Post

    Har du prøvd å bytte om høytalerne eller koble om høytalerkablene på utgangene på forsterkeren og hørt om det er samme da også?
    Om det er det samme så kan det være en komponent på delefilteret som er brent, dette kan måles man man ikke klarer å se noe. Om du kan lodde litt så går det ann å bytte ut bare den komponenten som er ødelakt.
    Ellers så kan man få tak i nye å bedre delefiltere.

  3. #3
    Active clsc-215 sin avatar
    Medlem siden
    May 2006
    Poster
    312
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Disse slutta å fungere juni i fjor, har vel vært innom tre forskjellige forsterkere i løpet av den tid.

    I og med at det er et visst lydnivå i diskanten er det også en viss gjennomgang i alle komponentene Litt usikker på hvilke tall jeg skal få frem, det er egentlig der problemet ligger.
    Jeg har lodda på mange printkort, og så grovt som dette delefilteret er skal ikke det være det største problemet.
    Men som sagt, jeg har aldri lekt noe særlig med multimeteret.

  4. #4
    Newcomer
    Medlem siden
    Mar 2012
    Poster
    102
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    diskanten kan jo fint være brent/sprengt selv om den fungerer delvis. ikke unormalt at et sprengt element fremdeles spiller, men enten veldig svakt eller med skurring.

    enkleste er å kryssbytte diskantene på høyttalerene, så finner du fort ut om det er filteret eller elementet uten å måle noe som helst.

  5. #5
    Active clsc-215 sin avatar
    Medlem siden
    May 2006
    Poster
    312
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Som jeg skrev i førstepost, samme om jeg prøver med en ny diskant

  6. #6
    Newcomer
    Medlem siden
    Mar 2012
    Poster
    102
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Aha, overså vist den, beklager.
    Da er det nok filteret ja. Burde være lett og rimelig å bytte diskantfilter heldigvis.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •