Får ikke lyd i ny sub!

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 6 av 6
  1. #1
    Newcomer keato02 sin avatar
    Medlem siden
    Apr 2012
    Poster
    18
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Får ikke lyd i ny sub!

    Hei jeg har en litt eldre Jamo ES8 sub som jeg ikke får lyd i. jeg har prøvd 2 forskjellige forsterkere. kenwood krf-V8070D og CAv av 2086

    jeg setter i lyd fra pcen in til dvd in og kobler suben på subwoofer pre out og kobler in på right in på suben. men det kommer ikke lyd fra suben!

    jeg har prøvd 6.1 kanals lyd fra pcen og in til forsterkeren men senter og sub får ikke lyd på begge forsterkerne!

    hva er problemet og hvordan får jeg fiksted det?

  2. #2
    Newcomer
    Medlem siden
    Mar 2012
    Poster
    102
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har du prøvd å kjørt signal rett inn på subforsterkeren, bare for å utelukke at det er den som tukler?

  3. #3
    Newcomer keato02 sin avatar
    Medlem siden
    Apr 2012
    Poster
    18
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det skal jeg jammen meg prøve!

  4. #4
    Newcomer keato02 sin avatar
    Medlem siden
    Apr 2012
    Poster
    18
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Nei.. det funket ikke det heller. jeg vet at subben funker for det kommer sånn brrr lyd når jeg kobler til/fra kablen

  5. #5
    Expert Ostemannen sin avatar
    Medlem siden
    Oct 2009
    Poster
    5,350
    Takk & like
    Nevnt
    3 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har du bilde av baksiden av subben? og koblet i pre-out subwoofer på kenwooden?
    Virker kabelen? Prøv med en annen rca kabel.

    Har du sjekket at subwoofer står på "on" i innstillingene?


    Her er manualen:
    http://manual.kenwood.com/files/B60-5348-10.pdf
    Se side 18 i manualen.
    Mentor 8 - NAD M50 - NAD M51 - NAD M52 - 2x NAD 275

    Sjekk ut Min Hifi!
    Her er min hjemmekino!

  6. #6
    Newcomer keato02 sin avatar
    Medlem siden
    Apr 2012
    Poster
    18
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har fått lyd i subben etter at jeg har satt på subwoofer remix på kenwooden ^^ takk for hjelp!

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •