LS 15 sprengt. forslag?

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 7 av 7
  1. #1
    Newcomer
    Medlem siden
    Dec 2009
    Poster
    23
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    LS 15 sprengt. forslag?

    Hei mine 15 tommere er sprengt tror jeg. hvor kan man evt finne nye elementer til disse? Cerwin vega ls15. Kommer bare litt skurrelyd fra de....

  2. #2
    Intermediate
    Medlem siden
    Aug 2011
    Poster
    1,337
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det kan jo kanskje være at sikringene er gåen. Har et par kompiser med Cerwin, og sikringene ryker ofte.

  3. #3
    Newcomer
    Medlem siden
    Sep 2011
    Poster
    41
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    hvis sikringen går får du ingen lyd fra høyttaleren, har du hørt med hi-fi klubben?
    hvis du presser elementet forsiktig inn og du hører en skrapelyd så er det gåent. kan også være feil i delefilteret..

  4. #4
    Newcomer
    Medlem siden
    Apr 2012
    Poster
    105
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Exclamation

    hei, en kommpis av meg spilte musikk ganske bruttalt og så ble det stille, han trykket på elementet men ingen skrape lyd så han åpnet den opp for og sjekk om delefilteret var ødelagt men når han åpna de så han at den ene ledningen til elementer var så vidt borti. mye luft som flyttes i en 15" så fort gjort at en kabel blir løs

  5. #5
    Expert Ostemannen sin avatar
    Medlem siden
    Oct 2009
    Poster
    5,350
    Takk & like
    Nevnt
    3 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    sjekk det som er nevnt over.



    Mest sannsynlig så trengs bare en recone. Se på finn.no, søk etter tommy K på forumet, eller kontakt soundpressure eller HFK.
    Mentor 8 - NAD M50 - NAD M51 - NAD M52 - 2x NAD 275

    Sjekk ut Min Hifi!
    Her er min hjemmekino!

  6. #6
    Newcomer
    Medlem siden
    Dec 2009
    Poster
    23
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    skrapelyd

    Det er skrapelyd i det ene elementet.. men det andre er helt fri for skrapelyde.. men da jeg skrudde ut elementene og prøvde å koble de direkte til forsterker med høytalerkabler kommer det 0 lyd ??

    Den ene mellomtonen i ene kassen høres grei ut da jeg gjorde det samme med denne.. alle de andre prøvde jeg også koble rett på men 0 respons??


    Takker for svar

  7. #7
    Newcomer
    Medlem siden
    Sep 2011
    Poster
    41
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Stereofan
    Det er skrapelyd i det ene elementet.. men det andre er helt fri for skrapelyde.. men da jeg skrudde ut elementene og prøvde å koble de direkte til forsterker med høytalerkabler kommer det 0 lyd ??

    Den ene mellomtonen i ene kassen høres grei ut da jeg gjorde det samme med denne.. alle de andre prøvde jeg også koble rett på men 0 respons??


    Takker for svar


    basselementet tåler nok å bli kobla rett på forsterkeren uten delefilter, men det er ikke noen god ide å koble en diskant direkte til forsterkeren uten delefilter..

    ¨den som skraper må nok byttes eller recones, men hvis det ikke er noe liv i noe annet en en mellomtone så er det jo ikke lønnsomt å begynne å fikse på..

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •