Dunk i høyttalere etter bruk

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 13 av 13
  1. #1
    Active
    Medlem siden
    Jul 2005
    Poster
    403
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Dunk i høyttalere etter bruk

    Har nettopp fått meg nytt utstyr og fks etter å hørt et par sanger, eller etter en film, så smeller det noen ganger, uansett hvor høyt volum jeg har.

    Det er ingen buzzing, men plutselig, er det som et dypt smell, tror kanskje det kommer fra bakhøyttalerne, men er vanskelig å høre.

    Eller smell blir litt feil, det er mer som et dunk, hvis du fks mister en flaske brus i bakken på parkett.

    Hva kan dette komme av?

  2. #2
    Intermediate HK_Xclio sin avatar
    Medlem siden
    Nov 2008
    Sted
    Sørreisa
    Poster
    2,433
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvilket opsett er det snakk i? Har du prøvd å høre etter om det skjer når alt er avslått, tenker da att det kan være treverket som sprekker om høyttalerne skulle være laget av det.
    Panasonic VT-50 65" - Klipsch RF-7MKII - RC-64MKII - RS-62MKI - SvS PB13Ultra - Yamaha RX-V3800 - Parasound NC 2250 - HeadFi -> Little Dot MKII - Grado SR80i

    Mvh
    Svein S

  3. #3
    Active
    Medlem siden
    Jul 2005
    Poster
    403
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det skjer ikke når alt er skrudd av nei, er også feil å si at det bare skjer når det ikke er lyd på.

    I går satt jeg å hørte på noe musikk, veldig lavt, så kommer det et dunk, som er høyere enn den lyden som ble spilt.

    Irritererer meg at jeg ikke finner ut hvor det kommer fra. Men er litt vanskelig, fordi det kan skje med 10 timer i mellom, eller 20 min.

    Kan det være kabling til bak høyttalere. Det er jo nå billig greier fra clas ohlson til 25 kr.

    Det er forresten et 5.1 system, med dynavoice høyttalere, og xtz 12.18 ICE sub.

  4. #4
    Newcomer
    Medlem siden
    Feb 2009
    Poster
    104
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Høres kansje dumt ut, men har du prøvd å plugge forsterkeren i en annen kurs?

  5. #5
    Intermediate
    Medlem siden
    Oct 2008
    Poster
    779
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Henrikr
    Det skjer ikke når alt er skrudd av nei, er også feil å si at det bare skjer når det ikke er lyd på.

    I går satt jeg å hørte på noe musikk, veldig lavt, så kommer det et dunk, som er høyere enn den lyden som ble spilt.

    Irritererer meg at jeg ikke finner ut hvor det kommer fra. Men er litt vanskelig, fordi det kan skje med 10 timer i mellom, eller 20 min.

    Kan det være kabling til bak høyttalere. Det er jo nå billig greier fra clas ohlson til 25 kr.

    Det er forresten et 5.1 system, med dynavoice høyttalere, og xtz 12.18 ICE sub.

    Det er ikke subwooferen din som står på auto da og kobler seg ut og inn når den ikke har fått signal på en stund? Da er det vel mulig att det kommer ett dunk fra den når den kobler ut og når den kobler inn igjen?

  6. #6
    Active
    Medlem siden
    Jul 2005
    Poster
    403
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Asfalt
    Det er ikke subwooferen din som står på auto da og kobler seg ut og inn når den ikke har fått signal på en stund? Da er det vel mulig att det kommer ett dunk fra den når den kobler ut og når den kobler inn igjen?
    Der sier du noe.

    Skal prøve det, takk for tips

    Merkelig nok også, så er det ikke et dunk (det skjedde nettopp)

    det er sånn dunk dunk. altså 2 dunk. hehe.

    Tar imot begge tipsene, og skal prøve de nå og utover i kveld.

    Takk for det


    Edit; Glem det. Den stod i always on. Alså subben. Hm, skal prøve å koble ut bakhøyttalere for å se om det skjer da.

  7. #7
    Active
    Medlem siden
    Jul 2005
    Poster
    403
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hmm, ser ut som det skjer også når alt elektronikk er skrudd av, ryddet og vasket nå på kvelden, alt skrudd av, men allikevel, hører jeg den dunk dunk lyden. to kjappe dunk. hm

  8. #8
    Active Rocke-Rolf sin avatar
    Medlem siden
    Sep 2010
    Poster
    442
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Er bare naboen som banker kjerringa.

  9. #9
    Intermediate
    Medlem siden
    Oct 2008
    Poster
    779
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Henrikr
    Hmm, ser ut som det skjer også når alt elektronikk er skrudd av, ryddet og vasket nå på kvelden, alt skrudd av, men allikevel, hører jeg den dunk dunk lyden. to kjappe dunk. hm

    Var subwooferen også helt skrudd av eller står den på hele tiden?

    Om subwooferen står på og alt det andre er skrudd av så kann det jo virke som det er subwooferen den dunkelyden kommer fra. Om det er tilfelle att subwooferen er det eneste som ikke var skrudd av så er det bare å skru subwooferen helt av og bruke anlegget uten subwoofer en stund for å se om dunk dunk lyden forsvinner da. Gjør den det så vet du vertfall hvor dunkelyden kommer fra:-D Bare ett tips:-D

  10. #10
    Active
    Medlem siden
    Jul 2005
    Poster
    403
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    En liten oppdatering, er subwooferen dunket kommer fra.

    Subben har stått av de siste dagene, ikke hørt noe til det.

    Hadde problemer med skjevt element på min første vanlig xtz 99 w10.16

    Dog oppgraderte jeg til 12.18 ICE, noen som vet hva dette kommer av? Subben er helt ny hvis det skal ha noe å si.

    Noen ganger lurer jeg på om det er min kjære fars kontakter det er noe galt med. Fordi den leiligheten her som jeg låner før jeg skal til stavanger, er litt merkelig. Stikkontatakt beskytterne er sånn halvveis løse.
    En annen merkelig greie, jeg satt nå bak subben, og så lagde kjøletskapet en merkelig lyd og like etterpå kom dunken fra suben.

    Vet ikke hva som skjer, men virker som det er noe merkelig som foregår her. Men sånn seriøst, dunk fra suben, hva kan det bety

  11. #11
    Newcomer
    Medlem siden
    Feb 2009
    Poster
    104
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Er subben og kjøleskapet koblet på samme kurs?
    Isåfall prøv å bytte...

  12. #12
    Active
    Medlem siden
    Jul 2005
    Poster
    403
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Dem er det, jeg byttet kurs i dag, har ikke hørt noe enda, men har ikke vært så lenge.

    Takk for tips

  13. #13
    Active
    Medlem siden
    Jul 2005
    Poster
    403
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Da har det fiksa seg, jeg koblet tilbake og satt med noe jobb, og så hørte jeg kjøleskapet lage en lyd og rett etterpå kom subben og dunka, når jeg satt det på en annen kurs, har den vært helt fin.

    Så takk for hjelpen!

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •