Hjelp! D:

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 4 av 4

Tråd: Hjelp! D:

  1. #1
    Newcomer
    Medlem siden
    Apr 2012
    Poster
    5
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Exclamation Hjelp! D:

    For et par uker sida kjøpte jeg meg 1x NAD c356bee, 1x CV! CXA-8 og 2x CV! VE-15f. Men det har seg slik at til tider hører jeg "popping" fra høyttalera. De er fint innspillt, kjører dem aldri for hardt og de skal generelt ha det tipp topp der de står. Men så er det denne poppelyden da. Jeg kjører med dac, og jeg er temmelig sikker på at det ikke er noe i veien med PCen. Lyden er som den skal og, utenom denne poppinga da. Er det noe feil med høyttalera mine? Forsterkere? Forstyrrelser? HJELP!

  2. #2
    Intermediate MR.Chill sin avatar
    Medlem siden
    Nov 2010
    Poster
    3,325
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    mener jeg hadde noe lignende selv på et anlegg engang som jeg spilte av via pc, fant dog aldri ut av problemet da det bare forsvant av seg selv etterhvert.

    Prøv spille fra en annen kildeavspiller for å se om det er samme problemet der

  3. #3
    Intermediate Limpalot sin avatar
    Medlem siden
    Nov 2009
    Poster
    554
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Her hører jeg tidvis godt at varmekablene skrur seg av eller på, kan det være noe tilsvarende?
    Hvor ofte kommer denne lyden?

  4. #4
    Newcomer
    Medlem siden
    Apr 2012
    Poster
    5
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    med 25-30sek. mellomrom tenker jeg

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •