Tilkobling av 2 stk subwoofer – her er noe galt – ønsker en ”både-og-løsning”

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 1 av 2 1 2 SisteSiste
Viser resultater 1 til 20 av 26
  1. #1
    Newcomer Øyvind&Julianne sin avatar
    Medlem siden
    Aug 2010
    Poster
    39
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Tilkobling av 2 stk subwoofer – her er noe galt – ønsker en ”både-og-løsning”

    Jeg kjører i dag et 5.2 oppsett. Ved avspilling av musikk ønsker jeg kun å benytte stereoforsterkeren og 2 stk subber. Lyden gjennom stereoforsterkeren er jeg fornøyd med når crossover er justert til ca 85 Hz og Gain satt til litt over 50%.

    Når jeg ser film/tv er brukes stereoforsterkeren som en ren effektforsterker til frontene og subbene er koblet til receiveren. Det er her problemet ligger. Lydmessig høres det ut som noe er galt ved avspilling av film. Enten så rumler bassen, eller så er basstrykket for lavt. Dersom gain på sub justeres ned, er jeg ikke tilfreds med stereolyden og vice versa.

    Kan jeg koble oppsette annerledes? Hva mener dere er beste løsning?

    Se koblingsskjema:
    Vedlegg 89507

  2. #2
    Avsluttet
    Medlem siden
    Aug 2011
    Poster
    568
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    hvorfor bruker du ikke bare lfe inngangene på subwooferene , jeg ser også at du bruker stereo forsterkeren på subwooferene...det trenger du ikke , nok med lfe på subwooferene og sub preout fra reciver...

  3. #3
    Expert Niels Nielsen sin avatar
    Medlem siden
    Jun 2003
    Poster
    8,360
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har ikke receiveren LFE ut? Lurer på hvorfor du ikke bruker den?
    Ellers, f.eks. REL subwoofere har separate gain kontroller for line inn og lfe inn, blir lettere å integrere da kanskje.

  4. #4
    Intermediate Doc.G sin avatar
    Medlem siden
    Sep 2005
    Sted
    Steinkjer
    Poster
    1,662
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Øyvind&Julianne
    Jeg kjører i dag et 5.2 oppsett. Ved avspilling av musikk ønsker jeg kun å benytte stereoforsterkeren og 2 stk subber. Lyden gjennom stereoforsterkeren er jeg fornøyd med når crossover er justert til ca 85 Hz og Gain satt til litt over 50%.

    Når jeg ser film/tv er brukes stereoforsterkeren som en ren effektforsterker til frontene og subbene er koblet til receiveren. Det er her problemet ligger. Lydmessig høres det ut som noe er galt ved avspilling av film. Enten så rumler bassen, eller så er basstrykket for lavt. Dersom gain på sub justeres ned, er jeg ikke tilfreds med stereolyden og vice versa.

    Kan jeg koble oppsette annerledes? Hva mener dere er beste løsning?

    Se koblingsskjema:
    Vedlegg 89507
    Kan du ikke bare stille opp sub volumet i receiverens innstillinger? Bruk f.eks "test" på fjernkontrollen, manøvrer til sub, juster volum opp.

    Skjønner hvorfor du bruker stereopre i tillegg til receiver, mye bedre lyd enn receivers pre-del i stereo.

  5. #5
    Newcomer Øyvind&Julianne sin avatar
    Medlem siden
    Aug 2010
    Poster
    39
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Niels Nielsen
    Har ikke receiveren LFE ut? Lurer på hvorfor du ikke bruker den?
    Ellers, f.eks. REL subwoofere har separate gain kontroller for line inn og lfe inn, blir lettere å integrere da kanskje.
    Receiveren har "SW1" og "SW2" på preout. Tilsvarer ikke dette lfe ut da?
    Separate gain/crossover-kontroller på "line in" og "lfe in" hadde nok i stor grad løst problemet, men da må jeg jo investere i ny sub.

    -receiver-bak-jpg

  6. #6
    Newcomer Øyvind&Julianne sin avatar
    Medlem siden
    Aug 2010
    Poster
    39
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Doc.G
    Kan du ikke bare stille opp sub volumet i receiverens innstillinger? Bruk f.eks "test" på fjernkontrollen, manøvrer til sub, juster volum opp.

    Skjønner hvorfor du bruker stereopre i tillegg til receiver, mye bedre lyd enn receivers pre-del i stereo.
    Tror det er nettopp her problemet ligger. Gain-innstillingen på subbene blir for høye for receiveren. Ved å justere ned gain på subbene i receiver, det er da jeg ikke får den fylde/trykk jeg ønsker. Dersom jeg ikke kobler subbene til stereoforsterker, deretter kjører setup i receiver, blir jeg fornøyd med subbene. Problemet da er jo for lite bass når jeg spiller stereo. Ønsker ikke å spille musikk i stereo gjennom receiver. Muligens at jeg er litt sær, men min NAD M3 spiller mye bedre i stereo uten å gå gjennom receiver.

  7. #7
    Newcomer Øyvind&Julianne sin avatar
    Medlem siden
    Aug 2010
    Poster
    39
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av tceteams hjemmekino
    hvorfor bruker du ikke bare lfe inngangene på subwooferene , jeg ser også at du bruker stereo forsterkeren på subwooferene...det trenger du ikke , nok med lfe på subwooferene og sub preout fra reciver...

    Mulig jeg har vært litt uklar med hva jeg er ute etter. Stereoforsterkeren bruker jeg til musikk, da jeg mener dette spiller bedre enn å gå veien om receiver. Derfor er subbene også koblet til forsterkeren.

  8. #8
    Intermediate Doc.G sin avatar
    Medlem siden
    Sep 2005
    Sted
    Steinkjer
    Poster
    1,662
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Øyvind&Julianne
    Tror det er nettopp her problemet ligger. Gain-innstillingen på subbene blir for høye for receiveren. Ved å justere ned gain på subbene i receiver, det er da jeg ikke får den fylde/trykk jeg ønsker. Dersom jeg ikke kobler subbene til stereoforsterker, deretter kjører setup i receiver, blir jeg fornøyd med subbene. Problemet da er jo for lite bass når jeg spiller stereo. Ønsker ikke å spille musikk i stereo gjennom receiver. Muligens at jeg er litt sær, men min NAD M3 spiller mye bedre i stereo uten å gå gjennom receiver.
    Rart om det ikke skulle finnes en boks som du kan forsterke sub signalet fra stereo pre-en med.

    f.eks denne Behringer ULTRAGAIN PRO MIC2200 - Kr. 749,- : evenstadmusikk.no, Musikkutstyr på nett! BEHRINGER: MIC2200

    Can i boost the LFE preamp signal from my receiver? - AVS Forum

  9. #9
    Avsluttet
    Medlem siden
    Aug 2011
    Poster
    568
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Øyvind&Julianne
    Receiveren har "SW1" og "SW2" på preout. Tilsvarer ikke dette lfe ut da?
    Separate gain/crossover-kontroller på "line in" og "lfe in" hadde nok i stor grad løst problemet, men da må jeg jo investere i ny sub.

    -receiver-bak-jpg
    jo det stemmer

  10. #10
    Intermediate
    Medlem siden
    Oct 2006
    Poster
    1,269
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har selv brukt en ren stereforsterker til musikk og receiver til film og koblet det opp slik du har. Dette lå kjempe bra, men det er da viktig at dine subber er kalibrert.
    Det høres ut som du har peak i et frekvens område i rommet som gjør at receiver ikke klarer å kalibrere subbene og du må skru ned.
    Da du kjører med kun stereforsterker kjører du jo utenom receiever kalibreringen.
    Hvordan subber er det du har? Er det egen EQ på disse?
    Du har jo også mulighet for å gå fysik inn i kalibreringen å endre innstilling på både front Ht og subb.

  11. #11
    Intermediate
    Medlem siden
    Oct 2006
    Poster
    1,269
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Så etter innlegg at du har Dali Ikon subber.
    Disse er det vell ingen egen Eq på.
    Veldig stor muliget for at du har et rom som gir deg extra Db i di nedre frekvensene og disse blir "rettet" av receiver.
    Da føles nok lyden veldig tam og med lite trykk etter kalibrering.

    Med litt jobbing, burde du fint få samme opplevelse under film som musikk.

  12. #12
    Newcomer Øyvind&Julianne sin avatar
    Medlem siden
    Aug 2010
    Poster
    39
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av kenneth andersen
    Har selv brukt en ren stereforsterker til musikk og receiver til film og koblet det opp slik du har. Dette lå kjempe bra, men det er da viktig at dine subber er kalibrert.
    Det høres ut som du har peak i et frekvens område i rommet som gjør at receiver ikke klarer å kalibrere subbene og du må skru ned.
    Da du kjører med kun stereforsterker kjører du jo utenom receiever kalibreringen.
    Hvordan subber er det du har? Er det egen EQ på disse?
    Du har jo også mulighet for å gå fysik inn i kalibreringen å endre innstilling på både front Ht og subb.
    Stemmer at det ikke er er egen eq på dali ikon subbene mine. Etter det jeg har forsket på, finner jeg ingen mulighet til å justere subbene i receiver bortsett fra gain og crossover. Dvs ikke et slik diagram som jeg finner for alle de andre kanalene som er tilkoblet.
    Subbene er jo et eget spor, og det er vel kun dette sporet som skal justeres i et spesifikt frekvensområde. Hvordan bør jeg gå frem? Har en radioshack lydmåler om den kan benyttes til dette. Setter pris på svar:-)
    Ikke så enkelt for en nybegynner dette, derfor blir det nok en del "dumme" spørsmål.

  13. #13
    Intermediate ganilsen sin avatar
    Medlem siden
    Sep 2007
    Poster
    2,988
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Øyvind&Julianne
    Stemmer at det ikke er er egen eq på dali ikon subbene mine. Etter det jeg har forsket på, finner jeg ingen mulighet til å justere subbene i receiver bortsett fra gain og crossover. Dvs ikke et slik diagram som jeg finner for alle de andre kanalene som er tilkoblet.
    Subbene er jo et eget spor, og det er vel kun dette sporet som skal justeres i et spesifikt frekvensområde. Hvordan bør jeg gå frem? Har en radioshack lydmåler om den kan benyttes til dette. Setter pris på svar:-)
    Ikke så enkelt for en nybegynner dette, derfor blir det nok en del "dumme" spørsmål.
    Har du fronter satt som Large eller Small i receiver?


    Geir Arne

  14. #14
    Newcomer Øyvind&Julianne sin avatar
    Medlem siden
    Aug 2010
    Poster
    39
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har forsøkt med både large og small på frontene uten at det utgjorde den store forskjellen. Crossover i receiver er satt til 80Hz på front og center, mens 90Hz på bakhøyttalerne.

  15. #15
    Intermediate ganilsen sin avatar
    Medlem siden
    Sep 2007
    Poster
    2,988
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Øyvind&Julianne
    Har forsøkt med både large og small på frontene uten at det utgjorde den store forskjellen. Crossover i receiver er satt til 80Hz på front og center, mens 90Hz på bakhøyttalerne.
    Ok. Ved fronter satt til Large kunne det vært at subene hadde fått dobbelt signal.

    Men hva legger du i at bassen enten rumler eller er for lav? Hva skjer om du setter på musikk via receiver?


    Geir Arne

  16. #16
    Newcomer Øyvind&Julianne sin avatar
    Medlem siden
    Aug 2010
    Poster
    39
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Musikk gjennom receiver gir en form for buldrebass som ikke klarer å henge med musikken, som om noen frekvenser forsvinner, mens andre igjen dobles. Dette skjer når gain i receiver justeres opp. Dersom gain justeres lavere, synes jeg bassen blir for lav, men da slipper jeg de plagsomme bølgetoppene/baølgedalene.

  17. #17
    Intermediate ganilsen sin avatar
    Medlem siden
    Sep 2007
    Poster
    2,988
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Øyvind&Julianne
    Musikk gjennom receiver gir en form for buldrebass som ikke klarer å henge med musikken, som om noen frekvenser forsvinner, mens andre igjen dobles. Dette skjer når gain i receiver justeres opp. Dersom gain justeres lavere, synes jeg bassen blir for lav, men da slipper jeg de plagsomme bølgetoppene/baølgedalene.
    Skjer det samme om du deaktiverer RK?

    Har du forandret på noen innstillinger/avstander etter du har tatt RK


    Geir Arne

  18. #18
    Newcomer Øyvind&Julianne sin avatar
    Medlem siden
    Aug 2010
    Poster
    39
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Skal forsøke uten romkorreksjon. Har ikke endre avstander etter korreksjon. Legger merke til at alle avstander stemmer temmelig bra med overens med hva autosetup finner. Den største differansen står subbene for, ca 10cm forskjell. Bør jeg se bort fra avstandene i autosetup og legge inn reelle avstander?
    Det eneste som er finjustert er at alle kanaler spiller likt, 70dB, subbene hver for seg spiller 67dB, og samlet 70dB

    Har lest på forumet at mange investerer i en dspeaker anti mode 8033, kan denne gi bedre ytelse ut fra problemet jeg beskriver i denne tråden?

  19. #19
    Intermediate ganilsen sin avatar
    Medlem siden
    Sep 2007
    Poster
    2,988
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Øyvind&Julianne
    Skal forsøke uten romkorreksjon. Har ikke endre avstander etter korreksjon. Legger merke til at alle avstander stemmer temmelig bra med overens med hva autosetup finner. Den største differansen står subbene for, ca 10cm forskjell. Bør jeg se bort fra avstandene i autosetup og legge inn reelle avstander?
    Det eneste som er finjustert er at alle kanaler spiller likt, 70dB, subbene hver for seg spiller 67dB, og samlet 70dB

    Har lest på forumet at mange investerer i en dspeaker anti mode 8033, kan denne gi bedre ytelse ut fra problemet jeg beskriver i denne tråden?
    10cm var lite på subene. Ville regnet med 50-100cm, minst.

    Når begge suber er i drift skal du ha 6dB økning, ikke 3db. Så jeg vil anbefale å jobbe litt med denne.

    Det er sjeldent Audyssey gjør riktig på avstandsbedømming. Spill av en sinustone med anlegget(f.eks. 50hz) med fronter som large og mål nivået på disse. Koble til 1 sub (og sett fronter til small med høy deling, evt koble fronter fra) og juster volumet til det samme. Sett fronter tilbake til large og juster avstand på sub til du har 6dB økning. Gjør så det samme med sub 2. Det hadde overasket meg om avstanden du ender opp med er lik den Audyssey har satt. Jeg tror ikke dette vil løse hele problemet ditt, men det er en god start å begynne.


    Geir Arne

  20. #20
    Newcomer Øyvind&Julianne sin avatar
    Medlem siden
    Aug 2010
    Poster
    39
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av ganilsen
    10cm var lite på subene. Ville regnet med 50-100cm, minst.

    Når begge suber er i drift skal du ha 6dB økning, ikke 3db. Så jeg vil anbefale å jobbe litt med denne.

    Det er sjeldent Audyssey gjør riktig på avstandsbedømming. Spill av en sinustone med anlegget(f.eks. 50hz) med fronter som large og mål nivået på disse. Koble til 1 sub (og sett fronter til small med høy deling, evt koble fronter fra) og juster volumet til det samme. Sett fronter tilbake til large og juster avstand på sub til du har 6dB økning. Gjør så det samme med sub 2. Det hadde overasket meg om avstanden du ender opp med er lik den Audyssey har satt. Jeg tror ikke dette vil løse hele problemet ditt, men det er en god start å begynne.


    Geir Arne

    Oi oi oi:-) nå høres det ut som jeg har fått to nye subber. Ble et vannvittig trykk:-)

    Fulgte opskriften din og har 6dB økning per sub når de spiller med frontene. Frontene alene gir 81dB. Hver av subbene gir 87dB sammen frontene. For å få til dette måtte jeg redusere avstanden i receiver betraktelig. Reelt er avstanden 3,61m, men nå er begge subbene satt til 2,5m.
    Men da jeg spiller med begge subbene samtidig sammen med frontene får jeg 91dB. Trenger jeg kun da å skru ned gain i receiver slik at jeg oppnår 87dB for å optimalisere ytterligere? Eller er dette smak og behag?

    Det beste av alt er at nå er jeg temmelig fornøyd med subbene nå jeg ser film, i tillegg har jeg beholdt den gode lyden i stereo også:-)

Side 1 av 2 1 2 SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •