blafring i sub

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 6 av 6
  1. #1
    Newcomer
    Medlem siden
    Feb 2011
    Poster
    203
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    blafring i sub

    Heisann!

    Plages litt med at subben min (xtz w12.16) blafrer ved lave frekvenser på litt høyt volum...
    Den blafrer altså ut av porten.



    Er det noe å gjøre med dette, eller må jeg bare nøye meg med lavere volum?

  2. #2
    Active Hektor sin avatar
    Medlem siden
    Jun 2010
    Poster
    446
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har XTZ 10" og sliter med det samme. Eneste fix jeg vet om er å tette med skumgummiproppene, men da blir det jo mindre trøkk.

    Google sub og blåselyder, så får du mer info om temaet.

  3. #3
    Intermediate Monster1 sin avatar
    Medlem siden
    Jul 2009
    Poster
    763
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Blafrelyder har jeg aldri hørt fra XTZ 10 eller XTZ 12. Kanskje en av portene er litt løs?

  4. #4
    Intermediate MR.Chill sin avatar
    Medlem siden
    Nov 2010
    Poster
    3,325
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    tror det er vanlig. Har lest flere steder at XTZ kan ha blåselyder ved lave frekvenser, noe som er minus på XTZ, jeg legger veldig sjelden noe merke til dette, bruker bare en port åpen, funker fett dette, mener jeg hørte noe til det idag når jeg spilte med noe sinnsykt heftig trykk, men kan ha vært en innbilning :P hehe fikk hvertfall noen resonanser andre steder i rommet

    Prøv med en port åpen bare

  5. #5
    Newcomer
    Medlem siden
    Feb 2011
    Poster
    203
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    har, etter anbefalinger, bare en port åpen... dette skjer fra rundt 35hz og nedover...

  6. #6
    Intermediate BoGGis sin avatar
    Medlem siden
    Oct 2006
    Poster
    1,593
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Min spiller mye dypere og jevnere med begge pluggene i så jeg merker ikke problemet Jeg vet dog at det forekommer blåselyder med pluggene ute :/ Desverre ikke så mye å få gjort med dette...

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •