Trenger hjelp med subw.

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 7 av 7
  1. #1
    Newcomer
    Medlem siden
    Apr 2011
    Poster
    40
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Trenger hjelp med subw.

    Hei.
    Jeg har kjøpt meg en kef kht3005 subw. "subwooferen heter kef htb2b"

    Den spiller vanvittig lavt.
    så lavt at man så vitt hører testtone.
    Har prøvd å gå inn på forsterkeren og stille der, uten nytte.
    Har også prøvd å flytte til på db på subw. etc.

    Noen som har noen tips her? hva kan jeg gjøre?

  2. #2
    Intermediate MR.Chill sin avatar
    Medlem siden
    Nov 2010
    Poster
    3,325
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    spiller den lavt alle steder i rommet? Sett gain på halvt og prøv å gå rundt, har du mye lyd andre steder så er det nok bare utkanselleringer i sitteposisjonen din

  3. #3
    Newcomer
    Medlem siden
    Apr 2011
    Poster
    40
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    ja den spiller lavt på alle steder i rommet.

    er ikke jeg som bare har gått døv på bass her;p

    må være en spesiell ting på recieveren eller subwooferen som må gjøres her tror jeg. bruker en marantz sr 5005. har gått gjennom alle mulige innstillinger på den. tror jeg hvertfall da

  4. #4
    Expert Scrooge sin avatar
    Medlem siden
    Feb 2006
    Poster
    6,002
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvilken utgang på forsterkeren benytter du til sub-signalet?
    Har du en "tape out" eller en "line out" på forsterkeren så forsøk å koble sub til en av disse.
    Du vil få et fullfrekvent signal fra disse utgangene, men de gir som regel et godt nok signal for å fore en(sub) forsterker.
    Om du da sette gain på sub-forsterkeren til rundt kl.12, så bør det bli en god del lyd.
    Foreslår dette, da jeg mistenker at LFE-utgangen på forsterkeren muligens ikke gir godt nok ut-signal, i forhold til hva du beskriver.

  5. #5
    Newcomer
    Medlem siden
    Apr 2011
    Poster
    40
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Scrooge
    Hvilken utgang på forsterkeren benytter du til sub-signalet?
    Har du en "tape out" eller en "line out" på forsterkeren så forsøk å koble sub til en av disse.
    Du vil få et fullfrekvent signal fra disse utgangene, men de gir som regel et godt nok signal for å fore en(sub) forsterker.
    Om du da sette gain på sub-forsterkeren til rundt kl.12, så bør det bli en god del lyd.
    Foreslår dette, da jeg mistenker at LFE-utgangen på forsterkeren muligens ikke gir godt nok ut-signal, i forhold til hva du beskriver.
    Bruker pre-out. det skal vel holde?

  6. #6
    Expert Scrooge sin avatar
    Medlem siden
    Feb 2006
    Poster
    6,002
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ja, vanligvis så skal det jo det.
    I prinsipper er jo dette det samme som line-out.

    Kommet noe videre omkring problemet?

  7. #7
    Newcomer
    Medlem siden
    Apr 2011
    Poster
    40
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Scrooge
    Ja, vanligvis så skal det jo det.
    I prinsipper er jo dette det samme som line-out.

    Kommet noe videre omkring problemet?

    Har ikke hatt tid til å få sett noe mer på problemet.
    skal se om jeg får tatt meg litt tid i morgen=)

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •