Ny JL fathom F112 med problemer

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 7 av 7
  1. #1
    Newcomer PureHifi sin avatar
    Medlem siden
    Aug 2011
    Poster
    288
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Ny JL fathom F112 med problemer

    fekk i hus jl F112 nr 2 idag, fekk koplet den opp som slave og kalibret så var det tid for testing kjørde på testfilm(transformers) og så var det bare å nyte(trodde jeg) men etterhvert kom den en høy smellelyd fra den nye fathomen.
    prøvde på musikk etterpå og litt over middels med volum så kommer smellelyden, som om den slår i bunn, og det bare når suben slår et par cm(på lavere volum spiller den helt fint) , den gamle jl har jeg kjørt på med mye høyere volum både til musikk å film og aldri hørt noen ulyd fra. og siden di er kalibrert med master/slave burde det så tilfelle kommet av begge om det skulle vere noe form for overbelastning.
    noen formeninger om hav det kan vere? noe galt med den eller noe som forårsaker dette? har ikke prøvd å kjøre den annet en slave enda, begge står koplet direkte til jordet kontakt.

  2. #2
    Intermediate MR.Chill sin avatar
    Medlem siden
    Nov 2010
    Poster
    3,325
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    hva mener du med kjøre den som slave?

    Høres ut som at den er defekt. Prøv og koble den til akkurat som du har gjort med den andre med samme innstillinger. Altså bare bytt ut de to. Om det skjer igjen er det nok noe galt med den

  3. #3
    Newcomer PureHifi sin avatar
    Medlem siden
    Aug 2011
    Poster
    288
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Den e koplet som slave via den andre fathomen som står som master. Får ikke testa ut før imårra, men ska forsøke å kople opp kun den nye å se om det er samme problem da må den i retur;/

  4. #4
    Newcomer PureHifi sin avatar
    Medlem siden
    Aug 2011
    Poster
    288
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    fathom var defekt

    må oppdatere tråden, fathomen var defekt så fekk en ny i retur(go service fra AVreform), må vel ha skjedt under transport for regner med subber i denne prisklassen får en sjikkelig test før di går bra fabrikk.:???:

  5. #5
    Intermediate
    Medlem siden
    Nov 2008
    Poster
    2,130
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Vil bare kommentere litt.
    Du burde ikke kjøre som Master og Slave. Dvs at hvis du har en på hver side av rommet vil room gain være forskjellig. Hos meg står mine F113 med forskjellig mastervolum. Dette fordi den ene får mer hjelp av rommet i dypet mens den andre har jevnest frekvensgang.
    Mål sinustoner ved 30 hz og 50 hz på hver enkelt sub i sitteposisjon. Finn så en mellomting som gir en grei forskjell mellom subbene. Romkorreksjonen vil så fikse resten.
    Et eksempel ved feil gain mellom subbene og romkorreksjonen vil være at den ene vil levere 120 db mens den andre leverer 115 db ved en eksplosjon. Da sier det seg selv at den som leverer 120 db må slite temmelig mye.

    Kjør med 2 subutganger, men med mono signal og ikke stereo. Sett delinga til Advanced og ikke THX, velg så 80 hz. LFE bør settes til 120 hz for litt ekstra punch fra subbene til film. LFE vil ikke påvirke til musikk.

    Jeg er i Fosnavåg i 1 uke nå hvis du byr på en demo evt trenger hjelp med innstillingene :-)

  6. #6
    Newcomer PureHifi sin avatar
    Medlem siden
    Aug 2011
    Poster
    288
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    demo skal vel alltids kunne fiksest, og tilbyr du noe hjelp med instillinger er det ikke å forakte men må muligens låne meg noe måleutstyr dersom det trengst?

  7. #7
    Intermediate
    Medlem siden
    Nov 2008
    Poster
    2,130
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av PureHifi
    demo skal vel alltids kunne fiksest, og tilbyr du noe hjelp med instillinger er det ikke å forakte men må muligens låne meg noe måleutstyr dersom det trengst?
    En radioshack duger lenge.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •