Lyd fra "død" subwoofer?

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 8 av 8
  1. #1
    Newcomer brille83 sin avatar
    Medlem siden
    Sep 2011
    Poster
    129
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Question Lyd fra "død" subwoofer?

    Hadde en hjemme-aleine stund der jeg spilte noe Metallica på et relativt høyt volum. Like ved sofaen der jeg sitter å lytter (1m) står subben som kun skrus på ved film kikking. Jeg syntes at det kom lyd fra subben i takt med trykket fra høyttalerne. Så jeg kjenner på elementet for å sjekke om subben er på og merker at det vibrer som om den er på, men ved lavt volum. Sjekker at den er av og trekker ut rca for å være sikker. Ettersom vibreringen var der ennå går jeg utifra at det er trykket fra frontene som flytter sub elementet. Regner egentlig med at det hele var litt tilfeldig og at lyden befant seg i hodet mitt.. hehe.. men er det mulig at dette kan gi utslag i form av ( lav, dårlig og usynkronisert) bassgjengivelse i elementet?

  2. #2
    Intermediate Trumpetguy sin avatar
    Medlem siden
    Nov 2005
    Poster
    806
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Du har ikke en jordsløyfe et sted, da? Men den bør kunne høres som brumming i subben også når du ikke spiller noe.

  3. #3
    Dependent harman/kardon sin avatar
    Medlem siden
    Apr 2005
    Sted
    Nord-Trøndelag
    Poster
    16,409
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Er nok den luften frontene flytter som treffer suben.

    Merket det samme her.
    Når Frontene får strekke på elementene alene i Large modus så er det vandring på elementene i surroundhøytalerne

  4. #4
    Newcomer brille83 sin avatar
    Medlem siden
    Sep 2011
    Poster
    129
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hva er en jordsløyfe?

    Trykket fra frontene gir ikke utslag i lyd, kun vibrasjoner?

  5. #5
    Expert Niels Nielsen sin avatar
    Medlem siden
    Jun 2003
    Poster
    8,360
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Om det er en bassrefleks sub, om du blåser kraftigt inn i hullet vil du se elementet bevege seg litt.

  6. #6
    Newcomer brille83 sin avatar
    Medlem siden
    Sep 2011
    Poster
    129
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jada. det er veldig innlysende at det er frontene som lager vibrasjonene. det jeg håpet på var om noen hadde erfaring eller en teori om at dette gir lyd. Er det i det hele tatt mulig? Jeg tenker jo at det må være strøm på elementet for at det skal gi ut lyd. men samtidig så er vel det på samme vis høyttalere med passive elementer virker.... innspill?

  7. #7
    Newcomer toppe sin avatar
    Medlem siden
    Jan 2005
    Poster
    278
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    I teorien kan det gi lyd i elementet da det kun er bevegelsene i elementet som lager lyden, ikke strømmen.

    Prøv å kjør øvelsen igjen, men koble ifra høyttalerkabelene på frontene mens du spiller. Dette ville jeg kun gjort hvis du har bananplugger eller lignende så du kan koble de kjapt ifra... IKKE koble de til igjen hvis du kjører på endel effekt så slipper frontene å få seg en smell i det du kobler de til med full effekt. Bruk hodet og gjør dette forsiktig
    Og pass for all del på å ikke kortslutte kablene når de er dratt ut av høyttalerne.

    Tipper du vil oppleve at lyden fra subben blir borte da... hvis ikke har du en ganske så snodig "feil" et sted

    Lykke til!

  8. #8
    Newcomer brille83 sin avatar
    Medlem siden
    Sep 2011
    Poster
    129
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hva skal koble frontene ut være godt for? Når jeg allerede har koblet signal og strøm fra subben.. hvis jeg har en feil i anlegget som gjør at det sendes signaler til subben trådløst så blir jeg veldig veldig overrasket

    Men det er vel riktig som du sier, det er jo vibrasjonene i elementet som lager lyd så frontene mine lager vibrasjoner på samme måte som strømmen gjør.

    Er litt usikker på hva jeg skal gjøre med dette..?.. Siden subben er 15" og plassert i et hjørne, så blir det litt tungvindt å flytte den hver gang jeg skal lytte til musikk.. Skal flytte den 1 gang da, for å se om "lyden" blir borte.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •