Stor bevegelse på element

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 1 av 2 1 2 SisteSiste
Viser resultater 1 til 20 av 21
  1. #1
    Newcomer
    Medlem siden
    Sep 2008
    Poster
    65
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Stor bevegelse på element

    Hei!

    Jeg har merket at på noen sanger beveger eller "danser" elementene veldig uten at det er noe særlig bass i sangen, elementene går sakte ut og inn. Noen som vet hva dette er? Det er Klipsch RF-63 på Yamaha 3067, men prøvde med noen små bokhøyttalere (PSB B6), samme der Har noen peiling på hva dette er?

  2. #2
    Dependent harman/kardon sin avatar
    Medlem siden
    Apr 2005
    Sted
    Nord-Trøndelag
    Poster
    16,409
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Dype toner, eller dypbass om du vil

  3. #3
    Newcomer
    Medlem siden
    Sep 2008
    Poster
    65
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Går det ann å stille det ned slik at de ikke blir så følsomme? på f.eks helt i begynnelsen (de første sekundene) av Avicii - Levels Avicii - Levels - YouTube, hadde bånn sug på forsterkeren, da va bevegelsen såpass stor at forsterkeren kuttet :s er det farlig?

  4. #4
    Active Espen000 sin avatar
    Medlem siden
    Sep 2007
    Poster
    416
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Prøv å sette cut over frequens på høyttalerne til 80Hz og se om det samme skjer da.

    Jeg vil tro dette er lydsignaler fra kilder på veldig lave frekvenser som ikke høyttalerene nødvendigvis ikke klarer å gjengi (de forsøker.)

  5. #5
    Intermediate Lars J sin avatar
    Medlem siden
    Dec 2004
    Poster
    1,089
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Espen000
    Prøv å sette cut over frequens på høyttalerne til 80Hz og se om det samme skjer da.

    Jeg vil tro dette er lydsignaler fra kilder på veldig lave frekvenser som ikke høyttalerene nødvendigvis ikke klarer å gjengi (de forsøker.)
    crossover

  6. #6
    Active Espen000 sin avatar
    Medlem siden
    Sep 2007
    Poster
    416
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Lars J
    crossover
    Hehe, satt og irriterte meg over at jeg ikke kom på hva det het.. selvsagt er det crossover. Begynner å bli trøtt nå:cry:

  7. #7
    Active Hektor sin avatar
    Medlem siden
    Jun 2010
    Poster
    446
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Mer nyttig med beskrivelse, men skjønner poenget. Kred for forklaringen:-D

  8. #8
    Dependent harman/kardon sin avatar
    Medlem siden
    Apr 2005
    Sted
    Nord-Trøndelag
    Poster
    16,409
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Høytalere settes til Smal. Med x-over 60hz eller 80hz.

    Send bassen til Subwoofer. Usikker på om det fortsatt er betegnelsen SWFR.


    Da skal vandringen på elementene blir mindre

  9. #9
    Newcomer
    Medlem siden
    Sep 2008
    Poster
    65
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Takker for svarene!
    Viss jeg ikke har sub da? Syns RF-63 har klart jobben fint alene, hehe Blir det helt dødt om jeg stiller de til 80 Hz?
    Men det kan ikke være noen andre innstillinger på forsterkeren da? hadde samme problemet før, da forsvant det etter en stund (etter jeg hadde stilt litt på forsterkerne) kan EQ ha noe med det? Men skal prøve crossover å se

  10. #10
    Newcomer
    Medlem siden
    Feb 2011
    Poster
    125
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    visst du ikke har sub så bør du ikke sette høyttalerene som small med høypass filter til 80hz. da låter det rompe.


    at dem slår en del har nok en del å gjøre med at forsterkeren ikke har kontroll over elementene.

    har selv rf-82 og det er STOR forskjell på slaglengde visst jeg kobler dem på receiver (denon 7x140 rms) kontra xindak effektforsterker.

    på høyt volum mister denon kontroll, mens dem såvidt beveger seg koblet på xindak effektforterkeren.

  11. #11
    Newcomer
    Medlem siden
    Sep 2008
    Poster
    65
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Som jeg nevnte tildligere, så skjedde det samme med noen bokhøyttalere fra PSB, og rekner med Yamahaen har kontroll på to 5,25 element Men syns jeg har lest det at det kan være det helt motsatte, at forsterkeren har svært god kontroll på elementene?

  12. #12
    Newcomer
    Medlem siden
    Sep 2008
    Poster
    65
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Forsvant forresten når jeg satt de til Small, men da måtte jeg koble til sub...

  13. #13
    Dependent harman/kardon sin avatar
    Medlem siden
    Apr 2005
    Sted
    Nord-Trøndelag
    Poster
    16,409
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Uten sub ja.

    Fronter som Large
    Center og Surround som Smal delefilter på 40-60-80hz, tipper 60hz passer best eller 80hz for og spare på den strømen som brukes på bass i center og surround sine basser som ikke når så dypt.

    Er det 5.0 eller 7.0 du kjører ?
    Om det er 5.0 kan du forsøke og bi-ampe rf-63

  14. #14
    Newcomer
    Medlem siden
    Sep 2008
    Poster
    65
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det kommer om jeg kjører 2 ch stereo også, om det har noe å si på strømbruken?
    Kjører 7.0 Får gå til innkjøp av Emotiva da, og se om det hjelper!

  15. #15
    Intermediate ganilsen sin avatar
    Medlem siden
    Sep 2007
    Poster
    2,988
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av sound lover:P
    Forsvant forresten når jeg satt de til Small, men da måtte jeg koble til sub...
    Small og 40hz XO kan være en godt kompromiss når du skal "spille fra deg". Man har da likevel -12dB punktet på 20hz, sannsynligvis ikke så langt unna hva høyttalerne i utgangspunktet gir. Vil tippe dette begrenser den dypeste flagringen en del.


    Geir Arne

  16. #16
    Dependent harman/kardon sin avatar
    Medlem siden
    Apr 2005
    Sted
    Nord-Trøndelag
    Poster
    16,409
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av sound lover:P
    Det kommer om jeg kjører 2 ch stereo også, om det har noe å si på strømbruken?
    Kjører 7.0 Får gå til innkjøp av Emotiva da, og se om det hjelper!
    XPA-3 eller XPA-5.

    Sub hadde heller ikke vært så dumt Sparer reciveren fra og jobbe med bassen/dypbassen som krever mye av strømmen reciveren klarer og gi ut.

  17. #17
    Newcomer
    Medlem siden
    Sep 2008
    Poster
    65
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Takker for tipset, notert Ja, så å si alt forsvant på 40 Hz så da blir det 40 Hz når jeg byr opp til fest

    Sitat Opprinnelig postet av ganilsen
    Small og 40hz XO kan være en godt kompromiss når du skal "spille fra deg". Man har da likevel -12dB punktet på 20hz, sannsynligvis ikke så langt unna hva høyttalerne i utgangspunktet gir. Vil tippe dette begrenser den dypeste flagringen en del.


    Geir Arne

  18. #18
    Newcomer
    Medlem siden
    Sep 2008
    Poster
    65
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av harman/kardon
    XPA-3 eller XPA-5.

    Sub hadde heller ikke vært så dumt Sparer reciveren fra og jobbe med bassen/dypbassen som krever mye av strømmen reciveren klarer og gi ut.
    Blir nok XPA-3
    Ja tingen er at jeg bor i leilighet så blir sikkert ikke så veldig mer populær om jeg får i hus en sub hehe

  19. #19
    Intermediate Magnalf sin avatar
    Medlem siden
    Jul 2009
    Poster
    789
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det samme skjedde for meg før jeg stilte crossover.

    Test - YouTube

    Noen sanger er verre enn andre, og avicii er vel av dem verste tydeligvis :P

    Jeg kjører Halo A23 Effekt. Problemet forsvant når jeg anskaffet meg sub og delte på 80Hz (litt smak og behag det med delingen)

  20. #20
    Newcomer
    Medlem siden
    Sep 2008
    Poster
    65
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Får nesten prioritere sub før effekt da?
    Er vel SVS som er tingen til filmer?

Side 1 av 2 1 2 SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •