Subwooferen lager lyd av seg selv...

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 4 av 4
  1. #1
    Newcomer
    Medlem siden
    Jun 2008
    Poster
    64
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Subwooferen lager lyd av seg selv...

    Jeg har en Energy e:XL-S12 subwoofer som bråker...

    Når jeg slår den på, kan den være stille, men etter en stund begynner den å lage litt lyd, så litt mer, så hørest det ut som et vanvittig tordenvære og hele blokka rister...

    Slår jeg den av og på så kan den være stille igjen. Men ikke alltid.

    Ser jeg på film eller hører musikk og slår den på fungerer den helt fint til det samme skjer. Noen ganger kan jeg se en hel film, mens andre ganger må jeg bare skru av subwooferen.

    Jeg har prøvd å flytte på subwooferen, bytte kabler, koble subwooferen i forskjellige strømuttak. Har også latt den stå uten lydkabler, med alt annet avslått i leiligheten og den brummer for seg selv etter en stund.

    Nå har jeg flyttet, og den er fortsatt slik...

    Noen som har noe tips til hva som kan være galt med den?
    Hvor kan jeg få reparert noe sånt?

  2. #2
    Active Hektor sin avatar
    Medlem siden
    Jun 2010
    Poster
    446
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Savner angreknapp:-)

  3. #3
    Newcomer
    Medlem siden
    Jun 2008
    Poster
    64
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Er det ingen som vet hvor man kan få reparert en subwoofer?
    Bare en som angrer....

  4. #4
    Newcomer
    Medlem siden
    Jun 2008
    Poster
    64
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Lite svar å få her, så jeg fant ut av det selv. Ble tipset om Dalens hos et elektronikk verksted og de kunne ta den imot.
    Dalens elektronikkservice as | www.dalens.no

    1081,- kr fattigere og misfornøyde naboer....

    Subwooferen ble levert tirsdag og jeg kunne hente den neste tirsdag.
    Problemet var i strømforsyningen de byttet en del og loddet over litt vakkel.

    Nå koser jeg meg med nydelig dybde i lyden igjen

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •