Sprengt høyttaler?

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 7 av 7
  1. #1
    Newcomer soBEEit sin avatar
    Medlem siden
    May 2007
    Poster
    129
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Sprengt høyttaler?

    Håper noen kan hjelpe meg med et problem.

    I det siste har høyttalerne mine laget en spesiell lyd ved høy bass. Er litt vanskelig å forklare; når bassen går dypt er det nesten som om noen slår på en mikrofon, det spraker noe voldsomt. Dette gjelder bare når jeg spiller over et visst nivå på volumet, og gjelder bare ved dyp bass. Er det høyttalerne som er sprengte, eller har det noe med receiveren å gjøre? Eller kan det være noe annet?

    La merke til det første gang i siste rugbykamp i Invictus, hvor alt går i sakte film, og nå hører jeg det i flere scener hvor det ikke var slik før, altså har det skjedd noe her.

    Høyttalerne det gjelder er Dali Mentor 2, og receiveren er en Pioneer VSX-LX52.

    Takker på forhånd for hjelp, og kom gjerne med spørsmål om det trengs.

  2. #2
    Newcomer Skogslik sin avatar
    Medlem siden
    Dec 2008
    Poster
    160
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg hadde slik lyd i mine og, kom spesielt når jeg hørte på ambient musikk. Tror mine var rimelig herpa. Når jeg åpnet grillen frempå så drysset det ned mye svart greier som holder bass elementet fast, hang helt løst,lol.

    Dem er stuet på loftet nå :P

  3. #3
    Active bruker123 sin avatar
    Medlem siden
    Oct 2010
    Poster
    437
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    I følge det du skriver, så virker det som at høyttalerne dine "bunner".

    Du driver disse med en reciever? Om man bruker forsterkere som ikke er veldig strømsterke så mister man lett kontrollen på elementene, og da er det fort gjort å bunne.

  4. #4
    Expert Niels Nielsen sin avatar
    Medlem siden
    Jun 2003
    Poster
    8,360
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Lyder som klipping ja, bass krever enormt med krefter fra forsterkeren. Har du justert bassen opp i receiveren? Juster den ned da eller kjør en ny romkorreksjon.

  5. #5
    Intermediate eriko86 sin avatar
    Medlem siden
    Aug 2011
    Poster
    508
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Skogslik
    Jeg hadde slik lyd i mine og, kom spesielt når jeg hørte på ambient musikk. Tror mine var rimelig herpa. Når jeg åpnet grillen frempå så drysset det ned mye svart greier som holder bass elementet fast, hang helt løst,lol.

    Dem er stuet på loftet nå :P
    Kom bare til å tenke på noen gamle høyttalere jeg dro frem fra boden for en stund siden.. skulle tørke støv av elementene.. og hva skjedde? Gummiopphenget gikk i oppløsning Skal nevnes at disse er fra midten av 80 tallet!

  6. #6
    Newcomer soBEEit sin avatar
    Medlem siden
    May 2007
    Poster
    129
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det som bekymrer meg er at det har blitt slik nå. Før kunne jeg spille på samme nivå og bassen var helt fin. Skal prøve å kjøre auto-oppsettet på ny

  7. #7
    Newcomer soBEEit sin avatar
    Medlem siden
    May 2007
    Poster
    129
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Fantastisk, kjørte auto-oppsettet på ny, vips så var det godlyd igjen

    Det var liksom litt for lett det, at jeg ikke tenkte på det en gang. Takk for hjelp!

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •