Trenger litt hjelp til kjøp av nye høyttalere! - Side 3

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 3 av 3 FørsteFørste 1 2 3
Viser resultater 41 til 50 av 50
  1. #41
    Newcomer Skogslik sin avatar
    Medlem siden
    Dec 2008
    Poster
    160
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ok, men for og koble dem rett da så bruker jeg HF kontaktene på den høyttaleren jeg har på høyre siden, og VF kontaktene på den høyttaleren som står på venstre siden, eller?

    Bestiller Yamaha forsterkeren i dag, håper og ha den snart!

  2. #42
    Intermediate Danke sin avatar
    Medlem siden
    Aug 2007
    Poster
    4,730
    Takk & like
    Nevnt
    7 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Skogslik
    Ok, men for og koble dem rett da så bruker jeg HF kontaktene på den høyttaleren jeg har på høyre siden, og VF kontaktene på den høyttaleren som står på venstre siden, eller?

    Bestiller Yamaha forsterkeren i dag, håper og ha den snart!
    Det normale er å koble de to øvre på venstre og de to øvre på høyre til forsterkeren.

    Disse er igjen koblet med skinner til terminalene under/bass.

    Disse skal kun brukes hvis du skal biampe to forsterkere, eller om du skal biwire.

    Du skal ikke bry deg om underkoblingene nå, men bare la skinnene stå i og koble øvre høyre høytalerterminaler og øvre venstre høytalerterminaler til forsterkern.

  3. #43
    Newcomer Skogslik sin avatar
    Medlem siden
    Dec 2008
    Poster
    160
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Nå er enedelig forsterkern her, ble den Yamaha forsterkeren

    Men, og få koblet høyttalere kablene i den er jo vanskeligere en romforskning.

    Jeg skrur skruen på forsterkeren slik at den blir litt åpen, putter høyttalerkabelen i og skrur til. Men kabelen er jo helt løs, drar litt i den og den kommer ut igjen. Hva **** er det jeg gjør galt?

  4. #44
    Intermediate Danke sin avatar
    Medlem siden
    Aug 2007
    Poster
    4,730
    Takk & like
    Nevnt
    7 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Skogslik
    Nå er enedelig forsterkern her, ble den Yamaha forsterkeren

    Men, og få koblet høyttalere kablene i den er jo vanskeligere en romforskning.

    Jeg skrur skruen på forsterkeren slik at den blir litt åpen, putter høyttalerkabelen i og skrur til. Men kabelen er jo helt løs, drar litt i den og den kommer ut igjen. Hva **** er det jeg gjør galt?
    Det er jo for det første, to høytalerkabler til hver høytaler da. Skru hardt igjen.

    Gratulerer med ny forsterker!!!

    Forsterkern skal stå AV mens du kobler lednionger...

  5. #45
    Active
    Medlem siden
    Nov 2004
    Poster
    301
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Anbefaler deg på det sterkeste å kjøpe bananplugger. Å skru de fast er ingen god løsning.

  6. #46
    Newcomer Skogslik sin avatar
    Medlem siden
    Dec 2008
    Poster
    160
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Danke
    Det er jo for det første, to høytalerkabler til hver høytaler da. Skru hardt igjen.

    Gratulerer med ny forsterker!!!

    Forsterkern skal stå AV mens du kobler lednionger...
    Ja to fra hver, men jeg får ingen av dem til og sitte i forsterkeren uansett hvor hardt jeg skrur igjen.

    Forsterkeren er av ja, ikke koblet til strøm.

  7. #47
    Intermediate Lovemusikk sin avatar
    Medlem siden
    Dec 2007
    Sted
    Knarvik rett nordom Bergen
    Poster
    3,300
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Skogslik
    Ja to fra hver, men jeg får ingen av dem til og sitte i forsterkeren uansett hvor hardt jeg skrur igjen.

    Forsterkeren er av ja, ikke koblet til strøm.
    Merkelig... ta bilder så vi ser.. 8)
    DAC: Heed Obelisk DA oppgradert nyekortene, For-forsterker: Opera consonance cyber 222 MKII Forsterker: Doxa 70SE,
    Høyttalere:
    Sonus Faber Kabler: Ja

  8. #48
    Intermediate Truls sin avatar
    Medlem siden
    Mar 2007
    Poster
    1,838
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    ikke stikk ledningene inn i hullet i midten!
    Ledningene skal inn ved "roten" av skruen, i et lite hull, eller surr den avmantlede ledningen en gang rundt stiftene til skruen.

  9. #49
    Newcomer Skogslik sin avatar
    Medlem siden
    Dec 2008
    Poster
    160
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ja slik går det når jeg følger bildene i manualen,lol.

    Nå funker det jo og lyd kommer det

  10. #50
    Intermediate Truls sin avatar
    Medlem siden
    Mar 2007
    Poster
    1,838
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Vi gjør alle feil fra tid til annen=) Ilustrasjonsbildene er med kabler som har bananplugger=)

Side 3 av 3 FørsteFørste 1 2 3

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •