XTZ W99 12.16 & Yamaha RX-V567, Innstillinger?

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 15 av 15
  1. #1
    Newcomer
    Medlem siden
    Dec 2009
    Poster
    173
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    XTZ W99 12.16 & Yamaha RX-V567, Innstillinger?

    Hei!

    Har nå dette oppsette:
    Receiver: Yamaha RX-V567
    Front: Yamaha NS-555
    Sub: XTZ W99 12.16

    Men!
    Sliter en del med å få det til å låte optimalt.
    Første oppkobling gikk greit, da var jeg fornøyd med lyden, men jeg var seff borti noen innstillinger, kjørte romkorreksjon på receiver på nytt antall ganger, men uten lykke!

    Jeg er usikker på hvordan jeg skal gå frem.. Har følgt bruksanvisning osv..
    Og hva skal f.eks crossover frekvens på forsterker stå på og crossover på sub? Yamahaene takler frekvens ned til 40hz.

    Og så stillte jeg XTZ inn på samme frekvens som receiver, men syns da at jeg får svært lavt volum fra subben (i forhold til det jeg fikk tidligere)

    Noen som kan komme med step-by-step guide her?
    Jeg vil at Frontene skal gjengi bass, og at sub skal ta over ved 40Hz.

    Og hva er det med "small" og Large" innstilling på fronter?

    Trenger hjelp her!!

  2. #2
    Intermediate MR.Chill sin avatar
    Medlem siden
    Nov 2010
    Poster
    3,325
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sett freq på sub på max
    sett gain på 1/2 eller 1/3
    sett phase på 0 om du har den i front sammen med frontene
    kjør Romkorreksjon
    sett crossover på fronter på 60-80hz eller noe

  3. #3
    Newcomer
    Medlem siden
    Dec 2009
    Poster
    173
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av MR.Chill
    Sett freq på sub på max
    sett gain på 1/2 eller 1/3
    sett phase på 0 om du har den i front sammen med frontene
    kjør Romkorreksjon
    sett crossover på fronter på 60-80hz eller noe
    Hm, å sette freq på sub på max?
    Da vil vel ikke frontene spille noe bass?
    Jeg ønsker jo at sub kun skal spille de laveste frekvensene, og om den står på max så er jo det 250Hz.. ?

    Men skal teste oppsettet
    Subben står liksom framfor høyre front, med elementet pekene utover i rommet... vanskelig å forklare.. men veggen er så kort der frontene står, og har lang tv benk så blir ikke plass til den imellom der.. skal prøve få til et bilde...

  4. #4
    Intermediate MR.Chill sin avatar
    Medlem siden
    Nov 2010
    Poster
    3,325
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    jaja, bare gjør det som jeg sa.

    Ved å sette sub på max så lar du reciever ta seg av delingen. Bare kjør RK, og sett frontene på small og del de på noe mellom 60-80hx, blir sikkert bra

  5. #5
    Newcomer
    Medlem siden
    Dec 2009
    Poster
    173
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av MR.Chill
    jaja, bare gjør det som jeg sa.

    Ved å sette sub på max så lar du reciever ta seg av delingen. Bare kjør RK, og sett frontene på small og del de på noe mellom 60-80hx, blir sikkert bra
    Ok, hvordan skal Eq1, eq2 og High pass cut stå på?

    La ved et bilde!

  6. #6
    Intermediate runefalk sin avatar
    Medlem siden
    Jun 2010
    Poster
    1,294
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Eq1, eq2 skal som regel stå av,High pass cut skal stå av tror jeg.
    Det hjelper som regel og lese bruksanvisningen....
    PANASONIC TX-P65VT60Y​-Onkyo TX-NR818-Sherbourn PA 5-200 -Sherbourn PA 2-160-Anti-Mode
    2Stk SVS PC12-NSD DSP-Klipsch RF MK2-82/RC64/RS-52/RB-61/Panasonic DMP BDP500
    ,PS3-VAN DEN HUL-Logitech Harmony 900

  7. #7
    Newcomer
    Medlem siden
    Dec 2009
    Poster
    173
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av runefalk
    Eq1, eq2 skal som regel stå av,High pass cut skal stå av tror jeg.
    Det hjelper som regel og lese bruksanvisningen....
    Hehe, ja bruksanvisninga er blitt godt utnyttet!
    Det var helt rå bass på Transformers film igår, men når jeg nå hører musikk er jeg missfornøyd igjen.. det virker som om bassen komme og forsvinne fra sub..

    Vet ikke om dt er feil med fasen eller frekvens eller gain..

    gain står på halvt
    frekvens på full
    highpass på av
    eq1 og 2 på av.

    Aner ikke hva som er feil..

    I forsterkeren:

    fronter på small
    crossover Frekvens på 80Hz
    effet på "Enhancer" (er omtrent de samme som "stereo"..

  8. #8
    Intermediate Noose sin avatar
    Medlem siden
    Jul 2005
    Poster
    1,204
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Prøvd med EQ2 på når du hører på musikk?

  9. #9
    Newcomer PunkBuster sin avatar
    Medlem siden
    Jan 2011
    Poster
    71
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av hydrolift c-31
    Hehe, ja bruksanvisninga er blitt godt utnyttet!
    Det var helt rå bass på Transformers film igår, men når jeg nå hører musikk er jeg missfornøyd igjen.. det virker som om bassen komme og forsvinne fra sub..

    Vet ikke om dt er feil med fasen eller frekvens eller gain..

    gain står på halvt
    frekvens på full
    highpass på av
    eq1 og 2 på av.

    Aner ikke hva som er feil..

    I forsterkeren:

    fronter på small
    crossover Frekvens på 80Hz
    effet på "Enhancer" (er omtrent de samme som "stereo"..

    Høres ut som om subben står i auto on. Påse at den står på Always On. Er en liten sølvfarget bryter bakpå forsterkeren.

  10. #10
    Newcomer
    Medlem siden
    Dec 2009
    Poster
    173
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av PunkBuster
    Høres ut som om subben står i auto on. Påse at den står på Always On. Er en liten sølvfarget bryter bakpå forsterkeren.
    Den står på always on..

  11. #11
    Newcomer
    Medlem siden
    Dec 2009
    Poster
    173
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Noose
    Prøvd med EQ2 på når du hører på musikk?
    Takker, kom seg mye nå

  12. #12
    Newcomer
    Medlem siden
    Dec 2009
    Poster
    173
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    noen som har formening med hvordan bassplugger skal være under musikk og film?

  13. #13
    Newcomer
    Medlem siden
    Mar 2011
    Poster
    98
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Pluggene i på musikk. En eller begge ute på film er det vanlige sporet. Personlige preferanser (og samboere) farger selvfølgelig dette...

  14. #14
    Intermediate Noose sin avatar
    Medlem siden
    Jul 2005
    Poster
    1,204
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Bare å prøve seg frem! Vanskelig for oss og vite hva som fungerer i rommet ditt

    Leste på forumet for litt siden ang EQ1 og EQ2, EQ1 gir deg en boost på 7db på 40hz eller no og EQ2 var best på musikk. Var en av trådene ang 12.16

  15. #15
    Intermediate MR.Chill sin avatar
    Medlem siden
    Nov 2010
    Poster
    3,325
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av kjibba
    Pluggene i på musikk. En eller begge ute på film er det vanlige sporet. Personlige preferanser (og samboere) farger selvfølgelig dette...
    jeg har en plugg i hver sub, dette fungerte best i mitt rom, kan være vanskelig høre forskjell på dette i noen rom, er bare prøve seg litt fram, hører du ikke mye forskjell er det bare slenge begge på

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •