Klipsch RF82II - Elementer "danser" rart

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 20 av 20
  1. #1
    Intermediate Magnalf sin avatar
    Medlem siden
    Jul 2009
    Poster
    789
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Klipsch RF82II - Elementer "danser" rart

    Hei!

    Har nettopp handlet meg et nytt oppsett med RF82II koblet til en Parasound A23, som igjen er koblet til en Denon receiver via pre-out.

    Opplever rett som det er at elementene beveger seg annerledes enn musikken tilsier, en slags flyting inn og utover. Hva er det jeg kan ha gjort feil, eller skal de være sånn? Har sjekket over koblingene tre fire ganger og er sikker på alt er som det skal. Bruker skikkelige kabler med doble plugger inn på høyttalerne, og de er satt på riktig.

    Noen som kjenner seg igjen med dette? Burde vel være kontroll nok med den Para´en

    Takker på forhånd for hjelp.. =)

  2. #2
    Intermediate uGn sin avatar
    Medlem siden
    Sep 2003
    Sted
    Halden
    Poster
    1,257
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Danser alle 4 elementene like rart?
    Regner med at det er doble terminaler bak på høyttaleren? Sjekk om den brokoblinga (gullbelagt sak som kobler to innganger sammen) sitter godt fast.

  3. #3
    Newcomer
    Medlem siden
    Apr 2011
    Poster
    23
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    hvis han har bi-wire så skal vel brua være fjernet?

  4. #4
    Intermediate BoGGis sin avatar
    Medlem siden
    Oct 2006
    Poster
    1,593
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Magnalf
    Hei!

    Har nettopp handlet meg et nytt oppsett med RF82II koblet til en Parasound A23, som igjen er koblet til en Denon receiver via pre-out.

    Opplever rett som det er at elementene beveger seg annerledes enn musikken tilsier, en slags flyting inn og utover. Hva er det jeg kan ha gjort feil, eller skal de være sånn? Har sjekket over koblingene tre fire ganger og er sikker på alt er som det skal. Bruker skikkelige kabler med doble plugger inn på høyttalerne, og de er satt på riktig.

    Noen som kjenner seg igjen med dette? Burde vel være kontroll nok med den Para´en

    Takker på forhånd for hjelp.. =)
    Sikker på at det ikke bare er sangen da? Er mye musikk som har relativt mye informasjon som ikke høres, men som absolutt setter igang elementvandringen?

  5. #5
    Intermediate Magnalf sin avatar
    Medlem siden
    Jul 2009
    Poster
    789
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av BoGGis
    Sikker på at det ikke bare er sangen da? Er mye musikk som har relativt mye informasjon som ikke høres, men som absolutt setter igang elementvandringen?
    Det kan være. Høyttalerne høres riktige ut ellers 8) Men ofte mye "usynlige" lyder virker det som :P Ville bare høre andres erfaringer

  6. #6
    Intermediate Magnalf sin avatar
    Medlem siden
    Jul 2009
    Poster
    789
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Her er en video. Fra 0:40-50 og utover ser dere hva jeg mener. Litt lite på akkurat denne sangen da, men andre spor kan den ta ganske av med "bølgingen"

    Hva mener dere, er det normalt?

    ‪Test‬‏ - YouTube

  7. #7
    Intermediate Magnalf sin avatar
    Medlem siden
    Jul 2009
    Poster
    789
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    (Og gullplatene er vekk forresten ja, hehe.)

  8. #8
    Intermediate CNK sin avatar
    Medlem siden
    Mar 2005
    Poster
    1,787
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Er nok som nevnt tidligere at det ligger lavfrekvent informasjon på låta.

  9. #9
    Intermediate ganilsen sin avatar
    Medlem siden
    Sep 2007
    Poster
    2,988
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ligger nok bare noe subsonisk info på sangen.

    Man opplever mye slikt på vinyl.


    Geir Arne

  10. #10
    Intermediate Magnalf sin avatar
    Medlem siden
    Jul 2009
    Poster
    789
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ok, godt og høre...hehe.

  11. #11
    Active bruker123 sin avatar
    Medlem siden
    Oct 2010
    Poster
    437
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hva heter sangen?

  12. #12
    Intermediate Magnalf sin avatar
    Medlem siden
    Jul 2009
    Poster
    789
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av bruker123
    Hva heter sangen?
    Avicii - Levels 8)

  13. #13
    Expert Ostemannen sin avatar
    Medlem siden
    Oct 2009
    Poster
    5,350
    Takk & like
    Nevnt
    3 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kunne du gitt eksempel på sted i sangen hvor elementene dine blafrer? Hørte igjennom på headsettet (Sony MDR500).


    Det meste electronica har vanligvis informasjon fra 50hz++, veldig lite under dette. I såfall er dette et unntak fra normen.
    Mentor 8 - NAD M50 - NAD M51 - NAD M52 - 2x NAD 275

    Sjekk ut Min Hifi!
    Her er min hjemmekino!

  14. #14
    Intermediate Magnalf sin avatar
    Medlem siden
    Jul 2009
    Poster
    789
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Ostemannen
    Kunne du gitt eksempel på sted i sangen hvor elementene dine blafrer? Hørte igjennom på headsettet (Sony MDR500).


    Det meste electronica har vanligvis informasjon fra 50hz++, veldig lite under dette. I såfall er dette et unntak fra normen.
    Mest når bassen slutter første gang før "refrenget", ved rundt 0:50 og utover. Da skjer det du ser på videoen.

    Kan det være pga dårlig bitrate, at det ligger lavfrekvent "støy" i sangen?

  15. #15
    Dependent harman/kardon sin avatar
    Medlem siden
    Apr 2005
    Sted
    Nord-Trøndelag
    Poster
    16,409
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ser ut som elementetene er utfordret med og spille av dypbass her ja, som er en del lavere en de klarer og gjengi.


    Så ingen fare alt er som det skal være

  16. #16
    Intermediate americanFord sin avatar
    Medlem siden
    Aug 2009
    Poster
    1,458
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Vil faktisk tørre å påstå at dette tyder bra. Du har nok krefter i massevis til å drive de (som ikke gjelder flertallet med RF 82). Det er ikke kilden og effekten som setter en begrensing, men heller høyttalernes konstruksjon og element-size. Get a subwoofer and don't worry, be happy!
    Behringer B215 (fronts) + B212XL (surround) - Sony STR 1040 - Pro Ject Rpm 5.1/ Phonobox S - 2xJamo SUB650 - Apple TV3 - Samsung 60" Plasma

    MIN BLOGG: http://www.inboundswag.no

    ALT I FRA BUSINESS TIL KULTUR + LITT LYD OG MUSIKKRELATERT!



  17. #17
    Intermediate Magnalf sin avatar
    Medlem siden
    Jul 2009
    Poster
    789
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Haha Det var godt å høre! Har en eldre sub stående, men har ikke koblet den til enda. Sitter og leker meg litt med frontene mens jeg venter på RC-52 og RS-52 så settet blir komplett, men leverandøren har tatt seg en aldri så liten ferie..hehe.

    I mellomtiden driver jeg og eksperimenterer og ommøblerer i min L-formede stue med halvåpen kjøkkenløsning for å få den beste lyden, noe som går meg på nervene Godt jeg ikke har kvinnfolk, da hadde jeg nok vært hengt for lengst.

  18. #18
    Expert Ostemannen sin avatar
    Medlem siden
    Oct 2009
    Poster
    5,350
    Takk & like
    Nevnt
    3 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Så på youtube linken din nå(youtubet bare sangen du nevnte i en av postene rett over innlegget mitt). Og det høres og ser ut som det er en "dyp dykk". Dvs partier i sangen som går raskt lavt ned i frekvens. Håper noen forstod.

    Sangen her har mange slike, sikkert ikke lik som i den andre sangen.
    ‪DJ Mangoo-Rave Techno‬‏ - YouTube

    Så ja, slik som mange andre har påpekt så er det nok lavere toner som høyttalerne ikke klarer å gjengi.
    Mentor 8 - NAD M50 - NAD M51 - NAD M52 - 2x NAD 275

    Sjekk ut Min Hifi!
    Her er min hjemmekino!

  19. #19
    Newcomer
    Medlem siden
    Mar 2008
    Poster
    101
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har sitt lignende fenomen før.

    Skjedde når broren min spilte en gammel vinyl plate. Ved å flikke på et "subsonisk filter" på forsterkeren forsvant "dansingen" med en gang.

  20. #20
    Intermediate Magnalf sin avatar
    Medlem siden
    Jul 2009
    Poster
    789
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Nå drar jeg ut på jobb 5-6 dager igjen. Håper resten av høyttalerne har kommet når jeg kommer hjem igjen, så får jeg prøve å kjøre Audussey eller hva det heter, og se hva som skjer da :-) Kanskje den ordner opp..hehe.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •