Cerwin Vega CLSC-12S

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 10 av 10
  1. #1
    Newcomer
    Medlem siden
    May 2010
    Poster
    40
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Cerwin Vega CLSC-12S

    Har akkurat kjøpt meg en Cerwin Vega CLSC-12S brukt.

    Har forsøkt å koble den opp både via høytalerutganger og subutgang. Syns det er alt for lite lyd i den, er så vidt jeg hører subben.

    har den tilkoblet på en denon avr-1509 nå og høytalerne står på -12db og subben på +12db, volum på subben er på fullt og ingen effekt.

    Hadde den og tilkoblet en gammel denon stereo forsterker via høytalerutgangene, men det var samme problemet, måtte spille så høyt for å høre den at de stakkars gamle dali høytalerne holdt på å ta kvelden.

    hva kan være problemet? har jo hatt en liten 10" cv sub før å den var masse trykk fra.

  2. #2
    Expert Ostemannen sin avatar
    Medlem siden
    Oct 2009
    Poster
    5,350
    Takk & like
    Nevnt
    3 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvordan er innstillingene bakpå?

    Hva står gain på? og delefilter? Samt fase?
    Mentor 8 - NAD M50 - NAD M51 - NAD M52 - 2x NAD 275

    Sjekk ut Min Hifi!
    Her er min hjemmekino!

  3. #3
    Newcomer
    Medlem siden
    May 2010
    Poster
    40
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Ostemannen
    Hvordan er innstillingene bakpå?

    Hva står gain på? og delefilter? Samt fase?

    Gain på fullt, delefilter ca på midten, fase på 180grader. Nå har jeg koblet den opp med høytalerutgangene på stereoforsterkern og nå virker det som om det er litt mer trøkk en tidliger, men fortsatt for lite til at gain er på fullt.

    Har dali swa-12 i et surround oppsett og der er gain bare halveis på, og det er like mye trøkk, og med tanke på at dette er cerwin vega så burde det vel være litt brutalt.

  4. #4
    Newcomer
    Medlem siden
    Feb 2011
    Poster
    99
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    har fått høre CLS-12S, og må si meg lite imponert. dirra godt i buksa, men delvis lite lyd.

  5. #5
    Newcomer
    Medlem siden
    May 2010
    Poster
    40
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ble kanskje feil av meg å si lite lyd, med de innstillingene som jeg skrev i første post måtte jeg legge meg ned med øret framfor elementet og da såvidt hørte jeg at det var litt lyd i den, og det med lyden på forsterkern på nesten fullt.

    Så mistenker at det kan være noe galt, men som jeg skrev i forrige post, det virker som om den har tatt seg opp å blitt bedre.

  6. #6
    Expert Ostemannen sin avatar
    Medlem siden
    Oct 2009
    Poster
    5,350
    Takk & like
    Nevnt
    3 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sett delefrekvensen høyere. Både i Reciver og bakpå subben. Prøv med andre kabler. Skal være god futt i de. 8)

    Prøv med fase på 0-grader.
    Mentor 8 - NAD M50 - NAD M51 - NAD M52 - 2x NAD 275

    Sjekk ut Min Hifi!
    Her er min hjemmekino!

  7. #7
    Newcomer
    Medlem siden
    May 2010
    Poster
    40
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Fant aldrig helt ut av dette å forsøker på nytt, har nå en avr-1705 fra denon som subben er tilkoblet. Høytalerne står som small, crossover på 100hz, sub på +main, ch level på høytalere på -5 og ch level på +12db. Subben står alt på fullt fortsatt. Får fortsatt lite lyd fra subben, kan det være noe som er feil med subben? Hadde for mange år siden en liten 10" cv sub som nevnt tidligere, som lagde mye mer lyd en hva jeg får ut av denne.

  8. #8
    Newcomer
    Medlem siden
    May 2010
    Poster
    40
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har nå hatt subben hos en reperatør som har feilsøkt lenge på den, han kan ikke finne ut hva som er feil, men han var enig i at det var alt for lite lyd i den.

    Fant et foruminnlegg som beskriver det samme problemet noen andre har med samme sub My sub overheats and shuts off? [Archive] - AudioKarma.org Home Audio Stereo Discussion Forums

    Men har aldri opplevd overoppheting da, men har heller aldrig brukt den lenge.

  9. #9
    Active
    Medlem siden
    Aug 2011
    Poster
    336
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg hadde samme problemet med min også! Leverte den inn til Hifiklubben og de fant ingen feil på den! Så jeg tok den med meg hjem igjen og skulle bosse den! Men så tenkte jeg at jeg skulle bare prøve den en aller siste gang og DA ble det guff i den! Dette er nå 3 år siden og subben funker like godt den dag i dag! Nettopp solgt den til en kompis og han er kjempe fornøyd! Hva som feilte subben fant jeg aldri ut av!
    B&W CM9
    B&W CMC senter
    SVS SB13-Ultra
    Marantz SR6010
    Electrocompaniet AW250R
    PS3
    Samsung 51" plasma 8000 Serie
    B&W P3

  10. #10
    Newcomer
    Medlem siden
    May 2010
    Poster
    40
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Fikk subben tilbake i dag, såklart ikke noe bedre, men har testet litt og når høytalerne er slått av å med sub på +12db så blir det lyd i den. Ikke mye men litt, skrur volumen på fullt på recivern å da begynner veggene å riste men fortsatt ikke nok lyd å da skurrer subben. Virker som om den spiller bare de aller dypeste tonene. Det rister liksom mer i vegger å bilder en du hører den, som om man setter på en slik test tone med dype frekvenser.

    Fant forsterker på ebay til 1290,- norske. På 250w som hadde tett oppmot samme mål. Er nok bare å bytte forsterker..

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •