Problemer med lyd, reciever eller høyttaler?

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 2 av 2
  1. #1
    Newcomer
    Medlem siden
    Apr 2010
    Poster
    149
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Problemer med lyd, reciever eller høyttaler?

    Jeg vet ikke om dette hører under høyttaler eller reciever, for jeg er usikker på hvilken av de som er problemet.


    Jeg satt akkurat nå og så på It-crowd, når midt inni episoden så ble diskanten "borte", og det ble veldig mørkt. Fra tydelige og klare dialoger, så blir det dypere, veldig "mørkt". Jeg skrudde receieveren av og på, og da ble problemet borte. Og utifra det så tror jeg at det er receieveren som er problemet, for hvis ikke så hadde det vel ikke bare hjulpet å skru den av og på?

    Fronthøyttalerene er Klipsch RF63, nesten flunkende nye, og jeg tviler på at det er de som er problemet. Jeg er i hvert fall glad for at jeg fortsatt har nesten 1 års "garanti" på Denon 2807'en.

    Jeg håper jo litt at det er receiever, for det er lettere å sende den, enn å få sendt tilbake Klipsch høyttalerene. Hva tror dere?

  2. #2
    Newcomer bear sin avatar
    Medlem siden
    Jan 2006
    Poster
    287
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av fwtt
    Jeg vet ikke om dette hører under høyttaler eller reciever, for jeg er usikker på hvilken av de som er problemet.


    Jeg satt akkurat nå og så på It-crowd, når midt inni episoden så ble diskanten "borte", og det ble veldig mørkt. Fra tydelige og klare dialoger, så blir det dypere, veldig "mørkt". Jeg skrudde receieveren av og på, og da ble problemet borte. Og utifra det så tror jeg at det er receieveren som er problemet, for hvis ikke så hadde det vel ikke bare hjulpet å skru den av og på?

    Fronthøyttalerene er Klipsch RF63, nesten flunkende nye, og jeg tviler på at det er de som er problemet. Jeg er i hvert fall glad for at jeg fortsatt har nesten 1 års "garanti" på Denon 2807'en.

    Jeg håper jo litt at det er receiever, for det er lettere å sende den, enn å få sendt tilbake Klipsch høyttalerene. Hva tror dere?
    Dersom diskanten ble borte fra flere enn en høytaler samtidig og kom tilbake når du skrudde receiver av og på, så er det receiveren din som er problemet. Hadde en lignende sak med en receiver selv for 2 år siden, den kuttet HD-lyden etter nøyaktig 1 times avspilling. Det ble fixa med en firmware update på receiver (fant problem beskrivelse på nettet) og alt var vel etterpå.

    Men hadde en annen leverandør (Sony) enn deg, kjenner ikke Denon produkter. Lykke til!

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •