Bassen er borte!

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 3 av 3
  1. #1
    Newcomer
    Medlem siden
    Aug 2009
    Poster
    109
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Bassen er borte!

    Har ett par cv cls 215, hvor den ene høyttaleren har mistet all bassen. Har sjekket forsterkeren, og det er ingenting galt i den. Jeg har sjekket kontakten mellom øvre og nedre del av terminalene. ingenting galt der. har derfor en mistanke om at det kan være en sikring som har gått. Har dere noen andre meninger?

    hvor får jeg kjøpt nye sikringer til cv cls 215?

  2. #2
    Expert Ostemannen sin avatar
    Medlem siden
    Oct 2009
    Poster
    5,350
    Takk & like
    Nevnt
    3 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    De må spesialimporteres fra New Zealand. ;-)




    Neida. Du får de på bensinstasjoner. Du finner sikringen bakpå med terminalene. Se om den er ødelagt, eller hel.
    Mentor 8 - NAD M50 - NAD M51 - NAD M52 - 2x NAD 275

    Sjekk ut Min Hifi!
    Her er min hjemmekino!

  3. #3
    Intermediate hokeyh sin avatar
    Medlem siden
    Oct 2009
    Poster
    983
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Du kan jo prøve og demontere en av bassene og sette +- rett i elementet (vær forsiktig med volumknotten) og se at du får bevegelse..

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •