Problemer med DTS og diskant

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 1 av 2 1 2 SisteSiste
Viser resultater 1 til 20 av 27
  1. #1
    Newcomer
    Medlem siden
    Nov 2009
    Poster
    97
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Problemer med DTS og diskant

    Hei!

    Jeg har et lite problem angående DTS.
    Jeg har en Onkyo TX-SR 508 (7x130watt) og jeg bruker Eltax Discovery (de er ikke de beste, men de er ikke de dårligste heller)
    Merk, at jeg kun bruker center og fronthøyttalerne, har ikke ledning til bakhøyttalerne så jeg får ikke brukt dem.

    Over til problemet; hver gang jeg kobler pc'en min til (via HDMI) og kjører en film med DTS (som regel en .mkv film) så får jeg en liten skurrelyd i diskantene på fronthøyttalerne.
    Hvis jeg spiller av en .mvk film med Dolby Digital lyd, så er alt fint, dette gjelder kun ved DTS.

    Vet noen hva problemet kan være?

    Hovedkortet mitt er av typen ASUS P8P67, og skjermkortet av typen XFX Radeon HD 5870.



    Her er specs på høyttalerne:

    senterkanalhøyttaler - toveis - 60 watt - 60-22000Hz - 4/8 ohm
    fronthøyttalere - toveis - 80 watt - 40-20000Hz - 4/8 ohm


    Senterkanalhøyttaler : 2 x driver for basshøyttaler - 100mm
    Senterkanalhøyttaler : 1 x diskant-driver - 25mm

    Kanalhøyttaler, høyre/venstre : 2 x driver for basshøyttaler - 165mm
    Kanalhøyttaler, høyre/venstre : 1 x diskant-driver - 25mm



    Tenkte at det muligens var noe med at siden skurringen kommer fra diskanten, at DTS kanskje har litt for høy frekvens enn hva høyttalerne tolererer, men jeg vet egentlig ikke jeg.

  2. #2
    Intermediate AV-Fallet sin avatar
    Medlem siden
    Aug 2010
    Poster
    2,287
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvis du har FFDshow installert kan det lønne seg å gå igjennom innstillingene i tilfelle det er noe der som føkker opp.
    Jeg har ingen problemer med dette, men bruker kun zoom-player til mkv, med en cccp-pakke av eldre dato.

  3. #3
    Newcomer
    Medlem siden
    Nov 2009
    Poster
    97
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av AV-Fallet
    Hvis du har FFDshow installert kan det lønne seg å gå igjennom innstillingene i tilfelle det er noe der som føkker opp.
    Jeg har ingen problemer med dette, men bruker kun zoom-player til mkv, med en cccp-pakke av eldre dato.
    Har ikke FFDshow, men takk for påminnelsen om zoom-player, minte jeg på at jeg faktisk kun har prøvd VLC ;p

  4. #4
    Newcomer
    Medlem siden
    Nov 2009
    Poster
    97
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Installerte MPC og prøvde med den, samme problemet.
    Installerte også AC3 filter bare i tilfelle det skulle hjelpe, men negativt der.



    Ingen som vet om ett eller annet som kan hjelpe?

    Nye høyttalere blir ikke aktuelt pr. dags dato, får se på slutten av sommeren om jeg har mye penger til overs da.

  5. #5
    Intermediate AV-Fallet sin avatar
    Medlem siden
    Aug 2010
    Poster
    2,287
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har du en bluray eller dvd-spiller så kan du jo se om problemet ligger i pc'en eller i receiveren.

  6. #6
    Newcomer
    Medlem siden
    Nov 2009
    Poster
    97
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av AV-Fallet
    Har du en bluray eller dvd-spiller så kan du jo se om problemet ligger i pc'en eller i receiveren.
    Har en ps3, men har ingen blu ray plater

    Kan jo prøve å skaffe en da, evt brenne en film med DTS på en dvd plate hvis det går ann.

  7. #7
    Intermediate AV-Fallet sin avatar
    Medlem siden
    Aug 2010
    Poster
    2,287
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Hydroz
    Har en ps3, men har ingen blu ray plater

    Kan jo prøve å skaffe en da, evt brenne en film med DTS på en dvd plate hvis det går ann.
    Skal gå an det. Hadde problemer med DTS'en på en receiver en gang, men det var en steingammel en. Du får i hvertfall sirklet hvor problemet ligger.

  8. #8
    Intermediate hygen sin avatar
    Medlem siden
    May 2005
    Poster
    3,330
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Hydroz
    Hei!

    Jeg har et lite problem angående DTS.
    Jeg har en Onkyo TX-SR 508 (7x130watt) og jeg bruker Eltax Discovery (de er ikke de beste, men de er ikke de dårligste heller)
    Merk, at jeg kun bruker center og fronthøyttalerne, har ikke ledning til bakhøyttalerne så jeg får ikke brukt dem.

    Over til problemet; hver gang jeg kobler pc'en min til (via HDMI) og kjører en film med DTS (som regel en .mkv film) så får jeg en liten skurrelyd i diskantene på fronthøyttalerne.
    Hvis jeg spiller av en .mvk film med Dolby Digital lyd, så er alt fint, dette gjelder kun ved DTS.
    Feil bør ligge i pc
    (decoding av DTS til stereo)...
    fordi det er i pc decodingen blir gjort å ikke i din reciver.

    Hvorfor decodingen blir gjort i pc er fordi du ikke har surround å avspille DTS på så lyden blir gjort om til stereo.
    (ikke surround....du mangler surround høytalere å uten de...ingen surround)


    PC gjør om DTS til stereo å sender stereo lyd til reciver....
    Hva som kan være feil i pc ?
    Driverkonflikter , feil innstillinger i AC3/FFDshow

    Finner du ikke ut av det skal det bli ca det samme for din del å velge ett dolby spor eller stereo spor på filmen (om den har det)

    (om det ikke er feil i pc/decoding ligger feilen hos luringen som har "prøvd" å lage DTS)

  9. #9
    Intermediate AV-Fallet sin avatar
    Medlem siden
    Aug 2010
    Poster
    2,287
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det skjermkortet sender vel DTS'en til receiveren gjennom HDMI, så da er det receiveren som tar seg av dekodingen.

  10. #10
    Intermediate AV-Fallet sin avatar
    Medlem siden
    Aug 2010
    Poster
    2,287
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    oioioi

    Gå på Kontrollpanel -> Sound -> merk ATI HDMI output -> properties -> supported formats -> merk av DTS og test lyden

    Vedlegg 79020

  11. #11
    Intermediate hygen sin avatar
    Medlem siden
    May 2005
    Poster
    3,330
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av AV-Fallet
    Det skjermkortet sender vel DTS'en til receiveren gjennom HDMI, så da er det receiveren som tar seg av dekodingen.
    Nei (ikke så lenge det ikke skal decodes til DTS men til stereo) (for det er stereo man får med fronter + center)
    Det er derfor man
    altid mister LFE dypbassen
    altid får DRC koplet inn som fjerner toppene i lyd (det mest livlige)
    Altid mister de ekstra db som kan være lagt til enkelte kanaler for effekt opplevelse
    osv
    fra surround til stereo (med mindre feks AC3 som software decoder kan gi annen lyd )


    Det vil vises i reciver display hva man motar ....uten surround pga begrenset med høytalere vil man få PCM stereo med x bit og x hz ut (24/48 som best men mange vil vel få max 16/48 )

  12. #12
    Newcomer
    Medlem siden
    Nov 2009
    Poster
    97
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Takk for at dere prøver å hjelpe, men jeg har ikke stereo lyd i høyttalerne

    Jeg bruker VLC og der kan jeg velge hvilken lyd jeg skal ha, så da velger jeg DTS.

    Da går recieveren over fra stereo mode til DTS og jeg får lyd i tre forskjellige kanaler.
    Jeg tror egentlig at den bare kutter ut lyden i de høyttalerne som egentlig skal være bak siden de ikke er der ^^

    @AV-Fallet Skjekka på lydinstillingene, den støtta DTS Audio DTS master DolbyTrueHD osvosv


    Fikk faktisk ikke til å brenne noen .mvk filer omver til en DVD-RW plate på 4,7GB? :d
    Uansett om jeg brukte windows innebygde brenneprogram eller en custom.



    Det eneste jeg ikke har prøvd nå, er å skjekke om jeg får skurring hvis jeg bruker en laptop, s det skal jeg prøve idag

  13. #13
    Intermediate hygen sin avatar
    Medlem siden
    May 2005
    Poster
    3,330
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Hydroz
    Takk for at dere prøver å hjelpe, men jeg har ikke stereo lyd i høyttalerne

    Jeg bruker VLC og der kan jeg velge hvilken lyd jeg skal ha, så da velger jeg DTS.

    Da går recieveren over fra stereo mode til DTS og jeg får lyd i tre forskjellige kanaler.
    Jeg tror egentlig at den bare kutter ut lyden i de høyttalerne som egentlig skal være bak siden de ikke er der ^^

    (normalt)
    4.0 er det minste man må ha av høytalere for å decode surround lydcodec riktig å ikke miste lyd (LFE må omdirigeres til fomter om man har mulighet)
    (da bruker man fronter+ surround....center blir phantom center)
    4.0 er også da minste antall høytalere for å kunne nytte seg av bitstream til reciver....har man ikke minst 4.0 vil spilleren downmixe

  14. #14
    Newcomer
    Medlem siden
    Nov 2009
    Poster
    97
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har i receiveren deaktivert subwoofer og surroundhøyttalere.

    Virker iallefall som om at det er mere detaljer i DTS enn i vanlig stereo

  15. #15
    Intermediate hygen sin avatar
    Medlem siden
    May 2005
    Poster
    3,330
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Hydroz
    Jeg har i receiveren deaktivert subwoofer og surroundhøyttalere.

    Virker iallefall som om at det er mere detaljer i DTS enn i vanlig stereo
    Normalt

    Om du har deaktivert surround og subwoofer så avspiller du i utgangspunktet stereo

    om decodingen skjer i reciver eller pc spiller ingen rolle
    (decodingen som da gir en stereo downmix)

  16. #16
    Intermediate websen sin avatar
    Medlem siden
    Dec 2009
    Poster
    691
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Hydroz
    Hei!

    Jeg har et lite problem angående DTS.
    Jeg har en Onkyo TX-SR 508 (7x130watt) og jeg bruker Eltax Discovery (de er ikke de beste, men de er ikke de dårligste heller)
    Merk, at jeg kun bruker center og fronthøyttalerne, har ikke ledning til bakhøyttalerne så jeg får ikke brukt dem.

    Over til problemet; hver gang jeg kobler pc'en min til (via HDMI) og kjører en film med DTS (som regel en .mkv film) så får jeg en liten skurrelyd i diskantene på fronthøyttalerne.
    Hvis jeg spiller av en .mvk film med Dolby Digital lyd, så er alt fint, dette gjelder kun ved DTS.

    Vet noen hva problemet kan være?

    Hovedkortet mitt er av typen ASUS P8P67, og skjermkortet av typen XFX Radeon HD 5870.



    Her er specs på høyttalerne:

    senterkanalhøyttaler - toveis - 60 watt - 60-22000Hz - 4/8 ohm
    fronthøyttalere - toveis - 80 watt - 40-20000Hz - 4/8 ohm


    Senterkanalhøyttaler : 2 x driver for basshøyttaler - 100mm
    Senterkanalhøyttaler : 1 x diskant-driver - 25mm

    Kanalhøyttaler, høyre/venstre : 2 x driver for basshøyttaler - 165mm
    Kanalhøyttaler, høyre/venstre : 1 x diskant-driver - 25mm



    Tenkte at det muligens var noe med at siden skurringen kommer fra diskanten, at DTS kanskje har litt for høy frekvens enn hva høyttalerne tolererer, men jeg vet egentlig ikke jeg.
    Jeg har kombinasjonen Onkyo, og PC med AI Radeon 5770 skjermkort, hvor jeg tar ut PC-lyden via HDMI direkte til receiver.

    I starten bugga og skurra lyden (skurr ved oppstart av mediaprogram, og svært svak senterlyd, manglende dynamikk etc), men etter å ha avinstallert ATI sin HDMI Audio lyddriver ved å rulle tilbake samlige lyddrivere helt tilbake til den første, slik at alle tidligere installere HDMI Audio lyddrivere ble fjernet fra PC-en. Deretter installerte jeg Realtek Audio sin lyddriver, og lyden ble perfekt som ved et trylleslag.

    Anbefaler å prøve dette, hvis du ikke allerede har testet dette (har ikke lest gjennom hele tråden enda :-).

    Realtek

  17. #17
    Intermediate AV-Fallet sin avatar
    Medlem siden
    Aug 2010
    Poster
    2,287
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg slåst litt med pc'en i morges, ettersom jeg oppdaget at jeg nå kun fikk stereo etter å ha installert en ny zoomplayer. Da installerte jeg en gammel cccp-pakke, med ffdshow audio-dekoder. I denne fant jeg en instilling hvor DTS velges til "S/P-dif", og da ble den sendt til receiver. Da fikk jeg indikasjon på DTS i receiveren. Det må vel være dette som er den "riktigste" løsningen.

    Har du indikasjon på DTS i receiveren eller ikke?

  18. #18
    Intermediate hygen sin avatar
    Medlem siden
    May 2005
    Poster
    3,330
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av AV-Fallet
    I denne fant jeg en instilling hvor DTS velges til "S/P-dif", og da ble den sendt til receiver. Da fikk jeg indikasjon på DTS i receiveren. Det må vel være dette som er den "riktigste" løsningen.
    Fikk du DTS i reciver display fordi du har surroundanlegg (surround aktivert i reciver)
    eller fikk du DTS i reciver fordi reciver lyd står som surround left+right ... off og fronter + eventuelt center som on

    "riktigste" løsningen
    Er jo det samme om en reciver eller pc downmixer til stereo
    (for en dts decoder decoder ikke feks 5.1 til 3.0) (ei heller dolby eller hd codec)

    Er bare nyskjerrig siden jeg har drevet med dts encoding/decoding i 10 år å aldri vært borti at codec blir bitstreamet når man ikke er spilleklar til surround ut.....men spiller stereo eller da stereo hvor center mix blir lagt til
    (her dukker det jo flere opp i en tråd spm kan bitstreame selv om de ikke har aktivert reciver for surround ut...hmmm)

  19. #19
    Intermediate AV-Fallet sin avatar
    Medlem siden
    Aug 2010
    Poster
    2,287
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg får indikert DTS i receiver uansett så lenge PC'en sender DTS, uavhengig av hvordan receiveren er stilt inn. Instillinger på receiver skal vel ikke virke tilbake på lydkort/skjermkort.

    Det geniale her er at jeg kan se film ed DTS, og receiveren indikerer alle de høyttalerkanalene som er i bruk (foreløpig 4.1) og jeg kan sette på pause på filmen og starte winamp med musikk og indikasjonen endrer seg til 2.1.

    Receiveren tar i mot det signalet den får, og mixer ned deretter hvis bak- eller senter ikke er valgt.

    Når jeg snakker om den "riktige løsningen" tenker jeg at det er best å la receiveren gjøre mest ulig av jobben, så pc'en bare kan levere fra seg signalet ubehandlet.

  20. #20
    Newcomer
    Medlem siden
    Nov 2009
    Poster
    97
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ok, ble veldig mye tekst her og "avanserte greier" for en lydnoob som meg


    @AV-Fallet, ja receiveren indikerer DTS hos meg, men det er kun hvis jeg i VLC høyreklikker - Audio - Audio Device - A/52 Over S/PDIF.

    Da switcher Receiveren over fra Stereo til Dolby eller DTS, avhengig av hvilken Codec .mkv filen har.


    @websen, har ikke tenkt på det, er det mulig å kun avinstallere lyddriveren, eller mp jeg avinstallere alt, deretter velge custom install å velge bort lyddriveren?
    Jeg har Realtek fra før av forresten


    @hygen, du skriver mye som er utenfor min forståelse, men det jeg tror som skjer, er at PC'en sender lydsignalene til reciever, tror ikke pc'en downmixer da pcen ikke vet noe om mottakeren.
    Receiveren oppdager hva den får matet inn, og kalkulerer deretter.

    Jeg "lurer" receiveren til og tro at jeg kjører 5.1, så den sender ut lyd i alle kanalene, men gentlig har jeg bare 3.0. Jeg går glipp av surroundhøyttaler-lydene, som ved stereo ville komment i front (i guess), men det er så få lyder som kommer dit at jeg ikke merker forskjell.

    Mye mulig jeg er helt ute å kjører nå, men det er sli jeg tror det foregår




    Ble mye offtopic her, men funker ikke rådet til websen gir jeg opp, rett og slett.

Side 1 av 2 1 2 SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •