Koblet Logitech Z-5500 som sub på en receiver. Trygt for Sub-en?

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 11 av 11
  1. #1
    Newcomer
    Medlem siden
    Jan 2007
    Poster
    35
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Koblet Logitech Z-5500 som sub på en receiver. Trygt for Sub-en?

    Hei

    Har et høyttaler sett fra Logitech av typen Z-5500 som jeg nettopp har koblet til en eldre pioneer receiver for og få litt ekstra bass. Måten jeg koblet den til var å sette Sub utgangen på receiveren til plus og koble en RCA ledning til en 3.5mm stereo kontakt via en adapter. Dette er koblet inn bak på kontroll enheten til logitech z-5500 til Sub inngangen på 6 channel direct. Må skru volumet helt opp og noen ganger på boost på kontroll enheten for at det skal bli noe futt. Så jeg lurer på om dette er bra for sub-en? Er vel egentlig ikke meningen at dette skulle fungere.

    Trodde ikke at det ville fungere og bassen er utrolig herlig:-D
    Hvis noen her tror at det tar skade på Logitech-en min så kutter jeg det ut.

  2. #2
    Newcomer
    Medlem siden
    Feb 2011
    Poster
    71
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Barkster
    Hei

    Har et høyttaler sett fra Logitech av typen Z-5500 som jeg nettopp har koblet til en eldre pioneer receiver for og få litt ekstra bass. Måten jeg koblet den til var å sette Sub utgangen på receiveren til plus og koble en RCA ledning til en 3.5mm stereo kontakt via en adapter. Dette er koblet inn bak på kontroll enheten til logitech z-5500 til Sub inngangen på 6 channel direct. Må skru volumet helt opp og noen ganger på boost på kontroll enheten for at det skal bli noe futt. Så jeg lurer på om dette er bra for sub-en? Er vel egentlig ikke meningen at dette skulle fungere.

    Trodde ikke at det ville fungere og bassen er utrolig herlig:-D
    Hvis noen her tror at det tar skade på Logitech-en min så kutter jeg det ut.

    Gjorde det samme på min, varte vel ca 3 uker før kontrollpanelet smeltet

  3. #3
    Intermediate Shallow_ sin avatar
    Medlem siden
    Mar 2005
    Poster
    4,244
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ville vel vært bedre å prøve å finne ut hvilke 2 ledninger i kabelen mellom sub/kontroll er til sub'en..
    Yamaha CX-A5000, Rotel RB 993x2 + RMB 1075, Audiovector Sign. Mi3-AV3Ci-Mi1, JVC DLA-X500, Oppo BDP-95EU Region Free

    Min Hjemmekino Mine Bluray filmer

  4. #4
    Newcomer
    Medlem siden
    Jan 2011
    Poster
    73
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ta sub signalet fra reciveren og kjør inn på stereo inputten på konsollen, modus på stereo.
    Dette fungerte fint hos meg, volum sto på ca 80%.
    Jeg hadde 3 subber da, men på 80% vandret elementet nesten helt ut til gitteret..

  5. #5
    Newcomer
    Medlem siden
    Jan 2007
    Poster
    35
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av lyDgutten
    Gjorde det samme på min, varte vel ca 3 uker før kontrollpanelet smeltet
    Høy varmeutvikling på kontrollpanelet ditt? Har ikke merket at min blir varm. Vet at det ble produsert en del enheter med defekte kontrollenheter som ble overopphetet. Disse ble vel produsert rundt 2007 eller 2008 tror jeg. Kjøpte mitt i 2005 tror jeg.

  6. #6
    Newcomer
    Medlem siden
    Jan 2007
    Poster
    35
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av simengj
    Ta sub signalet fra reciveren og kjør inn på stereo inputten på konsollen, modus på stereo.
    Dette fungerte fint hos meg, volum sto på ca 80%.
    Jeg hadde 3 subber da, men på 80% vandret elementet nesten helt ut til gitteret..
    Var dette 80% på Receiver eller på kontrollenheten til Z-5500?
    Har ikke tenkt til å spille så høyt her jeg bor da bygget er jævlig lytt.

    Støtet du på flere problemer med tilkoblingen?

  7. #7
    Newcomer
    Medlem siden
    Jan 2007
    Poster
    35
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Shallow_
    Ville vel vært bedre å prøve å finne ut hvilke 2 ledninger i kabelen mellom sub/kontroll er til sub'en..
    Joda, men da må jeg sikkert lodde litt også. Vil helst ikke ødelegge tilkoblingen til kontrollenheten da Z-5500 brukes daglig som pc anlegg.

  8. #8
    Newcomer Forman313 sin avatar
    Medlem siden
    Feb 2007
    Poster
    101
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hva slags fronter har du?

    Z-5500 "subben" er spesifisert til 33-200Hz, men det er ved +/-13.5db. Normalt sett snakker man om +/- 3db, og da klarer den ikke å gå lavere en 40Hz, noe som er langt fra bra.
    Så lenge frontene er nogenlunde OK vil du ikke få dypere bass, kun mer. Du vil rett og slett ødelegge lydbildet ved å tillføre mer bass i et område der du alt har god respons.

    Når det gjelder å kjøre sub-signalet fra en receiver til sub-in jack, så er dette helt i tråd med måten Z-5500 er ment å fungere. Eller misforsto jeg jeg hvordan du hadde koblet det?

  9. #9
    Intermediate Shallow_ sin avatar
    Medlem siden
    Mar 2005
    Poster
    4,244
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Barkster
    Joda, men da må jeg sikkert lodde litt også. Vil helst ikke ødelegge tilkoblingen til kontrollenheten da Z-5500 brukes daglig som pc anlegg.
    Ah, ok. Tenkte på det litt etterpå. Har sett folk tidligere som ønsket å bruke subben etter at kontroll panel etc hadde tatt kvelden
    Yamaha CX-A5000, Rotel RB 993x2 + RMB 1075, Audiovector Sign. Mi3-AV3Ci-Mi1, JVC DLA-X500, Oppo BDP-95EU Region Free

    Min Hjemmekino Mine Bluray filmer

  10. #10
    Newcomer
    Medlem siden
    Jan 2007
    Poster
    35
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Forman313
    Hva slags fronter har du?

    Z-5500 "subben" er spesifisert til 33-200Hz, men det er ved +/-13.5db. Normalt sett snakker man om +/- 3db, og da klarer den ikke å gå lavere en 40Hz, noe som er langt fra bra.
    Så lenge frontene er nogenlunde OK vil du ikke få dypere bass, kun mer. Du vil rett og slett ødelegge lydbildet ved å tillføre mer bass i et område der du alt har god respons.

    Når det gjelder å kjøre sub-signalet fra en receiver til sub-in jack, så er dette helt i tråd med måten Z-5500 er ment å fungere. Eller misforsto jeg jeg hvordan du hadde koblet det?
    Har B&W DM602 S3 fronter og en B&W LCR 600 S3 Center. Frontene er Bi-ampet til sone 2 inngangene på receiveren siden den støtter dette.

    Har koblet fra receiver til sub med en rca til phono - phono til minijack adapter bak på kontrollenheten til Z-5500. Måtte sette innstillingene til sub plus på receiver for at det skulle komme lyd fra sub-en.
    Blir ikke samme kick-et fra sub-en som da den er koblet til lydkortet på pc, men er ganske fin bass allikevel.

    Receiver er en Pioneer VSX-1014. Man kan stille på effekten til de forskjellige kanalen på receiveren. Her kan det stilles fra -10 til +10db. her har jeg satt innstillingen til -6db som en sikkerhet ettersom det ser ut som at B&W høyttalerene har en frekvens på -6db. Vet egentlig ikke om det har noe å si.

  11. #11
    Active m4sta sin avatar
    Medlem siden
    Oct 2006
    Poster
    406
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Lurer på om jeg kobler z-5500 subben med coax til sw utgangen til onkyo om det fungerer? Noen som vet?

    Eventuelt skal prøve seinere med å koble den med en sånn kabel 2*pre out sub til sub/center inngang



    Det funka ! Nå har jeg sub

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •