klakking i 15" PA høytaler

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 1 av 2 1 2 SisteSiste
Viser resultater 1 til 20 av 31
  1. #1
    Newcomer
    Medlem siden
    Feb 2011
    Poster
    99
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    klakking i 15" PA høytaler

    hei. kjøpte 2stk 15" PA høytalere av en kompis for noen dager siden. det største av forsterker jeg har til nå er en Pioneer VSX-916, og er den jeg bruker til og drive dem foreløbig. når jeg skrur opp lyden til -35 og oppover så er det hakking i visse toner på den ene høytaleren. jeg hadde brukt disse 4-5 ganger før det skjedde, og ble aldrig pressa noe høyere en til -10, men da -6 på bass... før dette så spilte de som en drøm, og allerede med den forsterkeren så falt alt av hyllene i stua over meg :roll:

    hva kan vere problemet ? mulig jeg kan ha underdrevet dem med for liten forsterker ? kan vere sprengt bass element ? takker for alle svar. legger ved et bilde slik at dere kan se hva jeg snakker om, siden jeg ikkje aner hva merke/type det er. men står nå Peavey Elecktroniks på dem....

  2. #2
    Intermediate Faller sin avatar
    Medlem siden
    Feb 2005
    Poster
    743
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Du har nok trolig rett i at du har presset de litt hardt med for liten forsterker. Det kan lettere føre til sprengte elementer enn hvis man bruker en kraftigere forsterker.


    Mvh Faller

  3. #3
    Expert Ostemannen sin avatar
    Medlem siden
    Oct 2009
    Poster
    5,350
    Takk & like
    Nevnt
    3 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvilke topper er det snakk om?
    Mentor 8 - NAD M50 - NAD M51 - NAD M52 - 2x NAD 275

    Sjekk ut Min Hifi!
    Her er min hjemmekino!

  4. #4
    Newcomer
    Medlem siden
    Feb 2011
    Poster
    99
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Faller
    Du har nok trolig rett i at du har presset de litt hardt med for liten forsterker. Det kan lettere føre til sprengte elementer enn hvis man bruker en kraftigere forsterker.


    Mvh Faller
    tenkte meg det ja... fortsatt 3 uker til jeg har penger til ny forsterker også. (Cerwin Vega CXA-10) burde vell holde.. mulig jeg også oppgraderer til noen tyngre bass elementer og drive, siden disse hadde stor bevegelse allerede med denne surround forsterkeren.

  5. #5
    Newcomer
    Medlem siden
    Feb 2011
    Poster
    99
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Ostemannen
    Hvilke topper er det snakk om?
    hva mener du ? kjører bare disse 2 for øyeblikket. ingen subb i bunn, og diskant/bass i topp.... ikkje et rent PA system kan du si...

  6. #6
    Intermediate aleksander8 sin avatar
    Medlem siden
    Feb 2007
    Poster
    2,983
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvilket merke er det?

    Det er sjelden du sprenger basselementer slik at det klakker, skru opp å sjekk om det er noe som har løsnet inni kassa, og stram skruene som elementet er skrudd fast med, de kan løsne over tid.

  7. #7
    Newcomer
    Medlem siden
    Feb 2011
    Poster
    99
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av aleksander8
    Hvilket merke er det?

    Det er sjelden du sprenger basselementer slik at det klakker, skru opp å sjekk om det er noe som har løsnet inni kassa, og stram skruene som elementet er skrudd fast med, de kan løsne over tid.
    som sagt i beskrivelsen så står det Peavey Elecktronicks på dem. og ja, jeg har sjekka innvendig, og ingenting er løst. hører også at lyden kommer fra selve elementet.

  8. #8
    Newcomer
    Medlem siden
    Feb 2011
    Poster
    99
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    mente og si: Peavey Electrocics...

  9. #9
    Expert Ostemannen sin avatar
    Medlem siden
    Oct 2009
    Poster
    5,350
    Takk & like
    Nevnt
    3 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av alloutbass!
    hva mener du ? kjører bare disse 2 for øyeblikket. ingen subb i bunn, og diskant/bass i topp.... ikkje et rent PA system kan du si...
    Hva heter de? De har et modell-navn. Googlet peavey elec... og fant ikke så alt for mye.

    Dersom du skal bytte ut elementer som sitter i de, så bytt de ut med noen som a) passer i kassen, b) har like TS verdier som det gamle elementet. Vil tippe det er OEM element.


    Kunne du tatt et bilde av de bak. Pleier å være en label bakpå, ved siden av kontaktbrønnen.
    Mentor 8 - NAD M50 - NAD M51 - NAD M52 - 2x NAD 275

    Sjekk ut Min Hifi!
    Her er min hjemmekino!

  10. #10
    Newcomer
    Medlem siden
    Feb 2011
    Poster
    99
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Ostemannen
    Hva heter de? De har et modell-navn. Googlet peavey elec... og fant ikke så alt for mye.

    Dersom du skal bytte ut elementer som sitter i de, så bytt de ut med noen som a) passer i kassen, b) har like TS verdier som det gamle elementet. Vil tippe det er OEM element.


    Kunne du tatt et bilde av de bak. Pleier å være en label bakpå, ved siden av kontaktbrønnen.
    Peavey Electrocics - Google-søk
    men de ar nok alt for gammle, du finner de nokk aldrig på nettet desverre.
    er ikkje noe på baksiden nei, bare XLR pluggen.
    skall opne den nå, og ta et bilde av baksiden av elementet. kommer bilde om noen minuter.

  11. #11
    Newcomer
    Medlem siden
    Feb 2011
    Poster
    99
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    fikk desverre bare inn 1 bilde siden filene var for store..

  12. #12
    Newcomer
    Medlem siden
    Feb 2011
    Poster
    99
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    ble veldig lite... for dere som ikkje ser det så står det: 70777117 8ohm. om dette vil si dere noenting...

  13. #13
    Newcomer dellnorge sin avatar
    Medlem siden
    Feb 2011
    Poster
    184
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Klakking kan være 2 ting, enten sprengt. Eller så er de koblet feil.

  14. #14
    Newcomer
    Medlem siden
    Feb 2011
    Poster
    99
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av dellnorge
    Klakking kan være 2 ting, enten sprengt. Eller så er de koblet feil.
    der kan du ha rett! dette skall jeg få testa ut i morgen! takk for forslaget

  15. #15
    Intermediate HoPPe`S sin avatar
    Medlem siden
    Mar 2009
    Poster
    2,212
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av alloutbass!
    tenkte meg det ja... fortsatt 3 uker til jeg har penger til ny forsterker også. (Cerwin Vega CXA-10) burde vell holde.. mulig jeg også oppgraderer til noen tyngre bass elementer og drive, siden disse hadde stor bevegelse allerede med denne surround forsterkeren.
    Grunnen til at elementene hadde stor bevegelse med den Pioneerforsterkarn er at den har null kontroll over bass/mellomtoneelementene.
    Dem står rett og slett å blafrer.

    NB: Har du solgt det som du har i signaturen din?

  16. #16
    Expert Niels Nielsen sin avatar
    Medlem siden
    Jun 2003
    Poster
    8,360
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ja, korrekt, grunnen er alt for dårlig forsterker, den har overhodet ingen kontroll over elementerne.

  17. #17
    Newcomer
    Medlem siden
    Jul 2006
    Poster
    79
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Niels Nielsen
    Ja, korrekt, grunnen er alt for dårlig forsterker, den har overhodet ingen kontroll over elementerne.
    En 100watts forsterker har da akkurat samme kontroll over elementet som en 500 watts forsterker så lenge begge leverer samme effekt med samme mengde forvrengning. For eksempel 80 watt til PA høyttaleren med 0,1% forvrenging.

    Noe annet blir det jo når 100 watteren skal levere 200watt, da med ekstrem klipping som fører til kvadratiske "sinus kurver" grunnet klipping, som igjen fører til att masse effekt blir levert til elementet uten riktig bevegelse av elementet( masse forvrengning", som igjen fører til redusert lufting av spolen, som igjen fører til overoppheting, som igjen kan føre til att trådene i spolen forandrer form/smelter og skraper langs magnenten, som kan høres som "klakking"

    Så lenge den lille forsterkeren ikke blir drevet med "clipping" så er det jo ett fett hvor mange watt man har.

    Ved -6 (-10) på forsterkeren så regner jeg med att dette tilsvarer under maks effekt på pioner fosterkeren inn i ett 8 ohms element.

    I tillegg måtte det vært kraftig hørbar forvrengning hvis en for liten forsterker skal kunne "sprenge" ett element. Må jo bli drevet med kraftig "clipping", noe som ikke er nevnt i den originale posten.

    Så av konklusjon så har du enten kjøpt en sprengt høyttaler, sprengt elementet ved å spille meget høyt med kraftig forvrengning eller så er elementet blitt skadet av andre årsaker.

  18. #18
    Newcomer dellnorge sin avatar
    Medlem siden
    Feb 2011
    Poster
    184
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kan også være enig at forsterkeren din ikke er god nok til dette.

  19. #19
    Newcomer
    Medlem siden
    Feb 2011
    Poster
    99
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    viste ikkje helt hvem jeg skulle høre på før nå takken går til Dellnorge som anbefalt og bytte om på + og -.... har aldrig opplevd dette før, men hadde vist mye og si her. takker for alle svar

  20. #20
    Newcomer
    Medlem siden
    Feb 2011
    Poster
    99
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av dellnorge
    Kan også være enig at forsterkeren din ikke er god nok til dette.
    ja, såklart vet jeg jo det.... men er jo bare 14 år, så har ikkje råd til alverdens, og har jo en annen veldig dyr hobby også.. men har komf om 3 uker, da går alt til nytt anlegg!

Side 1 av 2 1 2 SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •