Trenger litt sub hjelp. Xtz10.16

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 1 av 2 1 2 SisteSiste
Viser resultater 1 til 20 av 25
  1. #1
    Newcomer
    Medlem siden
    Sep 2007
    Poster
    262
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Trenger litt sub hjelp. Xtz10.16

    Hei, har 2 stk xtz 10.16 suber, men jeg føler jeg ikke får helt det trøkket jeg kunne fått. Greia er at vis jeg bruker 1 sub så kan jeg kjøre fasen på 0 grader å suben spiller bra med fronthøytalerene mine (rf82). Men med en gang jeg skrur på sub nr 2 å setter fasen på 0 der også så er det som om subene på faser ut hvereandre å frontene..... Hva skjer? Merker trøkket blir mye bed da vis jeg ligger på rundt 60grader fase på den ene å rundt 100 grader på den andre.. Men alikevel føler jeg at noe ikke stemmer...? Bruker en hk255 som jeg splitter sub signalet så hver sub får sinn egen ledning. Noen som har en løsning på hvordan jeg kan få best mulig trøkk uten at ting blir utfaset? En liten how to? Å hvorfor utfaser subene hverandre på 0 grader? Når 1 sub kan stå på det å spille rå bra.? Subene er jo identiske.

  2. #2
    Newcomer
    Medlem siden
    Sep 2007
    Poster
    262
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ingen som kan forklare meg hvorfor det er slik me fasene +?

  3. #3
    Intermediate FredrikC sin avatar
    Medlem siden
    Dec 2008
    Poster
    1,562
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det er jo antakeligvis nettopp dette som skjer. Det viktigeste er riktig plassering og så få justert fasen best mulig. Den letteste måten å se dette på er målinger dessverre. Hvis ikke må du som du gjør nå leke med fasen.

    Kjører du subbene åpne eller lukket? Jeg likte W10.16 desiert best lukket.

  4. #4
    Newcomer
    Medlem siden
    Sep 2007
    Poster
    262
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av FredrikC
    Det er jo antakeligvis nettopp dette som skjer. Det viktigeste er riktig plassering og så få justert fasen best mulig. Den letteste måten å se dette på er målinger dessverre. Hvis ikke må du som du gjør nå leke med fasen.

    Kjører du subbene åpne eller lukket? Jeg likte W10.16 desiert best lukket.
    Kjører subene med 1 port åpen for lavest mulig tuning... Ja jeg får vel bare leke med fasen elle kanskje det er noen i Sveio hgsd område som vil ta seg litt bet for å tune / kalibrere de..

  5. #5
    Intermediate B&W'Eier sin avatar
    Medlem siden
    Sep 2005
    Poster
    1,323
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvordan står subene? Står dem å peker mot sweetspot, så snu dem, og ta en svart teip-bit på diodene og prøv. Det hjalp hos meg med bare 1, UTEN noe som helst kalibrering.. :-)

  6. #6
    Intermediate B&W'Eier sin avatar
    Medlem siden
    Sep 2005
    Poster
    1,323
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Helst mot hjørnene, om dem gjør det :-)

  7. #7
    Newcomer
    Medlem siden
    Sep 2007
    Poster
    262
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    De står ikke direkte mot sweetspot men er jaggu meg ikke langt unna. De står med baksida 10 cm fra veggen å peker mye den samme retningen som frontene selv om de står litt mer skrått. De står ved hver sinn front høyt på "utsida"... Se min hifi for bilder

  8. #8
    Intermediate B&W'Eier sin avatar
    Medlem siden
    Sep 2005
    Poster
    1,323
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Stemmer. Dra dem litt ut, å snu dem. Pek dem mot hjørnet med basserne, og prøv igjen. Dette skal funke iallefall, etter det jeg testa, men det var med 12" fra XTZ. Skal nok ikke være veldig ulikt med 10" heller.. Verdt et forsøk :-)

  9. #9
    Newcomer
    Medlem siden
    Sep 2007
    Poster
    262
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av B&W'Eier
    Stemmer. Dra dem litt ut, å snu dem. Pek dem mot hjørnet med basserne, og prøv igjen. Dette skal funke iallefall, etter det jeg testa, men det var med 12" fra XTZ. Skal nok ikke være veldig ulikt med 10" heller.. Verdt et forsøk :-)
    Men var det med 2 stk? jeg sliter jo ikke med bassen me 1 stk med fase på 0, men når 2 stk skal stå så må fasene stilles helt merkelig for at det skal låte ok.

  10. #10
    Newcomer Vågen sin avatar
    Medlem siden
    Sep 2008
    Poster
    129
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av GunnarM
    Men var det med 2 stk? jeg sliter jo ikke med bassen me 1 stk med fase på 0, men når 2 stk skal stå så må fasene stilles helt merkelig for at det skal låte ok.
    Hei!
    Henger meg på denne tråden,da dette også er ett lite problem hos meg!
    Har selv 2x XTZ 10.16 som jeg flytter og justerer på!
    Men finner aldri helt klimax!
    Ska teste litt idag også og se hvordan jeg havner!
    Mine står også ytterst i frontrekken, en i hvert hjørne!

    Mulig jeg går til innkjøp av kurant og billig måleutstyr for dette,
    for jeg vet att disse skal gjøre en bedre jobb en dette!

    Lykke til GunnarM!

  11. #11
    Dependent harman/kardon sin avatar
    Medlem siden
    Apr 2005
    Sted
    Nord-Trøndelag
    Poster
    16,409
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Målebånd.. plasser subene med nøyaktig samme avstand fra sweetspot.

    Plasser subbene oppå hverandre om det ikke nytter og få de til og spille sammen er et alternativ

  12. #12
    Newcomer
    Medlem siden
    Aug 2010
    Poster
    110
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har to stk xtz 10.16 som spiller sammen med Dali concept8.

    Jeg fulgte Hellnoobs kalibreringsguide og den funka hos meg.

    Først. Last ned KRINGLYDS Kalibrerings cd og bruk Track 7 (50Hz)

    Du klarer det nesten ikke uten en dB måler da.

    Jeg bestillte min fra DealExtreme og betalte ikke mange kronene (under 200 i allefall) og den funker bra som snus.

  13. #13
    Intermediate B&W'Eier sin avatar
    Medlem siden
    Sep 2005
    Poster
    1,323
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Snakker forøvrig om 2 stk. Jeg sleit med fase med bare 1 stk der jeg bodde før, og der hjalp det og snu suben så den spilte mot hjørnet, og det samme gjorde jeg når jeg hadde en til på lån, og da var fasen på begge subene helt like, og det spilte som bare det :-)

  14. #14
    Newcomer
    Medlem siden
    Sep 2007
    Poster
    262
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg skal prøve i helga nå å snu subene å se hva som skjer når fasene står likt. Lov å håpe, selv om det vil se helt nallis ut.

  15. #15
    Intermediate B&W'Eier sin avatar
    Medlem siden
    Sep 2005
    Poster
    1,323
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hehe, ser ikke bra ut, men jeg sier kvalitet forran kvantitet :-D

  16. #16
    Newcomer Vågen sin avatar
    Medlem siden
    Sep 2008
    Poster
    129
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Justert igjen!

    Hei! Fortsatte igår med mere justering av mine 2 XTZ 10.16!
    Som tidligere nevnt har dette aldri bli helt max,
    frem og tilbake med subber, og justering ditt og datt!
    Etter mer i samme dur igår bestemte jeg meg for og prøve
    en av de bedre metodene av dyktige forumere!
    Subbene plassert ytterst i hvert front hjørne,
    kan flyttes, men prøver her først. pga att her passer de best!!

    Fant Hellnoob's guide til sub kalibrering og testa ut dette!
    Jeg har ingenting av måleutstyr tilgjengelig,så det ble så enkelt som mulig!

    -Lasta ned en DB måler fra Android market til min telefon,
    er sikkert ikke korrekt, med tanke på att den er ukalibrert.
    Men skal kun brukes for og finne/justere samme nivå til sub og front!

    -Lasta ned World voices software til pc'en
    for å få laget en ønsket sinus tone!
    Sikkert ikke 100% nøyaktig, men enn tone og forholde seg til!
    Dette er kun testing uansett!
    Link til Software:
    Tone Generator Software Download

    -Fulgte Hellnoobs guide!
    Link til Hellnoobs flotte guide som jeg regner med det går fint jeg poster:
    http://avforum.no/forum/910109-post564.html

    Ulempen med dette er jo att jeg ikke får se peakene og dippene
    sånn som man gjør med mik (behringer,radioshack)!
    Men er uansett veldig gøy og prøve ut!

    Etter att jeg hadde gjort dette med en sinus tone @ 50Hz,
    merket jeg stor forskjell i forhold til mine gamle og mange innstillinger!
    Jeg gjorde dette kun ved 50hz, pga klokken nermet seg leggetid!
    Men kunne helt klart testet dette ved mange flere frekvenser!
    Når jeg testet dette, ved Transformers 2 intro, Kung Fu Panda intro,
    merket jeg helt klart forbedring!
    Ryddigere og mer tilstedeverende!
    Jeg merker dog att jeg mangler litt rundt 30-40 hz :???: ,
    her målte også DB måleren lavest ved sinus kurve ved disse Hz'ene!
    Visst programvaren til pc og mobil er korrekte!

    Spesielt i Panda introen, der Panda våkner fra drømmen og smeller
    i tregulvet med ett kraftig "Drønn"!
    Dette har dundret tidligere, men veldig lite nå!
    uten tvil en dipp som ligger her!

    Jeg gleder meg til mere justering av denne,
    en ekte lydtrykksmåler skal det vartfall invisteres i!
    Behringer sin er jo billigere enn Radioshacken?
    Eller trenger Behringer 8000 utstyr i tillegg?

    Mvh Stian! 8-)

  17. #17
    Newcomer
    Medlem siden
    Jan 2010
    Poster
    134
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei, jeg tenkte jeg skulle prøve det samme som du har gjort og bruke telefonen til å måle grovt med. Men jeg får det ikke til, har lastet ned en app som måler decibel, men når jeg spiller av en 50hz tone med volum på -20db så får jeg ikke mer enn noen å 50 decibel. Må helt ned i -5db før jeg får den opp på 75hz.

    Noen tips?
    Sony DN1050 - XTZ 95 serie - BA RPS1000 - LG PM970T - PS3 - PS4 - HTPC - WIIU

  18. #18
    Newcomer
    Medlem siden
    Jan 2010
    Poster
    134
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ingen?:-P
    Kanskje det bare er jeg som ikke er helt med:-P
    Sony DN1050 - XTZ 95 serie - BA RPS1000 - LG PM970T - PS3 - PS4 - HTPC - WIIU

  19. #19
    Intermediate MR.Chill sin avatar
    Medlem siden
    Nov 2010
    Poster
    3,325
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Arnesen1
    Hei, jeg tenkte jeg skulle prøve det samme som du har gjort og bruke telefonen til å måle grovt med. Men jeg får det ikke til, har lastet ned en app som måler decibel, men når jeg spiller av en 50hz tone med volum på -20db så får jeg ikke mer enn noen å 50 decibel. Må helt ned i -5db før jeg får den opp på 75hz.

    Noen tips?
    Disse dB appene som lastes ned til tlf er etter min erfaring MEGET unøyaktige :P

    husk at rommet i seg selv kan påvirke fasen på subbene deres.

    Jeg har 2stk XTZ subber selv, jeg har satt begge med:
    FREQ på MAX
    PHASE på 0
    GAIN på kl11

    kjørte deretter romkorreksjon med yamahan, heldigvis har den for 2 seperate subber, så hos med ble det veldig bra, den satte subbene til samme avstand i tillegg, så det viser jo at rommet hos dere samt plassering har nok en del å si. (kan se på min kino for hvordan jeg har plassert det)

    Ville heller investert i en ordentlig dB måler, kan få de så billig som 100 spenn på ebay, og de er helt overkommelige, mye bedre en appen for mob hvertfall da kan dere begynne kjøre på med sinustoner og phase justering

    Jeg kan godt være behjelpelig med gratis kalibrering i Oslo området, om det er noen som trenger det her.

    EDIT: det at du må helt ned i -5 på MV viser jo at det er noe galt :P med mindre du bruker hodetelefoner som frontht :P

  20. #20
    Dependent harman/kardon sin avatar
    Medlem siden
    Apr 2005
    Sted
    Nord-Trøndelag
    Poster
    16,409
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sikkelig dB måler anbefales for og gjøre det nøyaktig.


    Forsøkt og plassere subene helt ut i hjørenene ?
    Det hjelper på output fra subene.

    At det ikke er noe hurra nivå på 50hz er nok en dipp i responsen vil jeg tro.
    Sjekk hvordan resten av reponsen er.
    Fra 20hz og opp til der delefilter er satt.

Side 1 av 2 1 2 SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •