Defekt basselement B&W dm683?

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 5 av 5
  1. #1
    Newcomer
    Medlem siden
    Jun 2009
    Poster
    36
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Defekt basselement B&W dm683?

    Heisann.

    I går oppdaget jeg, til min store forskrekkelse, at det kommer en ulyd fra det ene basselementet på mine B&W dm683 ved gitte frekvenser. Etter å ha feilsøkt med sinusbølger har jeg funnet ut at problemområdet er fra ca 280 til 320 Hz.

    Lyden høres ut som om noe ligger og dirrer inntil elementet.

    Til informasjon har jeg drevet dem med en Hegel H200 og har ikke spilt hinsides høyt.

    Hva kan dette være? Er elementet defekt eller kan det være løst?

    Høyttalerne er ikke mer enn ca 8 måneder gamle, så det bør jo uansett være en garantisak.

    Noen som har vært borti lignende saker?
    Kenneth

  2. #2
    Newcomer
    Medlem siden
    Jun 2009
    Poster
    36
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ingen som har noen formeninger?

  3. #3
    Intermediate Gratulerer sin avatar
    Medlem siden
    Oct 2006
    Poster
    1,784
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Du kan f.eks. skru ut elementet og se hvordan kablene henger på baksiden. Kanskje slår elementet mot en kabel ved gitte frekvenser der elementet beveger seg mye. For å komme til skruene må du trekke av plastdekselet rundt elementet.

    Det kan jo også hende at det er en produksjonsfeil på elementet, og da vil det dekkes av reklamasjonsretten såfremt du ikke har sprengt elementet, selvfølgelig.

    Om det kommer en skrapelyd når du dyttet elementet innover, tyder det på at elementet er sprengt.

  4. #4
    Intermediate r0ver2 sin avatar
    Medlem siden
    Sep 2005
    Poster
    933
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kan også være løse skruer, prøv å stram til elementet på nytt!

  5. #5
    Intermediate JosRuu sin avatar
    Medlem siden
    Jul 2010
    Sted
    Østre Toten
    Poster
    1,283
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Som nevnt så kan det jo være en ledning som gnisser imot når elementet beveger seg mye.
    Men i verste fall om du skulle ha sprengt det og ikke får igjen på garantien så er ikke prisene avskrekkende på B&W elementer. Mener jeg fikk beskjed om at bass elementet koster ca 7-800 kr.
    Diskanten koster 614,- har akurat kjøpt en selv, siden junior er litt klåfingret om dagen.....
    Pioneer SC-LX86 - Midgard Oberon 6.1 x2, Midgard Oberon 4.1 - PS3 - HTPC - B&W DM 683 - B&W DM 685 - Dali Consept 6 - B&W HTM 61 - SVS pc12 sylindersub
    Stuelyd: B&W DM 601 S1 koblet til sone 2 på LX 86 med AirPlay

    http://avforum.no/myhometheater/JosRuu

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •