Problemer med Klipsch RF83

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 8 av 8
  1. #1
    Newcomer
    Medlem siden
    Feb 2010
    Poster
    8
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Problemer med Klipsch RF83

    Har fått en ulyd i den ene høytaleren, høres veldig godt på høyt volum. En slags "skrangle-lyd" som kommer ut fra bass portene. Hører ingenting hvis jeg lytter rett på bass elementene, så jeg skrudde opp for og se om noe hadde løsnet og et ledningsklammer var løst. Jeg limte det fast igjen men det hjalp ikke. Noen som vet hva dette kan være?

  2. #2
    Newcomer
    Medlem siden
    Oct 2009
    Poster
    255
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kan være ene porten som er løsna? spill opp og se om porten beveger seg, vibrerer........da er d der feilen ligger.

    skjedde med mine rf-25 også at ene porten løsna å laga lyder å du kjente ingenting at den var løs når du bare kjente, men når jeg spilte opp så jeg at den skrangla og da limte jeg den fast og ingen ulyder nå:-D

  3. #3
    Newcomer
    Medlem siden
    Feb 2010
    Poster
    8
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det høres ut som om det kan være noe sånt ja. skal jeg sjekke i morra! Takk for tips :smile:

  4. #4
    Newcomer
    Medlem siden
    Feb 2010
    Poster
    8
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Fant endelig ut av det! Det selve kassa som lager ulyden, når jeg klemmer hardt på begge sidene av høytaleren så gir ulyden seg. Så det virker som om avstiveren har løsnet... Og det ser ut som om avstiveren er "slisset" inn i et spor og limt, kan det stemme? Vil det da holde og bare kline på litt lim på sidene, på samme måte som med en silikon fuge?

  5. #5
    Newcomer
    Medlem siden
    Oct 2009
    Poster
    255
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    aldri åpna så dette vet jeg ikke, men du får bare prøve. blir neppe noe verre uansett. bra du fant ut av d, irriterende med sånne ulyder av ellers gode høyttalere:wink:

  6. #6
    Newcomer
    Medlem siden
    Feb 2010
    Poster
    8
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Da var det i orden Tok 2 gjengestag med en skjøtemutter i mellom og presset avstiveren ut til sidene, så klina jeg på masse lim. Lyden ble mye bedre enn jeg noen gang har fått ut av de, så lurer på om det har vært et problem helt siden jeg kjøpte de, som bare har blitt værre og værre. Kanskje jeg kunne spart all forsterker-byttingen! Hehe

  7. #7
    Newcomer
    Medlem siden
    Oct 2009
    Poster
    255
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    hehe ja for hvert forsterkerbytte blir høyttaleren enda dårligere, da må d nesten ligge noe annet bak8)

    Men bra du fant ut av d da så nå får du bare peise på med musikk å kose deg:-D

  8. #8
    Active Fantonald sin avatar
    Medlem siden
    May 2007
    Poster
    462
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Statham
    Fant endelig ut av det! Det selve kassa som lager ulyden, når jeg klemmer hardt på begge sidene av høytaleren så gir ulyden seg. Så det virker som om avstiveren har løsnet... Og det ser ut som om avstiveren er "slisset" inn i et spor og limt, kan det stemme? Vil det da holde og bare kline på litt lim på sidene, på samme måte som med en silikon fuge?
    Jeg hadde faktisk akkurat samme problem med den ene RF83-en min. Symptomene var akkurat det samme som for deg, nemlig at det skranglet i kassen når jeg skrudde opp.

    Høyttaleren var da ganske ny. Jeg tok den med til min forhandler (daværende Ton Art i Trondheim) og demonstrerte feilen. Det ble da til at jeg fikk en ny på flekken. Jeg hadde valget mellom en ny høyttaler eller å beholde de gamle elementene og få en ny kasse. Jeg valgte ny høyttaler.

    Fint å høre at det er mulig å fikse en slik feil selv også da. Åssen kom du deg inn i kassen? Gjennom hullene for elementer?

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •