Sub til Dynavoice F-6 EX 5.0

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 7 av 7
  1. #1
    Newcomer
    Medlem siden
    Jan 2008
    Poster
    40
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Sub til Dynavoice F-6 EX 5.0

    Trenger mere bass og er dermed ute etter en sub. Denne skal kjøre sammen med en Onkyo 608 og Dynavoice F-6 EX pakke.

    Har sette på disse:


    • XTZ 99 W8.16
    • Yamaha YST-SW315
    • XTZ 99 W10.16


    Er ikke ute etter å rive ned huset men ønsker merkbart mere bass både for film og musikk.

    Blir XTZ 8" for liten i forhold til Dynavoice høytalerne? Ikke noe vits med sub hvis frontene gjør jobben like bra. Den er kanskje beregnet for bruk sammen med bokhyllehøytalere?

    Er den Yamaha subben noe tess? Ser at den for tiden er også er litt billigere en XTZ 10", så hvis den er like bra er vel den et bedre kjøp...


    edit: Fikset stavefeil

  2. #2
    Intermediate JosRuu sin avatar
    Medlem siden
    Jul 2010
    Sted
    Østre Toten
    Poster
    1,283
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg ville gått for XTZ 10".
    Har selv 12" og den fungerer veldig bra og disse subbene er vel det beste du får for denne prisen.
    Har aldri hørt eller lest noen tester av yamaha men har heller ikke hørt noen som skryter av de så XTZ er nok ett bedre kjøp uansett.
    Pioneer SC-LX86 - Midgard Oberon 6.1 x2, Midgard Oberon 4.1 - PS3 - HTPC - B&W DM 683 - B&W DM 685 - Dali Consept 6 - B&W HTM 61 - SVS pc12 sylindersub
    Stuelyd: B&W DM 601 S1 koblet til sone 2 på LX 86 med AirPlay

    http://avforum.no/myhometheater/JosRuu

  3. #3
    Newcomer
    Medlem siden
    Jan 2008
    Poster
    40
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Takk, da står XTZ 10" subben i stua!

    Onkyo 608 virker å være utsolgt mange plasser så inntil videre må jeg bruke den med min gamle receiver. Prøver å bruke 'hight level input' på subben...altså høytaler kabel fra receiver til sub og derfra til frontene som i følge manualen skal være mulig. Problemet er at subben da ikke gir et pip (eller brum) fra seg...den er helt lydløs. Frontene spiller dog riktig.

    Har jeg misforstått hvorden 'hight level input' funker? Må jeg enable 'high level input' på subben på noen måte?

    Prøvde også å koble fra 'sub out' på DVD spilleren til 'Low level input/Line in' på subben. Da blir det riktignok lyd fra subben men altfor lavt. Bassen fra Dynavoice frontene er mye kraftigere enn fra subben.

    Er subben muligens defekt?

  4. #4
    Intermediate johnsen90 sin avatar
    Medlem siden
    May 2010
    Sted
    Grålum
    Poster
    910
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hva står volume og crossover på suben på?
    Sony HW55 - Dreamscreen V5 Dynagrey 100" - Oppo 103D - Apple Tv - Panasonic ZT60
    Klipsch RF82-RC62-RS42 - Xtz 12.16 - Yamaha CX5000 - Emotiva XPA-3 - Rotel 1562

  5. #5
    Intermediate Sharkoon sin avatar
    Medlem siden
    Dec 2007
    Poster
    626
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av byton
    Takk, da står XTZ 10" subben i stua!

    Onkyo 608 virker å være utsolgt mange plasser så inntil videre må jeg bruke den med min gamle receiver. Prøver å bruke 'hight level input' på subben...altså høytaler kabel fra receiver til sub og derfra til frontene som i følge manualen skal være mulig. Problemet er at subben da ikke gir et pip (eller brum) fra seg...den er helt lydløs. Frontene spiller dog riktig.

    Har jeg misforstått hvorden 'hight level input' funker? Må jeg enable 'high level input' på subben på noen måte?

    Prøvde også å koble fra 'sub out' på DVD spilleren til 'Low level input/Line in' på subben. Da blir det riktignok lyd fra subben men altfor lavt. Bassen fra Dynavoice frontene er mye kraftigere enn fra subben.

    Er subben muligens defekt?
    Bak på subben må du stille inn volum, og crossover. Hvis du evt ikke merker noe forskjell,se om High pass knappen står på.

  6. #6
    Newcomer
    Medlem siden
    Jan 2008
    Poster
    40
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har ikke hatt mye tid til å fikle med det men prøvde med mange forskjellig justeringer på kontrollene.

    Det burde jo uansett bli _noe_ lyd også ved bruk av 'hight level input' (Høytaler kablen tilkobling)?

    Skal prøve litt mere senere i dag.

  7. #7
    Newcomer
    Medlem siden
    Jan 2008
    Poster
    40
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har klart å få lyd i subben vha. tilkobling fra 'sub' utgang på DVD spilleren direkte til sub. Hadde glemt å enable 'subwoofer' i oppsettet på DVD spilleren.

    Hvis jeg kobler via forsterkeren skjer det ingenting; Er det noen som har fått 'high level' tilkobling (via høytalerkabel) til å fungere på en XTZ sub?

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •