Skrapelyder i Proson Blackbird Sub 12

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 18 av 18
  1. #1
    Newcomer
    Medlem siden
    Aug 2006
    Poster
    199
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Skrapelyder i Proson Blackbird Sub 12

    Har fått et problem med subben og det er at det kommer noen heftige skapelyder fra subben. Har aldri spilt så høyt at noe skulle ryke p.g.a av det.
    Skrapelydene kommer med en gang jeg setter inn strømkontakten. Det spiller ingen rolle om den er koblet til forsterkeren eller ikke.
    ER den noen som har en forklaring på hva som kan være feil her og evnt. hvordan få fikset det?

    Håper noen kan hjelpe meg her.

  2. #2
    Intermediate
    Medlem siden
    Apr 2005
    Poster
    1,353
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av MrTiger
    Har fått et problem med subben og det er at det kommer noen heftige skapelyder fra subben. Har aldri spilt så høyt at noe skulle ryke p.g.a av det.
    Skrapelydene kommer med en gang jeg setter inn strømkontakten. Det spiller ingen rolle om den er koblet til forsterkeren eller ikke.
    ER den noen som har en forklaring på hva som kan være feil her og evnt. hvordan få fikset det?

    Håper noen kan hjelpe meg her.
    om den er under 5 år gammel, send den inn på reklamasjon (ev garanti, om denne ikke er utløpt).

    Om den skraper av seg selv, uten signal, er det vel sikkert forsterkeren eller dårlig kontakt i kabling. (subben skal jo i teorien ikke lage lyd når man ikke har innsignal).

    ps. om du sender noe inn for garanti/reklamasjon, skal ikke du dekke frakten. ta derfor vare på kvitteringer, om de ikke gir deg fraktlapp.

  3. #3
    Newcomer swans sin avatar
    Medlem siden
    Feb 2006
    Poster
    199
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av DaButcher
    om den er under 5 år gammel, send den inn på reklamasjon (ev garanti, om denne ikke er utløpt).

    Om den skraper av seg selv, uten signal, er det vel sikkert forsterkeren eller dårlig kontakt i kabling. (subben skal jo i teorien ikke lage lyd når man ikke har innsignal).

    ps. om du sender noe inn for garanti/reklamasjon, skal ikke du dekke frakten. ta derfor vare på kvitteringer, om de ikke gir deg fraktlapp.
    fy skamme..
    har du noen gang lest reglene for dette.
    det høres ut til at alt som er under 5 år er gratis rep..
    det mener du sikkert ikke, men selv jeg klarte ikke å missforstå det
    du skriver på andre måter.

  4. #4
    Newcomer
    Medlem siden
    Aug 2006
    Poster
    199
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Testet subben en gang til og nå hadde jeg ikke kabelen fra forsterkeren montert på subben. Når jeg satt inn strømkontaktet begynte det og brumme og noen ille skrapelyder. Det må ja være subben som er defekt da? Skal vel ikke komme noen lyd fra den når den ikke er koblet mot forsterkern...
    Noen som har erfaring med det?

  5. #5
    Newcomer swans sin avatar
    Medlem siden
    Feb 2006
    Poster
    199
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av MrTiger
    Testet subben en gang til og nå hadde jeg ikke kabelen fra forsterkeren montert på subben. Når jeg satt inn strømkontaktet begynte det og brumme og noen ille skrapelyder. Det må ja være subben som er defekt da? Skal vel ikke komme noen lyd fra den når den ikke er koblet mot forsterkern...
    Noen som har erfaring med det?
    stoor sansynlihet for en dårlig kotakt (tørrlodding kanskje )
    inn til service , om du ikke er litt teknisk annlagt da...

  6. #6
    Newcomer
    Medlem siden
    Aug 2006
    Poster
    199
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av swans
    stoor sansynlihet for en dårlig kotakt (tørrlodding kanskje )
    inn til service , om du ikke er litt teknisk annlagt da...
    Har du noen forslag på hvor det kan være dårlig kontakt?

  7. #7
    Newcomer swans sin avatar
    Medlem siden
    Feb 2006
    Poster
    199
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av MrTiger
    Har du noen forslag på hvor det kan være dårlig kontakt?
    ja, men er ikke sikker på om det hjelper deg noe særlig.
    dvs. en dårlig forbinnelse mot feller ( jord ) i signalveien.
    det er mulig å se kaldloddinger på printet. du kan se etter en som normalt er litt mere grå, eller litt rufflete eller anderledes. om du ser dette, kan du kjenne på komponenten om den er løs.
    vil du dette da ??

  8. #8
    Newcomer
    Medlem siden
    Aug 2006
    Poster
    199
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av swans
    ja, men er ikke sikker på om det hjelper deg noe særlig.
    dvs. en dårlig forbinnelse mot feller ( jord ) i signalveien.
    det er mulig å se kaldloddinger på printet. du kan se etter en som normalt er litt mere grå, eller litt rufflete eller anderledes. om du ser dette, kan du kjenne på komponenten om den er løs.
    vil du dette da ??
    Har hatt denne i 4 år så det blir sikkert vanskelig og få noe ut av garantien. Kan jo kanskje åpne den og feilsøke litt.

  9. #9
    Intermediate HK_Xclio sin avatar
    Medlem siden
    Nov 2008
    Sted
    Sørreisa
    Poster
    2,433
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Opplevde det samme på mitt Creative Progamer G500, men hadde dog også tikkelyder å diverse. Her er iaf noe du kan se etter.. Gjorde en quick fix i halvmørket bare for å teste ut om det BARE var det som var årsaken.

    Slike ødelakte loddepungt er veldig enkle å finne.

    Forsterker

    Det ødelakte loddepungtet

    quick test fix

    Har funket feilfritt etter dette, har prøvd å rikle litt på komponentet på andre siden, å ingen gnist eller lignende.
    Panasonic VT-50 65" - Klipsch RF-7MKII - RC-64MKII - RS-62MKI - SvS PB13Ultra - Yamaha RX-V3800 - Parasound NC 2250 - HeadFi -> Little Dot MKII - Grado SR80i

    Mvh
    Svein S

  10. #10
    Intermediate HK_Xclio sin avatar
    Medlem siden
    Nov 2008
    Sted
    Sørreisa
    Poster
    2,433
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av MrTiger
    Har hatt denne i 4 år så det blir sikkert vanskelig og få noe ut av garantien. Kan jo kanskje åpne den og feilsøke litt.
    Litt usikker på dette med loven, men om du kjøpte den ETTER en viss dato så er det 5års reklamasjon. Om ikke så er det vell mindre. Prøvde å reklamere på pc anlegget, men det gikk tydligvis ikke.
    Panasonic VT-50 65" - Klipsch RF-7MKII - RC-64MKII - RS-62MKI - SvS PB13Ultra - Yamaha RX-V3800 - Parasound NC 2250 - HeadFi -> Little Dot MKII - Grado SR80i

    Mvh
    Svein S

  11. #11
    Newcomer swans sin avatar
    Medlem siden
    Feb 2006
    Poster
    199
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av HK_Xclio
    Litt usikker på dette med loven, men om du kjøpte den ETTER en viss dato så er det 5års reklamasjon. Om ikke så er det vell mindre. Prøvde å reklamere på pc anlegget, men det gikk tydligvis ikke.
    husk at garanti og reklamasjonsrett er to forskjellige ting.
    det begynner å bli veldig vanskelig å bevise sin uskyld på produkter som nermer seg 5 år. og i praksis er det å bevise uskyld nesten nødvendig. men det kan gå.

  12. #12
    Newcomer
    Medlem siden
    Aug 2006
    Poster
    199
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har fått tilbud om og få tilbake 50% av kjøpesummen, er det noe jeg burde gå for eller bør jeg kreve mer?

  13. #13
    Intermediate HK_Xclio sin avatar
    Medlem siden
    Nov 2008
    Sted
    Sørreisa
    Poster
    2,433
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av MrTiger
    Har fått tilbud om og få tilbake 50% av kjøpesummen, er det noe jeg burde gå for eller bør jeg kreve mer?

    Vell, etter så mange år detter jo produktet i verdi. Og da får man normalt sett ikke tilbake det fulle beløpet. Du kan jo kreve å få den reparert, eller evt tilsvarende produkt tilbake... Men hvor mye kosta den subben igrunn?
    Panasonic VT-50 65" - Klipsch RF-7MKII - RC-64MKII - RS-62MKI - SvS PB13Ultra - Yamaha RX-V3800 - Parasound NC 2250 - HeadFi -> Little Dot MKII - Grado SR80i

    Mvh
    Svein S

  14. #14
    Intermediate
    Medlem siden
    Apr 2005
    Poster
    1,353
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av swans
    husk at garanti og reklamasjonsrett er to forskjellige ting.
    det begynner å bli veldig vanskelig å bevise sin uskyld på produkter som nermer seg 5 år. og i praksis er det å bevise uskyld nesten nødvendig. men det kan gå.
    IKKE skru på subben! Send den inn!
    Krev den fikset, om de ikke kan fikse den, så har du krav på en ny sub av tilsvarende spesifikasjoner.

    Ved heving av kjøp, kan de kreve verdiavskrivning, men du kan samtidig kreve forsinkelsesrente. Stå på ditt, les gjerne forbrukerkjøpsloven!

    MANGE firmaer driver å lurer kundene sine med snakk om utgåtte garantier.

  15. #15
    Intermediate Lars J sin avatar
    Medlem siden
    Dec 2004
    Poster
    1,089
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Tøv

    Sitat Opprinnelig postet av swans
    husk at garanti og reklamasjonsrett er to forskjellige ting.
    det begynner å bli veldig vanskelig å bevise sin uskyld på produkter som nermer seg 5 år. og i praksis er det å bevise uskyld nesten nødvendig. men det kan gå.
    Hvis produktet dekkes av 2årig garanti holder det å levere produktet til forhandler med beskjed om at det ikke fungerer slik det skal.
    Ved reklamasjon må du fremlegge dokumentasjon, og eller bevise at den ikke fungerer. Deretter kan butikken velge om de vil forsøke å reparere ,eller gi deg et tillsvarende produkt eller bedre i erstatning for ditt defekte apparat.

  16. #16
    Newcomer
    Medlem siden
    Aug 2006
    Poster
    199
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av DaButcher
    IKKE skru på subben! Send den inn!
    Krev den fikset, om de ikke kan fikse den, så har du krav på en ny sub av tilsvarende spesifikasjoner.

    Ved heving av kjøp, kan de kreve verdiavskrivning, men du kan samtidig kreve forsinkelsesrente. Stå på ditt, les gjerne forbrukerkjøpsloven!

    MANGE firmaer driver å lurer kundene sine med snakk om utgåtte garantier.
    Har ikke rørt den enda, fikk beskjed nå at jeg kan sende den inn slik at de kan reparere den eller gi meg en ny evnt. pengene tilbake.

  17. #17
    Intermediate JosRuu sin avatar
    Medlem siden
    Jul 2010
    Sted
    Østre Toten
    Poster
    1,283
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har to kompiser som har slik sub du har og begge de to fikk skrapelyder etter veldig kort tid.
    Da var det noe feil med forsterkeren i de.
    Pioneer SC-LX86 - Midgard Oberon 6.1 x2, Midgard Oberon 4.1 - PS3 - HTPC - B&W DM 683 - B&W DM 685 - Dali Consept 6 - B&W HTM 61 - SVS pc12 sylindersub
    Stuelyd: B&W DM 601 S1 koblet til sone 2 på LX 86 med AirPlay

    http://avforum.no/myhometheater/JosRuu

  18. #18
    Expert Supertramp sin avatar
    Medlem siden
    Jun 2010
    Poster
    7,330
    Takk & like
    Nevnt
    15 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av JosRuu
    Har to kompiser som har slik sub du har og begge de to fikk skrapelyder etter veldig kort tid.
    Da var det noe feil med forsterkeren i de.
    Jeg har hatt min i 4, snart 5 år, og har aldri hatt noen problemer.
    Det finnes sikkert feilvarer, også hos Proson

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •