Hentet en paradigm ps1200 v.3 i dag

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 9 av 9
  1. #1
    Active
    Medlem siden
    Oct 2003
    Poster
    405
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Hentet en paradigm ps1200 v.3 i dag

    Fikk hentet meg en paradigm ps1200 v.3 i dag.

    Den har stått nede på den lokale puben.
    Så den har noen bruksmerker.

    Men den spiller tøfft.

  2. #2
    Newcomer
    Medlem siden
    Mar 2006
    Poster
    26
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av heptan007
    Fikk hentet meg en paradigm ps1200 v.3 i dag.

    Den har stått nede på den lokale puben.
    Så den har noen bruksmerker.

    Men den spiller tøfft.
    Det er morsomme subber det. Hatt noen av de. Veeeeeldig kresne da, liker best film.

    Forresten mye gøyere med 2

  3. #3
    Intermediate AV-Fallet sin avatar
    Medlem siden
    Aug 2010
    Poster
    2,287
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Paradigm har lagd gode subber lenge
    Har selv en passiv 10", tror den heter SB110, spiller knallbra den.

  4. #4
    Dependent harman/kardon sin avatar
    Medlem siden
    Apr 2005
    Sted
    Nord-Trøndelag
    Poster
    16,409
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av AV-Fallet
    Paradigm har lagd gode subber lenge
    Har selv en passiv 10", tror den heter SB110, spiller knallbra den.

    Har hatt ps1200.

    Og har en sb110 stående, syns den spiller vel mye mellomtone (dålig delefilter)

  5. #5
    Intermediate AV-Fallet sin avatar
    Medlem siden
    Aug 2010
    Poster
    2,287
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av harman/kardon
    Har hatt ps1200.

    Og har en sb110 stående, syns den spiller vel mye mellomtone (dålig delefilter)
    Delefilteret i den er bare en spole i serie med basselementet, altså 6db/okt, samt at impedanskurven trolig gjør at det virker enda svakere enn det, og det virker bare fra 100hz.
    Prøv den med en egen effektforsterker og sett den på subutgangen på en receiver med kvassere deling og lavere delefrekvens (60hz?).
    Da blir det andre boller.

  6. #6
    Active
    Medlem siden
    Oct 2003
    Poster
    405
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    en venn av meg kjøpte enn subforsterker hos dynabel.
    Og monterte den i en sb110!

    Er helt grei..

  7. #7
    Newcomer team_slegga sin avatar
    Medlem siden
    Nov 2007
    Poster
    137
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Solgte akkurat en ps1200.
    Kjempebra sub til film
    Men alt for slapp til musikk, fikk aldri den punchen jeg ønsket der.

  8. #8
    Active
    Medlem siden
    Oct 2003
    Poster
    405
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Etter og ha testet litt med paradigm'en.
    Må jeg bare konstatere at den ikke er like kul og tøff som den gangen da jeg hadde en slik på gutterommet.
    Da buldret det noe helt vannvittig.

    Men her i stua mi i dag som er 25kvm er den ikke like tøff lenger.
    Mulig det ødelegger litt at jeg ikke har så veldig mange muligheter for og flytte rundt.
    Har en bedre halvpart som har litt innspill her også!

    Den passer bedre til film her i stua.
    Jeg synes det var kult før i tiden at det ristet i hele rommet da jeg spillte.

    Hadde gledet meg litt til den samme følelsen igjen,for moroskyld.
    Men det passer ikke meg i dag.

    Klipschene spiller jo ræva av hele paradigmen .
    Den henger etter så det jommer etter!

    Har en dali ikon sub stående i boden.
    Tror faktisk den er bedre enn paradigm'en.

  9. #9
    Dependent harman/kardon sin avatar
    Medlem siden
    Apr 2005
    Sted
    Nord-Trøndelag
    Poster
    16,409
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av AV-Fallet
    Delefilteret i den er bare en spole i serie med basselementet, altså 6db/okt, samt at impedanskurven trolig gjør at det virker enda svakere enn det, og det virker bare fra 100hz.
    Prøv den med en egen effektforsterker og sett den på subutgangen på en receiver med kvassere deling og lavere delefrekvens (60hz?).
    Da blir det andre boller.
    Koblet Bash 500 til 110`n bare for og teste den eller de så jeg viste de funket.
    Hadde 2 jeg tengte og bruke til DIY prosjekt.

    Men poenget.
    Bash 500 passer jo bra siden den har subsonic filter siden 110 har fint lite og by på så langt nede.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •