Får ikke min db1 sub på!! :( - Side 2

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 2 av 2 FørsteFørste 1 2
Viser resultater 21 til 22 av 22
  1. #21
    Active johnnymhz sin avatar
    Medlem siden
    Oct 2010
    Poster
    414
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Whoracle
    Ja det var en svakhet i strømforsyningen på de første, feilen er utbedret og skal ikke være et problem lenger.
    Vurderer selv 2 stk av denne, gi en tilbakemelding på hvordan det låter!
    Det var bra at de har fikset dette tenkte en periode at jeg kanskje hadde spilt litt for høyt, har en tendens til det serru.
    Jeg fikk bare anledning til å lytte noen timer og desverre uten måleutstyr, men det var stoor forskjell bassen ble enda tightere og mer brutal men 30 000kr ekstra er jo mye penger da..

    Etter min smak, spiller db1 best innstilt som 803 som deling, så tar jeg romkorreksjon. deretter setter jeg den over på impact, så opp med gainen. noen erfaringer?

  2. #22
    Intermediate HiFi-nevøen sin avatar
    Medlem siden
    Oct 2004
    Poster
    600
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av johnnymhz
    Nå i helgen tester jeg ut 2 stk db1
    Og jeg må si det låt utrolig fett! Virkelig moro å teste takker for lytten. Er redd det kan bli et par slike på meg også en gang i fremtiden

Side 2 av 2 FørsteFørste 1 2

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •