Deffekt Dali SWA 12 subwoofer. Må kastes?

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 13 av 13
  1. #1
    Intermediate websen sin avatar
    Medlem siden
    Dec 2009
    Poster
    691
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Deffekt Dali SWA 12 subwoofer. Må kastes?

    Har en ca Dali SWA 12 subwoofer som virker sporadisk.
    Nå ser det ut til at den ikke virker i det hele tatt.

    Noen som vet om denne kan fikses, hvordan og hvem? Pris?
    Er det like godt å bare skrote hele subben?
    Den kostet 4000 for ca 10 år siden.

  2. #2
    Intermediate
    Medlem siden
    Sep 2007
    Poster
    587
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Vel, på brukt markedet ligger den her på 1500-2000 (nærmere mot 1500)
    Så du får avgjøre om den virkelig er verdt å fikse den. Hvis du ikke kan gjøre det selv gratis da etter tips fra andre her..

  3. #3
    Dependent harman/kardon sin avatar
    Medlem siden
    Apr 2005
    Sted
    Nord-Trøndelag
    Poster
    16,409
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Question

    Søk rundt om det finnes noen amp med samme dim og kansje et element som passer til kassen

  4. #4
    Intermediate AV-Fallet sin avatar
    Medlem siden
    Aug 2010
    Poster
    2,287
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Er det elementet eller forsterkeren som er død? Hvis den har dødd gradvis så er det vel trolig forsterkeren, og inbyggingsforsterkere fåes vel fra 1000-lappen og opp, eller du kan bygge den om til passiv og drive den med en monoblokk eller f.eks. en gammel brokoblet NAD som så mange har stående.

    Ikke hiv. Fix eller gi vekk.

  5. #5
    Intermediate websen sin avatar
    Medlem siden
    Dec 2009
    Poster
    691
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av AV-Fallet
    Er det elementet eller forsterkeren som er død? Hvis den har dødd gradvis så er det vel trolig forsterkeren, og inbyggingsforsterkere fåes vel fra 1000-lappen og opp, eller du kan bygge den om til passiv og drive den med en monoblokk eller f.eks. en gammel brokoblet NAD som så mange har stående.

    Ikke hiv. Fix eller gi vekk.
    Har du noen ide om hvordan den bygges om til passiv?
    Det blir vel slik at all elektronikk kastes, og høyttalerkabelen går direkte til basselementet? Har basselementet normalt inngang for både høyre og venstre side? Tror subben har inngang for høyre og venstreside ser du..

    Og kunne jeg for eksempel brukt denne her som monoblokk, eller ville det blitt overkill? Emotiva Audio XPA-1 Differential Referenceâ„¢ Mono-block Power Amplifier

    Kanskje denne kunne fungert bra? Emotiva Audio UPA-1 Mono-Block Amplifier

  6. #6
    Newcomer
    Medlem siden
    Aug 2009
    Poster
    168
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Er ikke overkill men tenker at det er litt feil forsterker til bruken siden den fokuserer på god lyd i høyere frekvenser. Prøv heller en plate-amp eller en Crown XTi 1000/2000. Funker mye bedre med tanke på ren utgangseffekt.
    For å gjøre sub'en passiv bare kobler du elementet fra ampen og skrur inn ampen igjen for å gjøre denn tett +å legge inn en ny terminal eller trekke kabelen gjennom kassa på en eller annen måte.

  7. #7
    Intermediate websen sin avatar
    Medlem siden
    Dec 2009
    Poster
    691
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av trulsr
    Er ikke overkill men tenker at det er litt feil forsterker til bruken siden den fokuserer på god lyd i høyere frekvenser. Prøv heller en plate-amp eller en Crown XTi 1000/2000. Funker mye bedre med tanke på ren utgangseffekt.
    For å gjøre sub'en passiv bare kobler du elementet fra ampen og skrur inn ampen igjen for å gjøre denn tett +å legge inn en ny terminal eller trekke kabelen gjennom kassa på en eller annen måte.
    Sitter med manualen til subben nå, og ser at den har koblinger som er beregnet for også passive løsninger. Regner med at utgangene (som feks høyttalerutgangene til fronthøyttalerne) som ikke benyttes i min Onkyo TX-NR807 receiver kan benyttes som forsterker til subben (bruker Emotiva XPA-5 til frontene og senter via pre out fra receiveren). Må nok først teste dette alternativet for å se om disse inngangene og utgangene virker på subben.

    Hva er forresten en plate-amp?
    Noe slikt? Subwoofer Amplifiers

  8. #8
    Intermediate AV-Fallet sin avatar
    Medlem siden
    Aug 2010
    Poster
    2,287
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av websen
    Har du noen ide om hvordan den bygges om til passiv?
    Det blir vel slik at all elektronikk kastes, og høyttalerkabelen går direkte til basselementet? Har basselementet normalt inngang for både høyre og venstre side? Tror subben har inngang for høyre og venstreside ser du..

    Og kunne jeg for eksempel brukt denne her som monoblokk, eller ville det blitt overkill? Emotiva Audio XPA-1 Differential Referenceâ„¢ Mono-block Power Amplifier

    Kanskje denne kunne fungert bra? Emotiva Audio UPA-1 Mono-Block Amplifier
    Selve elementet er trolig mono, selv om det er "stereo"inngang på forsterkerdelen. Hvis du kobler elementet rett på en slik Emotivasak vil det helt sikkert fungere (Emotiva får konstant skryt for bass-egenskaper og crown får kjeft for det samme her inne). Hvis ampen i subben er defekt er det vel bare å hive den ut og bygge igjen hullet med ei plate og en høyttalerterminal fra f.eks biltema. Delefilter er det i surroundreceiveren som jeg regner med at du har.

  9. #9
    Intermediate websen sin avatar
    Medlem siden
    Dec 2009
    Poster
    691
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av AV-Fallet
    Selve elementet er trolig mono, selv om det er "stereo"inngang på forsterkerdelen. Hvis du kobler elementet rett på en slik Emotivasak vil det helt sikkert fungere (Emotiva får konstant skryt for bass-egenskaper og crown får kjeft for det samme her inne). Hvis ampen i subben er defekt er det vel bare å hive den ut og bygge igjen hullet med ei plate og en høyttalerterminal fra f.eks biltema. Delefilter er det i surroundreceiveren som jeg regner med at du har.
    Det virker som subben virker ujevnt. Av og til virker den, men ofte er den taus. Jeg har 2 subwooferutganger på receiveren. Subben tar også høynivåutganger fra høyttalerutganger direkte, og fungerer som en passiv sub, men det virker som den har nøyaktig de samme feilene når jeg testet dette.

    Regner med at jeg dermed må enten finne en ny forsterkerdel til subben (men det vil sikkert ikke bli gjort siden dette koster, og jeg allerede har en annen sub), eller jeg må koble subben direkte til høyttalerutgangene på en ekstra forsterker (koster også penger), eller høyttalerutgengene fra en receiver som en passiv løsning. Siden dette nå er en reservesub, tror jeg nok den blir stående og støve i kottet en god stund til, hvis jeg ikke finner brukte reservedeler :-(

  10. #10
    Intermediate AV-Fallet sin avatar
    Medlem siden
    Aug 2010
    Poster
    2,287
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av websen
    Det virker som subben virker ujevnt. Av og til virker den, men ofte er den taus. Jeg har 2 subwooferutganger på receiveren. Subben tar også høynivåutganger fra høyttalerutganger direkte, og fungerer som en passiv sub, men det virker som den har nøyaktig de samme feilene når jeg testet dette.
    NB! Høynovåingangene på forsterkeren går også til forsterkeren, ikke rett til elementet.

  11. #11
    Intermediate websen sin avatar
    Medlem siden
    Dec 2009
    Poster
    691
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av AV-Fallet
    NB! Høynovåingangene på forsterkeren går også til forsterkeren, ikke rett til elementet.
    Nettopp - som jeg mistenkte siden feilen blir den samme uansett om jeg prøver både aktiv og passiv løsning. Det vil dermed bli en fullstendig passiv løsning om forsterkeren fjernes helt bort.

  12. #12
    Intermediate AV-Fallet sin avatar
    Medlem siden
    Aug 2010
    Poster
    2,287
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Da kan du jo koble subben, rett fra elementet, på en av kanalene på XPA-5'en (driv centeren med receiver) så finner du fort ut hvordan Emotiva funker på Dali sub

  13. #13
    Intermediate websen sin avatar
    Medlem siden
    Dec 2009
    Poster
    691
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av AV-Fallet
    Da kan du jo koble subben, rett fra elementet, på en av kanalene på XPA-5'en (driv centeren med receiver) så finner du fort ut hvordan Emotiva funker på Dali sub
    Det kan være jeg tester dette en dag, men da må jeg skru av forsterkerdelen fra kassen. Har nå satt subben tilbake i kottet igjen. Er "redd for" at den blir stående der en god stund..

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •