Infinity cascade skraping i sub.

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 6 av 6
  1. #1
    Newcomer
    Medlem siden
    Aug 2006
    Poster
    251
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Infinity cascade skraping i sub.

    Hei
    Eg har dette settet og er stor fornøgd med det.
    Problemet nå er at subben skraper veldig når den speler. Akkurat som eit element er ødelagt? men dette er kun innimellom. Har sjekket over kabler etc.

    Kva kan dette være.?

  2. #2
    Newcomer
    Medlem siden
    Feb 2009
    Poster
    104
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sprengt?

  3. #3
    Newcomer
    Medlem siden
    Aug 2006
    Poster
    251
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Ludvig93
    Sprengt?

    Det er umulig. Har ikkje spelt høgt i det heile tatt.

  4. #4
    Newcomer
    Medlem siden
    Feb 2009
    Poster
    104
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Prøvd å dytte elementet forsiktig rett inn? hvis det skraper da så er det sprengt eller slått skjevt eller noe lignende...

    Kan også være forsterkeren i subben som holder på å ta kvelden.

  5. #5
    Newcomer
    Medlem siden
    Aug 2006
    Poster
    251
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ingen ulyd i elementa. Dårlig vis denne skal ryke etter 3 År og lite bruk.

  6. #6
    Newcomer
    Medlem siden
    May 2011
    Poster
    1
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei
    Hadde og har igjen fått denne skrapelyden i min sub, den ble sendt inn og reparert, ble fortalt at det var et "frekvens potmeter" som var årsaken, funka fint i noen uker så kom skrapinga tilbake så nå blir det ny runde hos forhandler!
    Etter å ha søkt på nettet har jeg også funnet ut at jeg har flere feil på den, det er en "poppe" lyd når suben slår seg på og den skal ikke være der, feilen ligger visstnok på et deffekt kretskort i forsterkerdelen på suben, denne kjenner de til hos Infinity så det skulle nok gå greit å få fiksa!

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •