Noe galt med mine b&w604S3 ?

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 18 av 18
  1. #1
    Intermediate Dimacruz sin avatar
    Medlem siden
    Feb 2003
    Poster
    891
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Noe galt med mine b&w604S3 ?

    Jeg tror det er noe galt med høyttalerne mine I går prøvde jeg å koble fra subwooferen for å se hvordan 604 taklet dypbassen. De takler det veldig bra, men når det er kjempe mye bass så hører jeg en forferdelig knirke lyd eller rasle lyd. Vet ikke helt hvordan jeg skal forklare det, men det er noe som ikke skal være der.

    Jeg trodde først at det ristet så mye at panelen på vegger og tak og tinga i rommet begynte å riste og bråke, men jeg tror faktisk at det er bass elementene som bråker.

    Flytta høyttalerne lenger vekk fra veggen og prøvde å lytte hvor lyden kommer fra, og det høres ut som den kommer fra bass elementene i begge høyttalerne. Det er bare når det er veldig mye bass. F,eks i finding nemo da hun banker på akvariumet.

    Det kan hende at det har vært sånn hele tiden, det er vanskelig å si siden subben har tatt seg av den værste bassen. Jeg har lagt merke til litt av det da også, men det har vært minimalt og jeg trodde det var fordi rommet ikke er dempet. Når jeg koblet fra subben er det så mye ulyder at det er ikke gøy å se film Det er kjempe mye bass men det er denne rasling lyden som ødelegger

    Hvis dette ikke var der når de var nye, hvordan kan det ha blitt sånn nå? Jeg bruker en rotel RB 1080 på de og har spilt ganske så høyt mange ganger men dette skulle vel ikke by på noen problemer? Kan jeg ha klart å sprenge bass elementene? Eller kan det være en løs del? det med løse deler er vel rart siden det er på begge høyttalerene.

    Hva kan dette være? Vurderer å ta de med til klubben å la de høre, så kanskje de kan finne ut hva det er. Men jeg vil jo gjerne få fikset det selv.

  2. #2
    Intermediate
    Medlem siden
    Oct 2003
    Poster
    1,042
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvordan forsterker har du?

  3. #3
    Intermediate Dimacruz sin avatar
    Medlem siden
    Feb 2003
    Poster
    891
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Forforsterker er denon avr3803 effektforsterker er rotel RB1080

  4. #4
    Intermediate
    Medlem siden
    Oct 2003
    Poster
    1,042
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hørtes litt rart ut.
    Du har jo ikke så lang vei til klubben for og prøve de nå da :wink:
    Er terminalene bak skrudd ordentlig fast?
    (tenker på bøylene)

  5. #5
    Intermediate martin sin avatar
    Medlem siden
    Dec 2003
    Poster
    1,914
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Lurer på om det er et eller annet som er løst....

  6. #6
    Expert Pogwaq sin avatar
    Medlem siden
    Oct 2003
    Poster
    5,452
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sannsynligheten for at noe har løsnet i begge høyttalerne er vel heller liten, hva?

  7. #7
    Active
    Medlem siden
    Aug 2004
    Poster
    421
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Du kan kanskje prøve å skru ut bassene, og legge dem ved siden av. Uten kassene er de rimelig hjelpeløse og alle ulyder vil komme tydeligere fram.

    Er det noen lyder når du trykker bassene inn?

  8. #8
    Intermediate Dimacruz sin avatar
    Medlem siden
    Feb 2003
    Poster
    891
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det er ingen lyder når jeg trykker elementet inn, bøylene sitter godt fast og det samme gjør alle kabler på høyttaler og forsterker.

    Jeg har ikke peil, og aner ikke hva det kan være for noe. Jeg har testet litt mer i dag og det er en ufin lyd som kommer fra basselementene når det er skikkelig med bass. Jeg vet så lite om høyttalere at jeg kan begynne å lure på om det faktisk skal være sånn

    Men jeg er nå ganske sikker på at det er noe rart for subwooferen høres helt fin ut.

    Får bare ta meg en tur til klubben og la de høre på dem.

  9. #9
    Intermediate martin sin avatar
    Medlem siden
    Dec 2003
    Poster
    1,914
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    De bunner ikke altså??

  10. #10
    Intermediate
    Medlem siden
    Oct 2003
    Poster
    1,042
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kan hende de er bunnet.
    Hvis de er det så begynner de ikke og lage ulyd før elementet rører litt på seg.

  11. #11
    Intermediate Dimacruz sin avatar
    Medlem siden
    Feb 2003
    Poster
    891
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvordan kan jeg finne ut om de bunner? Og hvis de gjør det, hva er da grunnen? Beklager at jeg er så dum :?

  12. #12
    Newcomer Zomb sin avatar
    Medlem siden
    May 2004
    Poster
    293
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Dimacruz
    Beklager at jeg er så dum :?
    Ingen spørsmål er dumme. :shock: (Nesten)
    Dum er noe du blir dersom du ikke stiller nok av dem. :wink:

  13. #13
    Intermediate martin sin avatar
    Medlem siden
    Dec 2003
    Poster
    1,914
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det som skjer når et element bunner er at spolen slår så langt den klarer.
    Fæl lyd!

    Det kan komme av for høy effekt sendt inn eller for lite kontroll på elementet.

  14. #14
    Intermediate Dimacruz sin avatar
    Medlem siden
    Feb 2003
    Poster
    891
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Nå har jeg funnet ut hva denne lyden er Det viser seg at det er bass porten foran som lager disse lydene. Hvis jeg tar av grillen på høyttalerne blir det ganske mye bedre, men de bråker fremdeles litt når Darla banker i vei. Løsningen på problemet er å putte i disse skumgummi knottene som følger med, men dette er jo ikke ønskelig da det blir litt mindre bass.

    Nå er jo det store spørsmålet om dette er normalt. Det skjer bare når det er ekstremt mye bass, og det er nesten ikke noe problem når grillen er av. Men det er jo rart at dette skjer når grillen er på. Fint om andre som har 604 prøver og ser om det samme skjer med deres høyttalere

  15. #15
    Newcomer erikk sin avatar
    Medlem siden
    Jan 2004
    Poster
    122
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvor lang fra bakveggen har du høyttalerene da? Dersom du opplever en rumlelyd som du synes er ulyd, flytt høyttalerene lenger ut i fra veggen for å se om dette hjelper... Bør vel minst være en 50 cm fra bakvegg, med dette kan reduserers ved å ganske riktig plugge i skummgummien i bassrefleksportene...

  16. #16
    Intermediate Dimacruz sin avatar
    Medlem siden
    Feb 2003
    Poster
    891
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det har ingenting med bakveggen å gjøre. Jeg har satt høyttalerne midt på gulvet og det er like ille da. Prøvde å holde hånda foran bass porten bare for å bekrefte om det var der det kom fra, og det var det.

  17. #17
    Active
    Medlem siden
    Nov 2004
    Poster
    436
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    klag til hifiklubben. kanskje du får nye

  18. #18
    Expert
    Medlem siden
    Jan 2004
    Poster
    5,562
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    bassreflex er tingen når det kommer til støy...ta de medfølgende putene og kjør de inn...skal med dypbass?

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •