Delefilter i høyttaler

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 5 av 5
  1. #1
    Newcomer
    Medlem siden
    Feb 2006
    Poster
    8
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Delefilter i høyttaler

    Heisann,

    Prøvde meg her om dagen på bi-wireing/bi-amp på en Yamaha reciver.Så koblet eg litt feil,blei litt rar romkalibrering av det. synst og eg mistet litt av trykket i høyttalerene med kjøring i bi,(men er veldig usikker på det)..så mitt spørsmål er: Kan Delefilteret til høyttaleren bli skadet av dette?Har noen noe å si om bi-wire?

    Takker for svar

  2. #2
    Intermediate Bendalf sin avatar
    Medlem siden
    Apr 2008
    Poster
    1,024
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ingenting skal ta skade så lenge koblingen er utført riktig, og alt er riktig satt opp i receiver-menyen.
    Det høres ut som du har gjort noe galt.
    Man skal ikke få "rar" kalibrering i etterkant.
    Kan du fortelle litt mer i detaljer hva du har gjort?
    Hvilke høyttalere er det snakk om?

  3. #3
    Newcomer
    Medlem siden
    Feb 2006
    Poster
    8
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Bendalf
    Ingenting skal ta skade så lenge koblingen er utført riktig, og alt er riktig satt opp i receiver-menyen.
    Det høres ut som du har gjort noe galt.
    Man skal ikke få "rar" kalibrering i etterkant.
    Kan du fortelle litt mer i detaljer hva du har gjort?
    Hvilke høyttalere er det snakk om?
    OK,ja forstår.men oppkoblingen min blei feil pga eg fekk ikke til bi-amp,satte rett instilling på reciver.men de ville ikke virke.
    De som da skjedde når eg satte på auto kali var at den sendte ut test lyder til da enten Høy/Lav frekvensfilteret på høyttaler som jeg da hadde koblet til reciver,husker ikke helt hvordan jeg koblet,men trur jeg koblet FRONT A (R) til høyre høyttaler terminal og Surround Back/Bi-amp (R) til den andre høyre terminalen. Og derfor blei de litt rar eller feil i kaliberinga.fekk en test lyd venstre høyttaler når eg skulle hatt i høyre høyttaler,trur derfor at testlyden på høyfrekvensfilter høyre høyttaler blei sendt til venstre høytaler osv. Blei mye dette,men er vanskelig å forklare.
    Det er snakk om Yamaha RX-V861 reciver og Yamaha NS-777 front

  4. #4
    Intermediate Bendalf sin avatar
    Medlem siden
    Apr 2008
    Poster
    1,024
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ja da forstår jeg at det ble litt kluss. Det er viktig å holde styr på left/right og polaritet når man skal kjøre bi-amp på denne måten.
    Men nå har du altså funnet feilen og koblet riktig?
    Og alt virker som det skal?

    Hvis ikke er det bare å prøve igjen.
    Slå opp i manualen og koble nøyaktig slik det står beskrevet i den.

  5. #5
    Newcomer
    Medlem siden
    Feb 2006
    Poster
    8
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Bendalf
    Ja da forstår jeg at det ble litt kluss. Det er viktig å holde styr på left/right og polaritet når man skal kjøre bi-amp på denne måten.
    Men nå har du altså funnet feilen og koblet riktig?
    Og alt virker som det skal?

    Hvis ikke er det bare å prøve igjen.
    Slå opp i manualen og koble nøyaktig slik det står beskrevet i den.
    Ja de virker nå men har ennå problem med bi-amp.så kjører bare bi-wire,men merket ikke mye,kansje litt mindre trøkk i bass området,føler eg må mye opp i volum elemtene rører seg.er ikke sikker,men får en liten tanke bak i hode om eg kan ha ødelagt noen.Men lyden er fin ikke noe skurring. Skal bytte reciver snart,til en ny Yamaha.Har kun denne til lån.
    Tusentakk for svar

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •