klipsch rf82i hus:)

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 4 av 4
  1. #1
    Newcomer espenlenvik sin avatar
    Medlem siden
    Feb 2010
    Poster
    73
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    klipsch rf82i hus:)

    Da er mine etterlengte klipsch rf82 i hus
    fikk en ned tur da jeg montere dem opp for så å spille de inn.
    Men hører da en ekkel skrapelyd fra d ene hornet og det virker som lyden i dette hornet er langt borte i forrhold til den andre høytaleren.
    Har snakke med leverandør i dag og dette skulle fixes


    Noen av dere som har vært borti liknende?
    Kan dette slippe under innspilling?

  2. #2
    Intermediate gubben sin avatar
    Medlem siden
    Aug 2005
    Poster
    2,832
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Nope, da har du en defekt horndriver/ diskant . Sjekk også at de skinnene mellom terminalene er godt skrudd til.......

  3. #3
    Active raeggis sin avatar
    Medlem siden
    Sep 2005
    Poster
    323
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av gubben
    Nope, da har du en defekt horndriver/ diskant . Sjekk også at de skinnene mellom terminalene er godt skrudd til.......
    Ikke skru på høytalerne, da det går utover garantien.

  4. #4
    Intermediate
    Medlem siden
    Dec 2007
    Poster
    961
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av raeggis
    Ikke skru på høytalerne, da det går utover garantien.
    Det har lite med garantien og gjøre!
    Skinnene er jo ikke noe farlig og skru på

    O

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •