Dynavoice ikke merket med + / -

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 3 av 3
  1. #1
    Newcomer
    Medlem siden
    Mar 2009
    Poster
    43
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Dynavoice ikke merket med + / -

    Hei.
    Er litt grønn på dette, men høytalerne jeg kjøpte er ikke merket med pluss eller minus. Kan jeg bare anta at høyre plugg bakpå høytalern feks er pluss og så koble den til merket pluss på forsterker? Og så gjøre det samme med alle høytalerne? Eller skal det være en som faktisk er pluss og en som er minus?

    Har studert overalt bakpå høytalerne nå uten å finne noe pluss eller minus ikon.
    De er heller ikke farget, men gjennomsiktige...

    EDIT: jeg så først nå at de var svakt merket med rødt og sort.

  2. #2
    Newcomer
    Medlem siden
    Nov 2009
    Poster
    97
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    90% av alle høyttalerne jeg har sett så har pluss vært på høyresiden og - på venstre (dette når du står bak høyttalerne, ikke forran.

  3. #3
    Intermediate AV-Fallet sin avatar
    Medlem siden
    Aug 2010
    Poster
    2,287
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Googlet opp noen bilder, og på Dynavoice er det rødt (+) på høyre side.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •