Ødelagte Klipsch Rf 83

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 2 av 2
  1. #1
    Newcomer
    Medlem siden
    Dec 2006
    Poster
    12
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Ødelagte Klipsch Rf 83

    Hei oppdaget til min store forskrekkelse at 4 elementer av 6 er ødelagt.
    membran er sprukket og det er en metalisk lyd av og til på et av elementene.
    Har ikke hørt noen ulyder eller andre tegn på at noe har vært galt, før denne metaliske lyden dukket opp.
    Lurer på om noen her har hørt om lignende episoder anngående Klipsch?
    De er selvfølgelig koblet riktig + og -

  2. #2
    Intermediate Kane sin avatar
    Medlem siden
    May 2004
    Poster
    3,247
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Samme skjedde med en av mine RF-83 for ett par år siden, men var dog kun ett element som røk. Etter å ha trålet Klipsch sitt eget forum fant jeg ut det var endel andre som hadde samme problemet. Virker rett å slett som hvis man har for "mye" effekt, og spiller hardt, så spiller man de istykker uten at man er oppe på ett nivå som "forvrenger". Gjelder selvsagt ikke alle, men tror de kanskje har hatt en dårlig batch med bassere til de eller noe en eller annen gang. Uansett, fikk nytt element der jeg kjøpte høytalerene uten å betale noe. Solgte de kort tid etter, men har ikke hørt at nye eieren har hatt noe problemer med de. Enten har han ikke nok kraft på de, spiller for lavt, eller kanskje det kun var ett av elementene som var svake i mitt sett.
    Yamaha CX-A5000, Sherbourn PA 5-200, Arendal Sound 1723 Tower, Arendal Sound 1723 Center, 3 x Arendal Sound 1723 SUB3, SVS SSS-01

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •