Får ikke til lyden på anlegget...

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 1 av 3 1 2 3 SisteSiste
Viser resultater 1 til 20 av 44
  1. #1
    Newcomer
    Medlem siden
    Nov 2010
    Poster
    82
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Får ikke til lyden på anlegget...

    Hei!

    Har prøvd litt forskjellige plasser å finne løsning på problemet mitt uten noe sælig hell...

    For en stund tilbake bestemte jeg meg for å skaffe et skikkelig hjemmekinoanlegg... Utifra budsjettet mitt så valgte jeg å basere høyttalerne på Dali Lektor serien.

    Anlegget er ikke ferdig. Så langt har jeg kun Dali Lektor 6 i front, og Dali Lektor Sub. Senter kommer snart, men vet ennå ikke hvilke bakhøyttalere jeg skal ha... Høyttalerne er koblet til en Onkyo TX-NR808. Media blir avspilt med et mediesenter som står i stereobenken.

    Problemet mitt er at jeg ikke får til lyden. Under avspilling er det rett og slett kjedelig å høre på. Jeg får ikke noe liv i lydbildet. Dette fører til at når jeg skal høre musikk og slappe av, så setter jeg meg foran den stasjonære maskinen med Logitechanlegg... Da mister såklart hjemmekinoanlegget hele hensikten når jeg velger å ikke bruke det... Har i det siste angret litt på at jeg ikke valgte Lektor 8 i front istedenfor 6, da kanskje disse er litt sprekere? Har vært mye i kontakt med storebror om dette, og han mener jeg bare må vente til jeg får bakhøyttalere, så vil dette antakeligvis løse seg, noe jeg håper det gjør, da jeg har brukt en del penger på dette...

    Er det noen som har noen gode tips til meg om hvordan jeg kan stille inn dette på best mulig måte, eller om jeg rett og slett burde ha valgt noen andre høyttalere? OBS: Jeg bruker FLAC musikkfiler for best mulig kvalitet, så det som blir avspilt har ingenting å si :P

    Takker for svar!

  2. #2
    Active B1aR sin avatar
    Medlem siden
    Sep 2005
    Poster
    490
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Først og fremst, dette har ikke noe med at du mangler bakhøyttalere eller ikke kjøpte en modell høyere Hvis det spiller dårligere enn et Logitech anlegg har du gjort noe feil. Det første jeg tenker på er at du har valgt frontene dine som small (de spiller ikke de laveste frekvensene) eller har koblet i motfase.

  3. #3
    Newcomer
    Medlem siden
    Nov 2010
    Poster
    82
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Snakket med Hifi-klubben der jeg kjøpte høyttalerne. Jeg kjøpte subwooferen for et par uker siden og da sa de at det var veldig viktig at jeg stilte høyttalerne til small når subben var aktivert. Dette har jeg gjort. Dette skulle visst gjøres for at høyttalerne skulle "konsentrere" seg mindre om bassen og overlate den til sub, for så å fokusere seg mer på selve musikken, hvis det kan beskrives slik... Var ikke fornøyd med lyden før subben kom. Men da sto de på Full End.

    Var strengt tatt derfor jeg kjøpte sub, for da ville kanskje lydbildet få mer fylde... Noe det i grunn ikke gjorde...

  4. #4
    Active B1aR sin avatar
    Medlem siden
    Sep 2005
    Poster
    490
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ok, så om jeg forstår deg rett så var du heller ikke fornøyd med lyden når de spilte hele frekvensregisteret sitt. Du har selvfølgelig slått av alle "digitale" korreksjoner som f eks "Hall" "Ambience" osv? Sjekk også om du har koblet rød på svart og vice versa.

  5. #5
    Intermediate Per Christian sin avatar
    Medlem siden
    Dec 2006
    Poster
    1,619
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    men hva mener du er dårlig da? bassen eller generelt hele lydbildet?

  6. #6
    Newcomer
    Medlem siden
    Nov 2010
    Poster
    82
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Alt av lydforbedring på reciever står av. Høyttalerne er koblet rett, så dette skal være ok.

    Men det med hva som er galt med lydbildet... Høyttalerne gir ikke fra seg særlig bass, eller rettere sagt, recieveren tillater ikke høyttalerne å gi fra seg særlig bass. Men siden subwoofer er på plass, så er ikke bass noe problem. Jeg sliter derimot med å få et renere og åpnere lydbilde med mer punch i slagene. Musikken føles veldig innelukket og dempet. Høyttalerne har nettopp rundet 100 timer, så de har blitt litt brukt... Vet ikke om det var en god forklaring, men det er den beste beskrivelsen

  7. #7
    Intermediate AV-Fallet sin avatar
    Medlem siden
    Aug 2010
    Poster
    2,287
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har du prøvd andre lydkilder, cd-spiller eller noe slikt. Hvordan er "mediasenteret" koblet til ?

  8. #8
    Active B1aR sin avatar
    Medlem siden
    Sep 2005
    Poster
    490
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har du prøvd å eksperimentere litt med plassering av høyttalerne i forhold til rommet? Dette kan gjøre underverker for lyden

  9. #9
    Intermediate Truls sin avatar
    Medlem siden
    Mar 2007
    Poster
    1,838
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Test med en annen forsterker, å prøv å oppdater firmware på reciever. Hadde selv en Onkyo 807 som var helt på tryne... Og 1007 jeg har nå var på tryne intil jeg oppdaterte firmware. mye lignende de symptomene du beskriver.

    Prøv og å spill musikk i "pure audio" modus. hvis det blir bedre da så er det audyssey funksjonene som fusker.

  10. #10
    Newcomer
    Medlem siden
    Nov 2010
    Poster
    82
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Mediasenter har et helt nytt skjerm/lydkort som er koblet til forsterker via hdmi. Har prøvd nye cder på cd-spiller men merket ikke forskjell.

    Høyttalere er flyttet på flere ganger. Har merket at bassen blir en smule tydeligere når høyttalerne settes nærmere veggen. Du kan også høre bassen fra dem mye tydeligere hvis du står på sida av dem. Med andre ord, så hører du mye bass når du entrer rommet, men omtrent ingenting når du er foran dem...

    Foreldrene mine har en Arcam forsterker, som står koblet til et par B&W. Får prøve å koble til den og se hva som skjer.

    Godt å høre at andre har hatt samme problemet, da vet nok Truls hva jeg snakker om. Audessey er deaktivert, så den tror jeg ikke slår inn. Skal forsøke en update og se om Onkyo har gitt ut noe. Pure audio har jeg ikke prøvd skikkelig da den deaktiverer subwoofer.

    Så det kan faktisk være forsterker som er problemet?

  11. #11
    Newcomer McBain sin avatar
    Medlem siden
    Jun 2010
    Poster
    282
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvordan overfører du lyd til receiver? Mange originale lydkort er totalt ubrukelige.

  12. #12
    Dependent harman/kardon sin avatar
    Medlem siden
    Apr 2005
    Sted
    Nord-Trøndelag
    Poster
    16,409
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Bilder av romet eller tegninger samt mål av romet er greit...

  13. #13
    Newcomer House sin avatar
    Medlem siden
    May 2010
    Poster
    62
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ville prøvd med romkorreksjon også, kan jo være at rommet er skyldig rett og slett!

  14. #14
    Intermediate Joey Bane sin avatar
    Medlem siden
    Jan 2007
    Poster
    520
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Olimaen
    Mediasenter har et helt nytt skjerm/lydkort som er koblet til forsterker via hdmi. Har prøvd nye cder på cd-spiller men merket ikke forskjell.

    Høyttalere er flyttet på flere ganger. Har merket at bassen blir en smule tydeligere når høyttalerne settes nærmere veggen. Du kan også høre bassen fra dem mye tydeligere hvis du står på sida av dem. Med andre ord, så hører du mye bass når du entrer rommet, men omtrent ingenting når du er foran dem...

    Foreldrene mine har en Arcam forsterker, som står koblet til et par B&W. Får prøve å koble til den og se hva som skjer.

    Godt å høre at andre har hatt samme problemet, da vet nok Truls hva jeg snakker om. Audessey er deaktivert, så den tror jeg ikke slår inn. Skal forsøke en update og se om Onkyo har gitt ut noe. Pure audio har jeg ikke prøvd skikkelig da den deaktiverer subwoofer.

    Så det kan faktisk være forsterker som er problemet?
    Det kan høres ut som en fasefeil, har du prøvd å bytte om på ledningene på en av høyttalerene?

  15. #15
    Intermediate AV-Fallet sin avatar
    Medlem siden
    Aug 2010
    Poster
    2,287
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Er det murvegger i rommet eller noe slikt? Kan være at du har noen akkustikkproblemer utenom det normale!

  16. #16
    Newcomer
    Medlem siden
    Nov 2010
    Poster
    82
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    -pb210016-jpg

    Her er et bilde av stuen det står i. Ser ihvertfall litt hva det går i...

    Lydkortet er bygd inn i skjermkortet, slik at det avgir HD-lyd. Dette er et skikkelig mediasenterkort, så det er ikke noe innebygde slappe greier...

    Romkorreksjon har jeg prøvd, men lyden ble helt merkelig så den droppet jeg. Er nok bare jeg som rotet med mikrofonen eller noe, får kalibrere på nytt.

    Når det gjelder fasefeil. Høyttaleren er ikke bi ampet. Den er kun koblet med en svart og en rød ledning. Dette er veldig foolproof siden det er godt merket.

    EDIT: er ikke murvegger i rommet, kun trepanel!

  17. #17
    Dependent harman/kardon sin avatar
    Medlem siden
    Apr 2005
    Sted
    Nord-Trøndelag
    Poster
    16,409
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Frontene kan plasseres breiere gjerne med bredde som en likesidet trekant.
    En slik plassering gir en stor fordel til musikklytting.

    Subben over i andre hjørnet (kan gjerne plasseres bak fronthøytaleren)

  18. #18
    Newcomer
    Medlem siden
    Nov 2010
    Poster
    82
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Legger bare til litt info om høyttalerne jeg, bare for sikkerhets skyld.

    Front:DALI LEKTOR 6 Høyttalere | Hi-Fi Klubben

    Senter (Planlagt):
    DALI LEKTOR LCR Senterhøyttaler | Hi-Fi Klubben

    Subwoofer: DALI LEKTOR SUB Subwoofer | Hi-Fi Klubben

    Merk at jeg skal ha 2 subber! Dette er både pga utseende og trøkk i film!

    Bak (Planlagt):
    DALI LEKTOR 3 Høyttalere | Hi-Fi Klubben

  19. #19
    Newcomer
    Medlem siden
    Nov 2010
    Poster
    82
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Og så et par alternativer jeg heller kunne kjøpt.

    Front:
    DALI LEKTOR 8 Høyttalere | Hi-Fi Klubben

    Og 2 av disse bak. Med andre ord 2 bak og en som senter:
    DALI LEKTOR LCR Senterhøyttaler | Hi-Fi Klubben

  20. #20
    Intermediate AV-Fallet sin avatar
    Medlem siden
    Aug 2010
    Poster
    2,287
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    harmann/kardon har nok et poeng, hvis det ikke utgjør noe så får du vurdere å offentliggjøre ditt bosted å invitere noen på besøk.

Side 1 av 3 1 2 3 SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •