Fasefeil? Rød på sort, sort på rød ...

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 6 av 6
  1. #1
    Newcomer Lunatech sin avatar
    Medlem siden
    Sep 2010
    Poster
    115
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Fasefeil? Rød på sort, sort på rød ...

    Har akkurat montert opp to høyttalere utendørs som jeg kjører som "Speaker B" på min Pioneer LX-73. Etter mye styr og trekking for å få høyttalerkablene ut så jeg at de "fantastiske" kablene jeg har kjøpt ikke har noe form for merking. (der det normalt er tekst eller ymse på den ene kabelen var det her ingen ting)

    Min utfordring ble da å få rød på rød og sort på sort (jeg vet hvilken høyttalerkabel som er venstre og høyre)

    Med en 50/50 sjanse pr. høyttaler gjorde jeg et "best guess" og koblet det opp og det spiller ok. Klarer ikke å høre utpreget ulyd. Nå er det vel slik at om man kobler rød på sort etc vil man vel slik jeg skjønner få en fasefeil? Utfordringen min er hvordan vet jeg at jeg har en fasefeil? Prøvde litt forskjellig koblinger og i mine ører hørtes det likt ut uansett hva jeg koblet hvor. Jeg vet jo at dette ikke er tilfelle og skulle gjerne vært overbevist om at jeg har koblet riktig.

    PS: Kabelen går et stykke i veggen og ikke fysen på å trekke den ut igjen )
    Takker og bukker for tips.

  2. #2
    Intermediate AV-Fallet sin avatar
    Medlem siden
    Aug 2010
    Poster
    2,287
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvis du synes det høres greit ut så er det faktisk greit. + og - på høyttalere er strengt tatt en smaksak.

  3. #3
    Intermediate uGn sin avatar
    Medlem siden
    Sep 2003
    Sted
    Halden
    Poster
    1,257
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Du kan jo koble på et batteri i ene enden og sjekke med et multimeter i andre enden f.eks.

    Koble seff fra ute først, så koble på batteri

  4. #4
    Active Sonic_ sin avatar
    Medlem siden
    Feb 2004
    Poster
    309
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det finnes en enkel løsning på det
    Skru høyttalerkabelen løs fra Pioneeren og sett ledningen på et batteri, et 1,5v batteri holder. Så får du en til å se på basselementet på høyttaleren, om det beveger seg utover eller innover. Når elementet beveger seg utover så er det bare å se hvilken leder som er på pluss/minus på batteriet, så kobler du slik på Pioneeren. Jeg bruker ikke å holde kabelen lenge på batteriet, bare kakker den over slik at det går en puls til høyttaleren.

  5. #5
    Intermediate Whoracle sin avatar
    Medlem siden
    Aug 2003
    Poster
    2,610
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det er vanligvis en ting du alltid kan sjekke, en av sidene på kabelen har ofte en "kant" på seg, og andre siden er helt avrundet. De lages kanskje i par og når de deles opp får den ene enden en slags søm/kant? Sjekk det med å stryke fingeren langs begge sidene..

  6. #6
    Newcomer Lunatech sin avatar
    Medlem siden
    Sep 2010
    Poster
    115
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Fant ingen kant på siden, men så fort jeg får noen til å stå ute å titte skal jeg teste batteritrikset. Takk for hjelp!

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •