Vibrasjons lyd fra Patos høytalere.

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 9 av 9
  1. #1
    Newcomer Ztaal3 sin avatar
    Medlem siden
    Feb 2008
    Poster
    79
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Vibrasjons lyd fra Patos høytalere.

    Hei jeg ser meg noe plaget av noen vibrasjonslyder jeg ikke helt forstår meg på..
    Dem oppstår ved visse hz å er meget irriterende, de kommer selv ved lavere nivå å lurer så på om der er noe man kan gjøre og hva dem kommer av...

    Høytalerne er Patos Basic 310 MkIII på en H/K AVR 355..

  2. #2
    Newcomer Ztaal3 sin avatar
    Medlem siden
    Feb 2008
    Poster
    79
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    er her virkelig ingen her inne som har noen ide hva det kan være...

    irriterer meg grønn, kommer særlig på Mumford and Sons - After the storm...

  3. #3
    Intermediate JanThomas sin avatar
    Medlem siden
    Feb 2005
    Poster
    902
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Ztaal3
    Hei jeg ser meg noe plaget av noen vibrasjonslyder jeg ikke helt forstår meg på..
    Dem oppstår ved visse hz å er meget irriterende, de kommer selv ved lavere nivå å lurer så på om der er noe man kan gjøre og hva dem kommer av...

    Høytalerne er Patos Basic 310 MkIII på en H/K AVR 355..
    Om dette er disse med magneter som holder fast dekslene så kan det være at en av magneten har falt ut, og ved litt vibrasjon så vil denne vibrere imot kabinettet! Sånn skjedde iallefall med mine patos 510 mkII!

    Ellers så kan du jo gå over hele HT med skrujern og stramme alt.. er aldri dumt etter litt spilling

  4. #4
    Intermediate Lars J sin avatar
    Medlem siden
    Dec 2004
    Poster
    1,089
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Høres ut som noe som er løst innvendig.

  5. #5
    Newcomer Ztaal3 sin avatar
    Medlem siden
    Feb 2008
    Poster
    79
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    tenkte selfølgelig på dekslene først har derfor prøve spilt uten deksler også, men samme problem oppstår. tørr ikke skru høytalerne mere fast da det bare er tre skruer som står i mdf.

    høytalerne er dempet å av stivet mer innvendig enn orginalt, så vet ikke helt hva som kan være løst inni... høres ut som det kommer fra elementene en plass, men klarer ikke helt å pinpointe det...

    Argh hater ulyder!

  6. #6
    Intermediate JanThomas sin avatar
    Medlem siden
    Feb 2005
    Poster
    902
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Ztaal3
    tenkte selfølgelig på dekslene først har derfor prøve spilt uten deksler også, men samme problem oppstår. tørr ikke skru høytalerne mere fast da det bare er tre skruer som står i mdf.

    høytalerne er dempet å av stivet mer innvendig enn orginalt, så vet ikke helt hva som kan være løst inni... høres ut som det kommer fra elementene en plass, men klarer ikke helt å pinpointe det...

    Argh hater ulyder!

    Kan være en kabel bak elementene som ligger og slår imot elementene ved en viss frekvens, har opplevd dette med vega blant annet! trodde elementet bunnet eller noe sånt, men var bare kabelen som lå og irriterte.. men det kan være uendelig mange ting.. må nesten bare drive me litt feilsøking og skru litt ! kan være lekkasje noe sted osv

  7. #7
    Newcomer Ztaal3 sin avatar
    Medlem siden
    Feb 2008
    Poster
    79
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    hmm, så en bra plass for å kjøpe seg gjenger jeg kan feste i mdfen :P

  8. #8
    Newcomer tenb sin avatar
    Medlem siden
    May 2009
    Poster
    287
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Bare et tips, hvis du allerede ikke har gjort det: Å pinpointe slike vibrasjoner er veldig mye lettere med en eller annen frekvensgenerator. Kjøre en eventuelt en sweep først, så hører du fort hvor problemene er. Sett så problemfrekvensen feks 60Hz på, mens du hører etter hvor ulyden kommer fra. Har du ikke en frekvensgenerator så finnes det helt sikkert mange nedlastbare lydfiler med testpiping med ulike frekvenser.

  9. #9
    Newcomer Ztaal3 sin avatar
    Medlem siden
    Feb 2008
    Poster
    79
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av tenb
    Bare et tips, hvis du allerede ikke har gjort det: Å pinpointe slike vibrasjoner er veldig mye lettere med en eller annen frekvensgenerator. Kjøre en eventuelt en sweep først, så hører du fort hvor problemene er. Sett så problemfrekvensen feks 60Hz på, mens du hører etter hvor ulyden kommer fra. Har du ikke en frekvensgenerator så finnes det helt sikkert mange nedlastbare lydfiler med testpiping med ulike frekvenser.
    ah, det hadde jeg ikke tenkt på engang meget god ide...

    men er der ikke noen som har en god ide på å lage nye fester til høytalerne :P

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •