Cerwin Vega VE 15 (defekt)

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 10 av 10
  1. #1
    Newcomer
    Medlem siden
    Jan 2009
    Poster
    5
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Question Cerwin Vega VE 15 (defekt)

    Heisann!

    Hadde fest forrige helg, hvor jeg spilte med høytalerne mine.
    Har et par VE 12 og et par VE 15 til Cerwin.

    Når vi skulle teste anlegget før festen, gikk sikringen. Vi bytta den, og høyttalerne fungerte som normalt igjen.

    Etter 6 timers festlyd, fungerte plutselig ikke mellomtonen lengre.

    Har prøvd å bytte mellomtone ifra VE 12- til 15 og ingenting skjer

    Delefilteret?
    Noen som har noe formening på hva dette kan være?

    Takk for alle svar!

  2. #2
    Intermediate fordfiesta sin avatar
    Medlem siden
    Jan 2008
    Poster
    1,071
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Mine v-12f fikk juling av meg en gang, vred volumet på min NAD372 nesten helt rundt, da ble det et smell i mellomtonen.
    Det visste seg at det var delefilteret.

  3. #3
    Intermediate CV_Marius sin avatar
    Medlem siden
    Nov 2005
    Poster
    1,154
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Slappe greier... hvis du har på et element du vet virker, og det er lyd i diskant og bass, så må feilen ligge i delefilteret.

  4. #4
    Newcomer
    Medlem siden
    Jan 2009
    Poster
    5
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Tenkte meg nesten det

    Noen som vet hvor man får tak i delefilter som er litt billigere enn 900 kr ifra Hifi klubben?
    Begge har jo gått, så blir nesten 2000 kr for rep?

    Noen som vet om noen side eller en billigere plass? =)

  5. #5
    Newcomer ShyFx sin avatar
    Medlem siden
    Oct 2005
    Poster
    212
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Post

    Ja der ser du

    Kansje disse delefiltrene kan være greie alternativer til orginale...
    Link Dynamics X/over 800/7000 Hz - kr.895 : evenstadmusikk.no, Musikkutstyr på nett!

  6. #6
    Intermediate kriss66 sin avatar
    Medlem siden
    Aug 2009
    Poster
    1,333
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av hmkolvik
    Heisann!

    Hadde fest forrige helg, hvor jeg spilte med høytalerne mine.
    Har et par VE 12 og et par VE 15 til Cerwin.

    Når vi skulle teste anlegget før festen, gikk sikringen. Vi bytta den, og høyttalerne fungerte som normalt igjen.

    Etter 6 timers festlyd, fungerte plutselig ikke mellomtonen lengre.

    Har prøvd å bytte mellomtone ifra VE 12- til 15 og ingenting skjer

    Delefilteret?
    Noen som har noe formening på hva dette kan være?

    Takk for alle svar!
    hvilken forsterker brukte du ?

  7. #7
    Newcomer
    Medlem siden
    Jan 2009
    Poster
    5
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    mixern heter behringer ddm4000 og ampen heter lab gruppen 1000 (Lab 1000)

  8. #8
    Newcomer
    Medlem siden
    Jan 2010
    Poster
    39
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    hei.ta med delefilteret til eltek,eller send det til dem og be dem lage 2 nye.garantert bedre kvalitet en de orginale.eller skriv av alle verdiene på komponentene og lodd selv av deler fra eltek.det blir det billigste.

  9. #9
    Newcomer
    Medlem siden
    Jan 2010
    Poster
    15
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av jon larsen
    hei.ta med delefilteret til eltek,eller send det til dem og be dem lage 2 nye.garantert bedre kvalitet en de orginale.eller skriv av alle verdiene på komponentene og lodd selv av deler fra eltek.det blir det billigste.


    hei har samme problem som over her, bare att det spiller i mellomtone, men det er fryktelig lavt. regner da med det er delefilteret, siden det er like lavt i ett element som fungerer. har eltek noen hjemmeside eller noe? har prøvd å google litt men vet ikke hvem side det er..

    ett annet spørsmål også: basselementet spiller ikke bare bass langere, jeg høre både diskant og mellomtone i basselementet nå, litt uksikker på om jeg har gjort det tidligere?

  10. #10
    Intermediate Limpalot sin avatar
    Medlem siden
    Nov 2009
    Poster
    554
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    El-Tek heter ikke El-Tek lenger, de heter Dynabel.
    dynaBel AS

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •