Lav lyd i høyre høyttaler + Subwoofer spørsmål

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 2 av 2
  1. #1
    Newcomer
    Medlem siden
    May 2006
    Poster
    2
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Lav lyd i høyre høyttaler + Subwoofer spørsmål

    Hei!
    Jeg har nettopp flyttet, har montert opp anlegget mitt med to høyttalere og en subwoofer. Jeg har problemer med at det kun kommer skikkelig lyd gjennom den venstre høyttaler. I den høyre er det lyd, men den er veldig lav. Å litt langt borte, å uklar på et vis. Noen som har en ide hva det kan være?
    Så har jeg problem med å få til sub'en, på forsterkeren min (Nakamichi) er det en sånn typisk Phono utgang til sub, men på suben er det rød å hvit phono plugger til inngang. Har noen en løsning på dette?

  2. #2
    Intermediate bjarne82 sin avatar
    Medlem siden
    Oct 2005
    Poster
    1,566
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har høyttalerne dine bi-wire terminaler - sjekk at broene sitter riktig.

    Ved tilkobling av sub kan du fint benytte bare røde eller hvite. Y-ledd kan også benyttes i enden på subkabel. Da hever du muligens signalet med noen db.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •