Epik - Side 8

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 8 av 14 FørsteFørste ... 4 5 6 7 8 9 10 11 12 ... SisteSiste
Viser resultater 141 til 160 av 274

Tråd: Epik

  1. #141
    Newcomer
    Medlem siden
    Dec 2008
    Poster
    161
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg tror jeg har funnet ut av det. Det er to innganger på epiken, men det er ikke L & R som det så ut som. Dette står ihvertfall på lsound.no om tilkoblingene under utvidet info: RCA dedicated LFE and Crossover inputs Skal bare bruke den ene visstnok? At den spiller lenger opp i frekvens var jeg allerede klar over, den har vel et filter på x antall DB, og da faller det xx db oppover i frekvens (Dårlig forklart).

    edit: Jeg hadde visst ikke det. Samme resultat her, bare lavere volum.

  2. #142
    Newcomer
    Medlem siden
    Jan 2011
    Poster
    23
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Øivind-J
    Jeg tror jeg har funnet ut av det. Det er to innganger på epiken, men det er ikke L & R som det så ut som. Dette står ihvertfall på lsound.no om tilkoblingene under utvidet info: RCA dedicated LFE and Crossover inputs Skal bare bruke den ene visstnok? At den spiller lenger opp i frekvens var jeg allerede klar over, den har vel et filter på x antall DB, og da faller det xx db oppover i frekvens (Dårlig forklart).

    edit: Jeg hadde visst ikke det. Samme resultat her, bare lavere volum.
    Jeg bruker bare en kabel fra receiver til sub, og den er koblet til LFE inngangen på subben. Phase er satt til 0, gain på ca. kl. 1200 og crossover på maks. I receiveren har jeg satt alle høyttalerne til SMALL og delefrekvens på 80Hz.

    Edit: Husk at det er to av/på brytere bakpå der og subben er ikke på før du har grønt lys.

  3. #143
    Newcomer
    Medlem siden
    Feb 2005
    Poster
    116
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Artig at av/på bryter nummer to faktisk har 3 stillinger: off, auto og enda et lite klikk til er "on"...

    Måtte stå opp i natt for å teste en gang til ;-)

  4. #144
    Dependent harman/kardon sin avatar
    Medlem siden
    Apr 2005
    Sted
    Nord-Trøndelag
    Poster
    16,409
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Talking

    Sitat Opprinnelig postet av Tommas
    Artig at av/på bryter nummer to faktisk har 3 stillinger: off, auto og enda et lite klikk til er "on"...

    Måtte stå opp i natt for å teste en gang til ;-)


    Da begyner du og nærme deg Audiofil stadiet når sånt gjøres :-D

  5. #145
    Newcomer
    Medlem siden
    Jan 2011
    Poster
    23
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Her er en omtale/test av Epik Legend:
    Epik Legend Subwoofer review

  6. #146
    Intermediate partyboynr1 sin avatar
    Medlem siden
    May 2006
    Poster
    1,014
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Er det noen som har noe tips på hvordan jeg kan få best mulig lyd ut av Legenden jeg nettopp har kjøpt?
    Bør elementene stå mot bakvegg og mot sittegruppe, eller sideveis mot fronthøyttalerne?

    Andre innstillinger en bør gjøre for å få mest mulig brystkassetrøkk?

  7. #147
    Dependent harman/kardon sin avatar
    Medlem siden
    Apr 2005
    Sted
    Nord-Trøndelag
    Poster
    16,409
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    I et hjørne eller i nærhet av hjørnet.

    Hvordan en snur den på den prøves ut i romet ditt mens du gjør et par grovsjekk av frekvensresponsen :-D

  8. #148
    Newcomer
    Medlem siden
    Feb 2011
    Poster
    125
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    litt "gammel" tråd, men jeg smeller til med ett par spørsmål i håp om litt hjelp.

    har nettopp handla meg en epik legend og har følgende spørsmål:

    - opplever andre med legend stor forskjell fra å koble den på crossover input eller lfe input på epik? (fra lfe på av-receiver). hos meg høres den helt forferdelig ut og spiller ikke "dyp" bass i det hele tatt visst kabelen står på lfe input på epiken. og ja, har prøvd alle "trinnene" på delefilteret i receiveren fra 40-250hz. frontene mine b&w dm605 s2 spiller dypere. setter jeg kabelen på crossover på epiken derimot, ja da er det noe helt annet. da høres den mere ut som en sub! hva kan problemet være?

    - må gain virkelig være 50% eller mere for å sparke liv i epiken? mulig dette bedrer seg noe når elementa er "løsna" litt, men synes det var merkverdig lite liv før man vrir gain over 50%. synspunkter?

    - flere som merker at forsterkeren blir sinnsyk varm etter 10-15 min med moderat musikk spilling? hos meg blir den faktisk så varm at jeg ikke kan holde hånda på den i mere enn 4-5 sekunder! i og med at dette er klasse d forsterker som skal utvikle minimalt med varme så tviler jeg sterkt på den skal være sånn, vertfall ikke på moderat bruk. og da kommer jo spørsmålet om hvor lenge den holder ut ved høy musikk spilling før den kutter ut pga varme. slik skal det da ikke være?


    jeg mistenker at det er feil på forsterker mtp på første og siste punkt jeg har ramset opp.

  9. #149
    Dependent harman/kardon sin avatar
    Medlem siden
    Apr 2005
    Sted
    Nord-Trøndelag
    Poster
    16,409
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av b.wilkins
    litt "gammel" tråd, men jeg smeller til med ett par spørsmål i håp om litt hjelp.

    har nettopp handla meg en epik legend og har følgende spørsmål:

    - opplever andre med legend stor forskjell fra å koble den på crossover input eller lfe input på epik? (fra lfe på av-receiver). hos meg høres den helt forferdelig ut og spiller ikke "dyp" bass i det hele tatt visst kabelen står på lfe input på epiken. og ja, har prøvd alle "trinnene" på delefilteret i receiveren fra 40-250hz. frontene mine b&w dm605 s2 spiller dypere. setter jeg kabelen på crossover på epiken derimot, ja da er det noe helt annet. da høres den mere ut som en sub! hva kan problemet være?

    - må gain virkelig være 50% eller mere for å sparke liv i epiken? mulig dette bedrer seg noe når elementa er "løsna" litt, men synes det var merkverdig lite liv før man vrir gain over 50%. synspunkter?

    - flere som merker at forsterkeren blir sinnsyk varm etter 10-15 min med moderat musikk spilling? hos meg blir den faktisk så varm at jeg ikke kan holde hånda på den i mere enn 4-5 sekunder! i og med at dette er klasse d forsterker som skal utvikle minimalt med varme så tviler jeg sterkt på den skal være sånn, vertfall ikke på moderat bruk. og da kommer jo spørsmålet om hvor lenge den holder ut ved høy musikk spilling før den kutter ut pga varme. slik skal det da ikke være?


    jeg mistenker at det er feil på forsterker mtp på første og siste punkt jeg har ramset opp.
    1. Kan reciver være eldre og ha et dålig delefilter ?
    Noe feil i setup på reciver ?

    Plassering av suben... viktig for og få frem god lyden.
    Etter og hørt Epik Empire så syns jeg det ikke var god lyd med høyere deling en 80hz på de.
    Legend begyner sikkert og gi seg på 25-30hz med trykket.


    2. Finne den beste plasseringen i romet for og gi suben de beste arbeidsmuligheter.
    Riktig nivå må forskes på, hvor mye bass trenger mann... + 2, +3, +4, +5 dB i forhold til referansen... Begynner detaljer og forsvinne oppover i frekvensene er bassnivået for høyt o.s.v.


    3. Eneste svakheten jeg har funet på epik er ampene etter og sett ampen i Empire. De har alt for lite muligheter for kjøling når det spilles hardt.

    - Større flate på amp og fordelt komponentene på og en 150 - 200 watt mere og gå på ville nok hjulpet.

  10. #150
    Newcomer
    Medlem siden
    Feb 2011
    Poster
    125
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av harman/kardon
    1. Kan reciver være eldre og ha et dålig delefilter ?
    Noe feil i setup på reciver ?

    Plassering av suben... viktig for og få frem god lyden.
    Etter og hørt Epik Empire så syns jeg det ikke var god lyd med høyere deling en 80hz på de.
    Legend begyner sikkert og gi seg på 25-30hz med trykket.


    2. Finne den beste plasseringen i romet for og gi suben de beste arbeidsmuligheter.
    Riktig nivå må forskes på, hvor mye bass trenger mann... + 2, +3, +4, +5 dB i forhold til referansen... Begynner detaljer og forsvinne oppover i frekvensene er bassnivået for høyt o.s.v.


    3. Eneste svakheten jeg har funet på epik er ampene etter og sett ampen i Empire. De har alt for lite muligheter for kjøling når det spilles hardt.

    - Større flate på amp og fordelt komponentene på og en 150 - 200 watt mere og gå på ville nok hjulpet.

    1. har gått over setup og finner ikke noe unormalt. receiveren er en denon avr-2307. noen år er den, men utdatert? nei. dessuten så står receiveren på samme innstillingene som jeg hadde før jeg bytta fra b&w asw610 til denne epiken. "problemet" er dette med lfe input på epiken som den rett og slett høres puslete ut og mangler all myk og dyb bass i, i forhold til crossover input.
    kan nevne at b&w asw610 spilte ræva av epiken når epiken er koblet på lfe input.

    2. epiken står i hjørnet. satt den der nå siden det er der jeg ar hatt alle tidligere subber med godt resultat. tidligere subber er blandt annet praradigm ps1200, klipsch ksw12 og b&w asw610. som nevnt så høres epiken ut som en sub når den står på crossover input, men mangler alt når den står i lfe input. rett og slett fælt å høre på. hadde ikke dette problemet med tidligere nevnte subwoofere. jeg mistenker noe galt i epiken mtp på det er kun i denne dette dukker opp.

    3. har også hørt om en del varme utvikling i epiken, men når det blir så varmt på moderat volum at jeg ikke kan holde hånda på i mere enn 4-5 sekund før det svir så mistenker jeg noe er galt.


    jeg blir ikke klok på dette med crossover input og lfe vertfall. har gått over alt.

  11. #151
    Newcomer
    Medlem siden
    Nov 2009
    Poster
    207
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jan ikkje svare på de Andre son. Men ampen blir så varm, bare les avsforum tråden og ingen har problems m d

  12. #152
    Newcomer
    Medlem siden
    Dec 2008
    Poster
    161
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av b.wilkins
    1. har gått over setup og finner ikke noe unormalt. receiveren er en denon avr-2307. noen år er den, men utdatert? nei. dessuten så står receiveren på samme innstillingene som jeg hadde før jeg bytta fra b&w asw610 til denne epiken. "problemet" er dette med lfe input på epiken som den rett og slett høres puslete ut og mangler all myk og dyb bass i, i forhold til crossover input.
    kan nevne at b&w asw610 spilte ræva av epiken når epiken er koblet på lfe input.

    2. epiken står i hjørnet. satt den der nå siden det er der jeg ar hatt alle tidligere subber med godt resultat. tidligere subber er blandt annet praradigm ps1200, klipsch ksw12 og b&w asw610. som nevnt så høres epiken ut som en sub når den står på crossover input, men mangler alt når den står i lfe input. rett og slett fælt å høre på. hadde ikke dette problemet med tidligere nevnte subwoofere. jeg mistenker noe galt i epiken mtp på det er kun i denne dette dukker opp.

    3. har også hørt om en del varme utvikling i epiken, men når det blir så varmt på moderat volum at jeg ikke kan holde hånda på i mere enn 4-5 sekund før det svir så mistenker jeg noe er galt.


    jeg blir ikke klok på dette med crossover input og lfe vertfall. har gått over alt.
    Etter at jeg fikk min hadde jeg samme problemer i startfasen, og prøvde meget frem og tilbake og ble egentlig ikke klokere enn skosålene til fattern.

    Etter å ha hatt en lengre e-post dialog med lsound har jeg fått vite at subbens delefilter kun aktiveres ved bruk av crossover input, og slik koblet jeg det derfor. LFE hørtes helt mongo ut her også, og det virket som min forsterker var defekt også, da den spilte hele det innkommende signalet fra receiveren, helt opp til 7-800 Hz. På crossover er det som det skal være.

    Mulig designet på denne subben gjør at den bør plasseres et annet sted i din stue, selv om du har god erfaring med denne plasseringen fra før av. Litt annerledes stående bølger med denne konstruksjonen antar jeg.

    Varmeutviklingen i epiken er lik for alle som har den ifølge lsound. Den er varm, ubehagelig varm å ta på faktisk. Heldigvis er det ikke skadelig for andre enn snutene til evt nysgjerrige firbeinte.

    Angående dybde så ruller den av brått fra rundt 25Hz i min stue, selv om jeg har dugelig med output på 20 Hz fortsatt. Db vet jeg ikke da jeg ikke har måler hos meg lenger, men har hatt det mye morsomt med rene sinustoner tidligere for å finne ut av dette.
    Legger ved bilde av min epiks koblinger og innstillinger slik det står innstillt for en stue på ca 45 kvadratmeter akkompagnert av RF82 MK1. Dette er ingen fasit, men det resultatet jeg har likt best.



    Øivind

  13. #153
    Newcomer
    Medlem siden
    Nov 2009
    Poster
    207
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    har no koblet og testet de forskjellige inngangene og ingen forskjell i lyden på subben

  14. #154
    Newcomer
    Medlem siden
    Feb 2011
    Poster
    125
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av and_elli
    har no koblet og testet de forskjellige inngangene og ingen forskjell i lyden på subben

    da tipper jeg det er feil på min.

  15. #155
    Newcomer
    Medlem siden
    Feb 2011
    Poster
    125
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Øivind-J
    Etter at jeg fikk min hadde jeg samme problemer i startfasen, og prøvde meget frem og tilbake og ble egentlig ikke klokere enn skosålene til fattern.

    Etter å ha hatt en lengre e-post dialog med lsound har jeg fått vite at subbens delefilter kun aktiveres ved bruk av crossover input, og slik koblet jeg det derfor. LFE hørtes helt mongo ut her også, og det virket som min forsterker var defekt også, da den spilte hele det innkommende signalet fra receiveren, helt opp til 7-800 Hz. På crossover er det som det skal være.

    Mulig designet på denne subben gjør at den bør plasseres et annet sted i din stue, selv om du har god erfaring med denne plasseringen fra før av. Litt annerledes stående bølger med denne konstruksjonen antar jeg.

    Varmeutviklingen i epiken er lik for alle som har den ifølge lsound. Den er varm, ubehagelig varm å ta på faktisk. Heldigvis er det ikke skadelig for andre enn snutene til evt nysgjerrige firbeinte.

    Angående dybde så ruller den av brått fra rundt 25Hz i min stue, selv om jeg har dugelig med output på 20 Hz fortsatt. Db vet jeg ikke da jeg ikke har måler hos meg lenger, men har hatt det mye morsomt med rene sinustoner tidligere for å finne ut av dette.
    Legger ved bilde av min epiks koblinger og innstillinger slik det står innstillt for en stue på ca 45 kvadratmeter akkompagnert av RF82 MK1. Dette er ingen fasit, men det resultatet jeg har likt best.



    Øivind


    som sagt så er det ikke noe å si på lyden så lenge den står på crossover input. det er når den står på lfe input den låter helt for jævlig.

  16. #156
    Newcomer
    Medlem siden
    Feb 2010
    Poster
    45
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har et sett klipsch RF-83, men føler jeg mangler litt trykk. Vurderer nå å kjøpe meg subber. Hvordan tror dere et sett Epik Empire vil la seg kombinere med disse?. Rommet er ca 35m2 og kjemisk fritt for tepper, tekstilmøbler eller annet som kan dempe, heller ingen mulighet for å få det i fremtiden pga lav WAF(har derimot fått lov å kjøpe 2 subber). De skal kun brukes til musikk, ikke film. Forsterker er vincent sv-238mk, Rega dac og Pioneer cd spiller. DEt jeg føler manger med Klipsch er at de har en litt for hard/tørr bass. Kunne tenkt meg endel mere fylde. De er spilt inne flere hundre timer så tror ikke jeg har mer å hente på det.
    Kom gjerne med alternativer til subber(vil ha 2).

  17. #157
    Dependent harman/kardon sin avatar
    Medlem siden
    Apr 2005
    Sted
    Nord-Trøndelag
    Poster
    16,409
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Empire duger meget bra til musikk.
    Og med 2 så skal de klare og holde følge med 83.


    Velodyne er vel straks klare med oppgradert D.D serie, om de ikke er kommet på markedet alt.

    JL Audio

    SVS SB13 (*2)

    Eartquake mkv

  18. #158
    Intermediate CNK sin avatar
    Medlem siden
    Mar 2005
    Poster
    1,787
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Er nok mangel på forvrenging som fører til at du opplever lite fylde i bunnen. Prøv en rørforsterker .

  19. #159
    Newcomer
    Medlem siden
    Feb 2010
    Poster
    45
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har sett litt på SVS også, men de blir for dyre.

    Rørforsterker hadde vært moro, men er grisefornøyd med den jeg har nå. Blir vel å prøve empire.

  20. #160
    Dependent harman/kardon sin avatar
    Medlem siden
    Apr 2005
    Sted
    Nord-Trøndelag
    Poster
    16,409
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av harman/kardon
    Empire duger meget bra til musikk.
    Og med 2 så skal de klare og holde følge med 83.


    Velodyne er vel straks klare med oppgradert D.D serie, om de ikke er kommet på markedet alt.

    JL Audio

    SVS SB13 (*2)

    Eartquake mkv

    Legger til XTZ 99W12.18 ICE Subwoofere | Surround.no - Høyttaler-spesialisten

Side 8 av 14 FørsteFørste ... 4 5 6 7 8 9 10 11 12 ... SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •